Solaris 10 - Externe Festplatte Mounten

Dieses Thema im Forum "Unix Derivate & sonst. Unix Fragen" wurde erstellt von m!kE, 24.05.2007.

  1. m!kE

    m!kE Mitglied

    Dabei seit:
    25.04.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Hi,

    es klappt einfach nicht die USB Festplatte zu mounten. Haben schon alle Befehle versucht, die wir im inet gefunden haben

    iostat -En -> PLatte wird gezeigt
    wenn man es mounten möchte, kommt die meldung, dass es kein Blockgerät sei.

    Bitte um hilfe, danke !!!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ebbi

    Ebbi Ubergeek

    Dabei seit:
    03.05.2006
    Beiträge:
    221
    Zustimmungen:
    0
    Ort:
    zuhause
    Was mountest du denn?

    /dev/dsk/<device> oder /dev/rdsk/<device> ?

    Taucht die Platte beim Befehl format auf?
     
  4. m!kE

    m!kE Mitglied

    Dabei seit:
    25.04.2007
    Beiträge:
    41
    Zustimmungen:
    0
    eject -n

    wird angezeigt aber die eine platte mit "no media" und die andere mit "unknown format"
     
  5. m!kE

    m!kE Mitglied

    Dabei seit:
    25.04.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Das steht bei dem Befehl format

    0. c1d0 <DEFAULT cyl 19454 ... so on>
     
  6. taran

    taran Mitglied

    Dabei seit:
    29.11.2006
    Beiträge:
    30
    Zustimmungen:
    0
    ist da schon ein Dateisystem drauf? Wenn nein leg die slices so an wie du Sie haben willst und leg darueber mit newfs ein FS.

    ansonsten bite mehr Informationen.
     
  7. Ebbi

    Ebbi Ubergeek

    Dabei seit:
    03.05.2006
    Beiträge:
    221
    Zustimmungen:
    0
    Ort:
    zuhause
    Was kommt bei
    rmformat -l ?
     
  8. #7 m!kE, 25.05.2007
    Zuletzt bearbeitet: 25.05.2007
    m!kE

    m!kE Mitglied

    Dabei seit:
    25.04.2007
    Beiträge:
    41
    Zustimmungen:
    0
    bleib online ... ich poste es gleich :)
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    soo bitte :)

    # rmformat -l
    Es wird nach Geräten gesucht...
    1. Volmgt Node: /vol/dev/aliases/cdrom0
    Logical Node: /dev/rdsk/c0t0d0s2
    Physical Node: /pci@0,0/pci-ide@1f,1/ide@0/sd@0,0
    Connected Device: LG CD-ROM CRD-8521B 1.03
    Device Type: CD Reader
    2. Volmgt Node: /vol/dev/aliases/rmdisk0
    Logical Node: /dev/rdsk/c6t0d0p0
    Physical Node: /pci@0,0/pci1043,8117@1d,7/hub@3/storage@1/disk@0,0
    Connected Device: WDC WD16 00BB-00GUC0
    Device Type: Removable
    # mount -F pcfs /dev/rdsk/c6t0d0p0 /mnt/usbplatte
    mount: Block device required
     
  9. Ebbi

    Ebbi Ubergeek

    Dabei seit:
    03.05.2006
    Beiträge:
    221
    Zustimmungen:
    0
    Ort:
    zuhause
    Ok, das ist also kein Solaris auf SPARC. ;)

    Probier mal
    Code:
    mount -F pcfs /dev/dsk/c6t0d0p0 /mnt/usbplatte
    (Also ohne das "r" bei /dev/rdsk/c6t0d0p0)
     
  10. m!kE

    m!kE Mitglied

    Dabei seit:
    25.04.2007
    Beiträge:
    41
    Zustimmungen:
    0
    /dev/dsk/c6t0d0p0 is mounted oder /mnt/usbplatte is busy
    der Ordner usbplatte ist nicht busy
     
  11. Ebbi

    Ebbi Ubergeek

    Dabei seit:
    03.05.2006
    Beiträge:
    221
    Zustimmungen:
    0
    Ort:
    zuhause
    Puh...
    Und was zeigt "mount" ?
     
  12. #11 m!kE, 25.05.2007
    Zuletzt bearbeitet: 25.05.2007
    m!kE

    m!kE Mitglied

    Dabei seit:
    25.04.2007
    Beiträge:
    41
    Zustimmungen:
    0
    # mount
    / on /dev/dsk/c1d0s0 read/write/setuid/devices/intr/largefiles/logging/xattr/one rror=panic/dev=1980000 on Mi Mai 23 12:40:21 2007
    /devices on /devices read/write/setuid/devices/dev=4380000 on Mi Mai 23 12:40:06 2007
    /system/contract on ctfs read/write/setuid/devices/dev=43c0001 on Mi Mai 23 12:4 0:06 2007
    /proc on proc read/write/setuid/devices/dev=4400000 on Mi Mai 23 12:40:06 2007
    /etc/mnttab on mnttab read/write/setuid/devices/dev=4440001 on Mi Mai 23 12:40:0 6 2007
    /etc/svc/volatile on swap read/write/setuid/devices/xattr/dev=4480001 on Mi Mai 23 12:40:06 2007
    /system/object on objfs read/write/setuid/devices/dev=44c0001 on Mi Mai 23 12:40 :06 2007
    /lib/libc.so.1 on /usr/lib/libc/libc_hwcap1.so.1 read/write/setuid/devices/dev=1 980000 on Mi Mai 23 12:40:19 2007
    /dev/fd on fd read/write/setuid/devices/dev=4680001 on Mi Mai 23 12:40:21 2007
    /tmp on swap read/write/setuid/devices/xattr/dev=4480002 on Mi Mai 23 12:40:22 2 007
    /var/run on swap read/write/setuid/devices/xattr/dev=4480003 on Mi Mai 23 12:40: 22 2007
    /u02 on /dev/dsk/c1d0s4 read/write/setuid/devices/intr/largefiles/logging/xattr/ onerror=panic/dev=1980004 on Mi Mai 23 12:40:25 2007
    /u01 on /dev/dsk/c1d0s3 read/write/setuid/devices/intr/largefiles/logging/xattr/ onerror=panic/dev=1980003 on Mi Mai 23 12:40:25 2007
    /cdrom/disk on /vol/dev/dsk/c0t0d0/disk read only/nosetuid/nodevices/noglobal/ma plcase/rr/traildot/dev=1740002 on Fr Mai 25 08:08:54 2007


    2. Volmgt Node: /vol/dev/aliases/rmdisk0 -> In diesem Pfad liegt auch cdrom ... aber wie zur Hölle kann ich drauf zugreifen
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Logical Node: /dev/rdsk/c6t0d0p0
    finde ich sie

    aber ich kann nicht drauf zugreifen ... ich denke das Problem wird das unknown format sein, oder?
    Wenn ich diesen Pfad mounten möchte kommt: Block Device required
     
  13. Ebbi

    Ebbi Ubergeek

    Dabei seit:
    03.05.2006
    Beiträge:
    221
    Zustimmungen:
    0
    Ort:
    zuhause
    Wenn auf deiner USB-Platte noch nichts drauf ist, könnte man versuchen sie zu formatieren:
    Code:
    rmformat -F force /dev/rdsk/c6t0d0p0
    Aber vielleicht schlägt bei dir der Automounter zu.

    Schau mal, ob hier was für dich dabei ist:
    http://unix.derkeiler.com/Newsgroups/comp.unix.solaris/2005-07/1525.html
    http://forum.java.sun.com/thread.jspa?threadID=5112649&messageID=9521512
    http://unix.derkeiler.com/Newsgroups/comp.unix.solaris/2006-01/msg01518.html

    Im Moment habe ich weder Solaris noch eine USB-Platte zur Hand.
     
  14. #13 m!kE, 25.05.2007
    Zuletzt bearbeitet: 25.05.2007
    m!kE

    m!kE Mitglied

    Dabei seit:
    25.04.2007
    Beiträge:
    41
    Zustimmungen:
    0
    neeeee formatieren wäre ganz schlecht !!! ich schau mir mal deine links an !
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    ich habe es wieder so gemacht, wie die es geschildert haben, es kommt IMMER /dev/dsk/c6t0d0p0 is mounted oder /mnt/usbplatte is busy egal welches verzeichnis ich angebe

    wenn ich ein FAT auf der Platte anlege, so wie es dein 3. Link beschreibt, sind die Daten dann weg???
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Ebbi

    Ebbi Ubergeek

    Dabei seit:
    03.05.2006
    Beiträge:
    221
    Zustimmungen:
    0
    Ort:
    zuhause
    Ja, dann sind die Daten weg.
    Welches Filesystem ist denn auf der externen Platte?
    Dass Solaris von Haus aus kein ext3 oder NTFS kann sollte klar sein.
     
  17. m!kE

    m!kE Mitglied

    Dabei seit:
    25.04.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Soooo !!!! Ich habe jetze ALLE externe PLatten, die ich angeschlossen habe auf das DateiSystem überprüft ... es sind ALLE NTFS ... mein nächster Schritt wird wohl klar sein --> ich biege eine auf Fat32 um !

    Schonmal vielen Dank Ebbi für deine Unterstützung :)

    Ich melde mich, wenn ich weiter gekommen bin !!!
     
Thema: Solaris 10 - Externe Festplatte Mounten
Besucher kamen mit folgenden Suchen
  1. solaris 10 externe usb platte mounten

Die Seite wird geladen...

Solaris 10 - Externe Festplatte Mounten - Ähnliche Themen

  1. Solaris Login mit Active Directory User

    Solaris Login mit Active Directory User: Hallo zusammen, Ich arbeite daran unsere Solaris Systeme ans AD anzubinden. Teilweise ist mir das schon gelungen, teilweise stehe ich aber auch...
  2. Kleine Frage (Solaris ein Cloud Betriebsystem?)

    Kleine Frage (Solaris ein Cloud Betriebsystem?): ′
  3. NVIDIA Downgrade auf Legacy unter Solaris 11

    NVIDIA Downgrade auf Legacy unter Solaris 11: Hallo, ich habe ein Notebook mit einer 310 M von Nvidia. Solaris wurde frisch installiert. Es nimmt aber den aktuellen Treiber und das System...
  4. Solaris 8 ( unsupported) VmwareTools

    Solaris 8 ( unsupported) VmwareTools: Moin Community, ich habe Solaris 8 ( unsupported) in einer Vmware Workstation ( erst 10 jetzt 11) installiert. So weit so gut, wollte jetzt das...
  5. NVIDIA und Solaris

    NVIDIA und Solaris: Hallo! Nach tagelangem Herumärgern mit Debian, Ubuntu und OpenSuse (Netzwerk funktioniert irgendwie nicht) habe ich es einmal mit Solaris...