Scummvm und GBA

Dieses Thema im Forum "Anwendungen" wurde erstellt von -=Lava186=-, 29.05.2007.

  1. #1 -=Lava186=-, 29.05.2007
    -=Lava186=-

    -=Lava186=- .::Feel The 2.6 Force::.

    Dabei seit:
    11.05.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    /home/Lava186
    Ich wollte mal Scummvm bei meinem PC installieren um meine alten DOS Games wieder zu zocken. Auf der HP habe ich allerdings kein Downloadpacket gefunden was für SuSE war also habe ich das von Slackware genommen...

    ist es eigentlich egal ob das Programm durch einen installer in die richtigen Verzeichnisse kopiert wird oder kann ich das auch selber erledigen?
    In diesm Slackware Packet ist die Aufteilung für /usr ja schön eindeutig...

    naja und noch was anderes...
    ich hatte mir mal den VBA gezogen für Linux...wie kann ich denn nun eigentlich benutzen?
    immer wenn ich versuche ihn zu starten (erstmal per Console) bekomme ich diesen Fehler:
    Code:
    libSDL-1.2.so.0
    
    das gleiche tritt auch bei Scummvm auf...
    aber wenn ich das richtig deute fehlt mir ja dieses libSDL...
    also bin ich auf die HP von libSDL gegangen und habe mir dort SDL-1.2.11-1.i386.rpm und SDL-1.2.11.tar.gz gezogen und auch erfolgreich installiert...
    wenn ich jetzt aber dennoch versuche Scummvm oder VBA durch die Console zu starten bekomme ich wieder diese Fehlermeldung :(

    versteht das einer ?(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. nibel

    nibel Doppel-As

    Dabei seit:
    29.12.2006
    Beiträge:
    114
    Zustimmungen:
    0
    wenn du es per Hand installierst musst du ldconfig ausführen.
     
Thema: Scummvm und GBA
Besucher kamen mit folgenden Suchen
  1. gba scummvm

Die Seite wird geladen...

Scummvm und GBA - Ähnliche Themen

  1. ScummVM 1.8.0 freigegeben

    ScummVM 1.8.0 freigegeben: Das ScummVM-Team hat Version 1.8.0 des Interpreters für verschiedene Skriptsprachen, wie sie für ältere Adventure-Spiele entwickelt wurden,...
  2. ScummVM 1.7.0 freigegeben

    ScummVM 1.7.0 freigegeben: Das ScummVM-Team hat Version 1.7.0 freigegeben. Zu den Neuerungen der aktuellen Version des Interpreters gehören unter anderem die Unterstützung...
  3. scummvm + Familiar v0.8.4 + ipaq h5550 + opie und 2gb sd karte

    scummvm + Familiar v0.8.4 + ipaq h5550 + opie und 2gb sd karte: hi, hat jmd. ne ahnung wo ich scummvm für Familiar v0.8.4 herbekomme ? ich hab das ganze unter opie am laufen ... und weiss vieleicht jmd....