rpm und depencies

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Finkman, 19.07.2006.

  1. #1 Finkman, 19.07.2006
    Finkman

    Finkman Grünschnabel

    Dabei seit:
    17.07.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hi! Ich hab da so ein kleines Problem...
    immer wenn ich was instellieren will, dass ich runtergeladen hab dann kommt sowas:
    Code:
    warning: ///home/fink/downloads/MPlayer-1.0pre8-4.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 3ab2ce5e
    error: Failed dependencies:
    	libGL.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libSDL-1.2.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libX11.so.6()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libXext.so.6()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libXinerama.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libXrender.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libXv.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libXxf86dga.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libXxf86vm.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libaa.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libartsc.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libasound.so.2()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libasound.so.2(ALSA_0.9)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libasound.so.2(ALSA_0.9.0rc4)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libasound.so.2(ALSA_0.9.0rc8)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libatk-1.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libaudiofile.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libc.so.6()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libc.so.6(GLIBC_2.2.5)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libc.so.6(GLIBC_2.3)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libc.so.6(GLIBC_2.3.4)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libcairo.so.2()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libcdda_interface.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libcdda_paranoia.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libdirectfb-0.9.so.24()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libdl.so.2()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libdl.so.2(GLIBC_2.2.5)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libdv.so.4()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libesd.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libfaac.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libfontconfig.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libfreetype.so.6()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libfribidi.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libgdk-x11-2.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libgdk_pixbuf-2.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libgif.so.4()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libglib-2.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libglitz.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libgmodule-2.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libgobject-2.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libgssapi.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libgthread-2.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libgtk-x11-2.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libjack.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libjpeg.so.62()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libkrb5.so.3()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libldap-2.3.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	liblirc_client.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	liblzo2.so.2()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libm.so.6()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libm.so.6(GLIBC_2.2.5)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libmad.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libmp3lame.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libncurses.so.5()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libnsl.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libogg.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libpango-1.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libpangocairo-1.0.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libpng.so.3()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libpng12.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libpthread.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libslang.so.2()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libslang.so.2(SLANG2)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libsmbclient.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libspeex.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libtheora.so.0()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libtheora.so.0(libtheora.so.1.0)(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libx264.so.47()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libxvidcore.so.4()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    	libz.so.1()(64bit) is needed by MPlayer-1.0pre8-4.x86_64
    RESULT=1
    
    Kann mir jemand helfen? Es kann doch net sein, dass ich jedes file einzeln irgendwo hinschieben muss! Bitte um hilfe!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 hazelnoot, 20.07.2006
    hazelnoot

    hazelnoot www.mywm.dl.am

    Dabei seit:
    13.10.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    in Geiersberg
    probiers vielleicht mal mit http://apt4rpm.sourceforge.net/ das kann eigentlich alle abhaengikeiten aufloesen! probier das mal das hilft dir sicher auch in der zukunft! also ich hab nur gute erfahrungen damit gemacht!!!
     
  4. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Wenn es nur um den mplayer geht, so installiere ich den stets lieber direkt von der Quelle(./configure && make && make install) - das configure Skript versucht, die Flags fuer das System zu optimieren.
    Wenn es jedoch bei anderen Paketen auch passiert, ist dies kein brauchbarer Hinweis.
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Ich wuerde auch die Installation des mplayer aus den Sources empfehlen.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

rpm und depencies