RAID-Problem mit SuSE

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Flubber, 27.02.2007.

  1. #1 Flubber, 27.02.2007
    Flubber

    Flubber Jungspund

    Dabei seit:
    27.02.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Neuhausen
    Morgen zusammen,

    Ich hab da ein kleiners/grösseres Problem mit RAID. Und zwar habe ich einen älteren Compaq DL380, welcher als Webserver fungieren sollte. Aus diesem Grund habe ich mich für SuSE 10.2 entschieden. Soweit sogut.

    Jetzt das Problem: Im Setup des RAID-Kontrollers habe ich ein RAID 5 konfiguriert mit allen 4 Platten. Das hat auch 1a funktioniert.
    Wenn ich jetzt aber die Installation von SuSE beginne, dann sehe ich unter "Partitionen" nur eine 50 GB Platte, was also bedeutet, er sieht alle 4 Platten miteinander.

    Wie kann ich jetzt ein RAID 5 bzw. RAID 1 erstellen? Ein Software-RAID wäre auch i.o. aber ich weiss nicht ob das geht, weil ja die Partitionen wahrscheindlich auf allen Platten verteilt sind....
    :hilfe2:

    Danke für eure Antworten
    :think:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andrej

    Andrej Routinier

    Dabei seit:
    24.01.2006
    Beiträge:
    292
    Zustimmungen:
    0
    Hi
    Ein Raid ist ja dazu da das alle Platten zusammen gefügt werden und das der PC nur eine sieht.
     
  4. #3 Flubber, 27.02.2007
    Flubber

    Flubber Jungspund

    Dabei seit:
    27.02.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Neuhausen
    ja das ist schon so, aber:

    es sind glaubs 18 gb platten oder so was. also:

    4 x 18 gb dann sollte er mit RAID 5 nur noch 18 GB sehen.
    aber er sieht 72 gb

    die genauen zahlen hab ich jetzt nicht im kopf...
     
  5. #4 Flubber, 07.03.2007
    Flubber

    Flubber Jungspund

    Dabei seit:
    27.02.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Neuhausen
    Alles klar geworden ;)

    Thx
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

RAID-Problem mit SuSE

Die Seite wird geladen...

RAID-Problem mit SuSE - Ähnliche Themen

  1. SUSE 13.2 Bumblebee dual monitor

    SUSE 13.2 Bumblebee dual monitor: Folgendes Problem: weder am VGA noch HDMI-Ausgang ist ein Signal für den Beamer vorhanden. Rechner: Lenovo Z70 SUSE 13.2 Kernel...
  2. Suse: Tomas Di Giacomo wird neuer CTO

    Suse: Tomas Di Giacomo wird neuer CTO: Suse hat seinen Vorstand um Dr. Tomas Di Giacomo erweitert, der als Chief Technology Officer ab sofort dem Unternehmen angehört. In der neu...
  3. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  4. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  5. Suse veröffentlicht OpenStack Cloud 6

    Suse veröffentlicht OpenStack Cloud 6: Mit Suse OpenStack Cloud 6 können Unternehmen private Clouds mit geringem Aufwand aufsetzen. Die Distribution beruht auf Suse Enterprise Linux und...