Probleme mit Maus und Tastatur

Dieses Thema im Forum "Eingabegeräte" wurde erstellt von lundi, 15.01.2007.

  1. #1 lundi, 15.01.2007
    Zuletzt bearbeitet: 15.01.2007
    lundi

    lundi Jungspund

    Dabei seit:
    15.01.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo zusammen,
    um mal was neues auszuprobieren und nicht mehr durch Microsoft determiniert zu sein, habe ich gestern auf meinem PC openSUSE 10.2 (x86-64) installiert. Nun würde ich mein neues Linux gern ein bisschen näher kennenlernen, aber leider macht mir meine Maus immer einen Strich durch die Rechnung:

    Zwar kann ich nach einiger Zeit den Mauszeiger noch bewegen, aber das Klicken funktioniert nicht mehr. Außerdem hängt das System ab und zu, sodass Musik nicht ordentlich wiedergegeben werden kann. Das System läuft, trotz Intel Pentium D 805- Prozessor und 1GB Arbeitsspeicher, auch nicht gerade besonders schnell.

    Hat vielleicht jemand eine Idee woran das liegen könnte? Falls jemand was schreibt, dann bitte auf Noob- Deutsch. Sorry, aber von Linux hab ich noch keinen Plan. Und vielleicht könnt Ihr mir auch eine Tastenkombi zum Herunterfahren geben ;-)

    Liebe Grüße :-), Lundi

    Edit: An der Maus liegt es nicht, denn die habe ich schon ausgetauscht. Wenn es trotzdem wichtig ist: Ich hab ne Logitech- USB- Funkmaus... Und den USB- Anschluss hab ich auch gewechselt.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 liquidnight, 16.01.2007
    liquidnight

    liquidnight Routinier

    Dabei seit:
    16.04.2005
    Beiträge:
    430
    Zustimmungen:
    0
    hast du mal probiert, ein knoppix reinzuschieben ? läuft das auch so träge ? tut mir leid, aber mit suse kenn ich mich nicht (mehr) aus :-)
     
  4. lundi

    lundi Jungspund

    Dabei seit:
    15.01.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Danke für die Antwort! Mit Knoppix hatte ich die Probleme nicht. Hatte auch schon mal ganz kurz Ubuntu drauf und auch da machte die Maus keine Probleme und schneller war's auch.
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Eventl. liegt das Problem an deinm Chipsatz oder anderen komponenten.
    openSuSE 10.2 ist normalerweise ziemlich flott, von daher würde ich auf ein inkompatibilitätsproblem tippen ;)

    Aber du hast bei der Auswahl der Distributio (Fedora, Ubuntu, SuSE, etc.) ja die freie Auswahl ;)
     
  6. #5 Mike1, 16.01.2007
    Zuletzt bearbeitet: 16.01.2007
    Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    vll. liegt die Trägheit auch einfach daran das du noch keinen Treiber für die Grafikkarte installiert hast?
    Also bei mir hat das einiges gebracht, zwar nicht so viel wie unter WIndows aber man merkts:))

    Tastenkombi zum Herunterfahren? also mit STRG+ALT+ENTF öffnet sich das "Beenden-Menü"(So würd ich das nennen ;) )

    Was sagt denn die Systemüberwachung (K-Menü/System/Überwachung/Systemüberwachung) über die Prozessorauslastung bei den Hängern? (hängt da wirklich das gesamte System? Hänger der Musik hatte ich nämlich mit AmaroK bevor ich ihn upgegradet hab auch....)
     
  7. #6 lundi, 16.01.2007
    Zuletzt bearbeitet: 16.01.2007
    lundi

    lundi Jungspund

    Dabei seit:
    15.01.2007
    Beiträge:
    22
    Zustimmungen:
    0
    @ devilz: Spricht denn deiner Meinung nach etwas gegen die Verwendung von openSuse als Anfänger?

    Die Geschwindigkeit ist mittlerweile besser. Mein Klick- Problem mit der Maus besteht aber weiterhin. Allerdings habe ich herausgefunden, dass ich manchmal durch Strg + Alt + Tab Maus wiederbeleben kann. Funktioniert aber nicht immer. Da ich auf der Suche nach dem Fehler sonst nicht weiter gekommen bin, hier nochmal ein paar Daten. Vielleicht hat ja jemand Lust mal nachzuschaun ;-)

    Meine Maus ist eine Logitech- Funkmaus mit einem USB- Anschluss und eine Saitek- USB- Maus (kein Funk). Beide haben die selben Probleme.

    Meine Tastatur ist eine von "Cherry". Sie hat einen PS/2- Anschluss. Ist so eine hier: klick

    Mein Board: ASRock 775 Dual-VSTA mit Intel Pentium D 805. Vertägt sich das denn mit der x86-64- Architektur?

    Vielleicht liegt das Problem ja in der xorg.conf. Die zeigt bei mir folgendes an:

    Code:
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-01-15T21:54:20+0100.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    
    Section "Files"
    FontPath "/usr/share/fonts/misc:unscaled"
    FontPath "/usr/share/fonts/local"
    FontPath "/usr/share/fonts/75dpi:unscaled"
    FontPath "/usr/share/fonts/100dpi:unscaled"
    FontPath "/usr/share/fonts/Type1"
    FontPath "/usr/share/fonts/URW"
    FontPath "/usr/share/fonts/Speedo"
    FontPath "/usr/share/fonts/PEX"
    FontPath "/usr/share/fonts/cyrillic"
    FontPath "/usr/share/fonts/latin2/misc:unscaled"
    FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/Type1"
    FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/share/fonts/baekmuk:unscaled"
    FontPath "/usr/share/fonts/japanese:unscaled"
    FontPath "/usr/share/fonts/kwintv"
    FontPath "/usr/share/fonts/truetype"
    FontPath "/usr/share/fonts/uni:unscaled"
    FontPath "/usr/share/fonts/CID"
    FontPath "/usr/share/fonts/ucs/misc:unscaled"
    FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/misc:unscaled"
    FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/Type1"
    FontPath "/usr/share/fonts/misc/sgi:unscaled"
    FontPath "/usr/share/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    FontPath "unix/:7100"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/input/mice"
    EndSection
    
    Section "ServerFlags"
    Option "AllowMouseOpenFail" "on"
    EndSection
    
    Section "Module"
    Load "glx"
    Load "type1"
    Load "extmod"
    Load "dbe"
    Load "freetype"
    Load "v4l"
    EndSection
    
    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "de"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "nodeadkeys"
    EndSection
    
    
    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Buttons" "5"
    Option "Device" "/dev/input/mice"
    Option "Name" "PS/2+USB Mouse"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    EndSection
    
    
    Section "Monitor"
    DisplaySize 338 270
    HorizSync 29-83
    Identifier "Monitor[0]"
    ModelName "BENQ FP73G"
    Option "DPMS"
    VendorName "BNQ"
    VertRefresh 43-76
    UseModes "Modes[0]"
    EndSection
    
    
    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1280x1024" 141.82 1280 1376 1512 1744 1024 1025 1028 1070
    Modeline "1280x1024" 130.17 1280 1368 1504 1728 1024 1025 1028 1066
    Modeline "1280x1024" 120.01 1280 1368 1504 1728 1024 1025 1028 1063
    Modeline "1280x1024" 108.88 1280 1360 1496 1712 1024 1025 1028 1060
    Modeline "1280x960" 131.72 1280 1368 1504 1728 960 961 964 1003
    Modeline "1280x960" 122.11 1280 1368 1504 1728 960 961 964 1000
    Modeline "1280x960" 111.52 1280 1360 1496 1712 960 961 964 997
    Modeline "1280x960" 102.10 1280 1360 1496 1712 960 961 964 994
    Modeline "1280x800" 108.77 1280 1360 1496 1712 800 801 804 836
    Modeline "1280x800" 100.78 1280 1360 1496 1712 800 801 804 833
    Modeline "1280x800" 92.08 1280 1352 1488 1696 800 801 804 831
    Modeline "1280x800" 83.46 1280 1344 1480 1680 800 801 804 828
    Modeline "1152x864" 106.51 1152 1224 1352 1552 864 865 868 903
    Modeline "1152x864" 97.69 1152 1224 1344 1536 864 865 868 900
    Modeline "1152x864" 90.02 1152 1224 1344 1536 864 865 868 897
    Modeline "1152x864" 81.62 1152 1216 1336 1520 864 865 868 895
    Modeline "1280x768" 104.48 1280 1360 1496 1712 768 769 772 803
    Modeline "1280x768" 95.88 1280 1352 1488 1696 768 769 772 800
    Modeline "1280x768" 88.42 1280 1352 1488 1696 768 769 772 798
    Modeline "1280x768" 80.14 1280 1344 1480 1680 768 769 772 795
    Modeline "1024x768" 83.00 1024 1080 1192 1360 768 769 772 803
    Modeline "1024x768" 76.89 1024 1080 1192 1360 768 769 772 800
    Modeline "1024x768" 70.07 1024 1080 1184 1344 768 769 772 798
    Modeline "1024x768" 64.11 1024 1080 1184 1344 768 769 772 795
    Modeline "1280x600" 80.06 1280 1344 1480 1680 600 601 604 627
    Modeline "1280x600" 73.49 1280 1336 1472 1664 600 601 604 625
    Modeline "1280x600" 67.08 1280 1336 1464 1648 600 601 604 623
    Modeline "1280x600" 61.50 1280 1336 1464 1648 600 601 604 622
    Modeline "1024x600" 64.04 1024 1080 1184 1344 600 601 604 627
    Modeline "1024x600" 58.65 1024 1072 1176 1328 600 601 604 625
    Modeline "1024x600" 54.05 1024 1072 1176 1328 600 601 604 623
    Modeline "1024x600" 48.96 1024 1064 1168 1312 600 601 604 622
    Modeline "800x600" 50.32 800 840 928 1056 600 601 604 627
    Modeline "800x600" 45.93 800 840 920 1040 600 601 604 625
    Modeline "800x600" 42.33 800 840 920 1040 600 601 604 623
    Modeline "800x600" 38.22 800 832 912 1024 600 601 604 622
    Modeline "768x576" 46.12 768 808 888 1008 576 577 580 602
    Modeline "768x576" 42.06 768 800 880 992 576 577 580 600
    Modeline "768x576" 38.82 768 800 880 992 576 577 580 599
    Modeline "768x576" 34.96 768 792 872 976 576 577 580 597
    Modeline "640x480" 31.13 640 664 728 816 480 481 484 502
    Modeline "640x480" 28.83 640 664 728 816 480 481 484 500
    Modeline "640x480" 26.60 640 664 728 816 480 481 484 499
    Modeline "640x480" 23.86 640 656 720 800 480 481 484 497
    EndSection
    
    
    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection
    
    
    Section "Device"
    BoardName "RV350 NP"
    BusID "1:0:0"
    Driver "radeon"
    Identifier "Device[0]"
    Screen 0
    VendorName "ATI"
    EndSection
    
    
    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection
    
    
    Section "DRI"
    Group "video"
    Mode 0660
    EndSection
    
    @ Mike1: Warst wohl schneller im Beitrag- schreiben als ich ;-) Ich habe echt keinen Treiber für die Grafikkarte. Werde ich mal ändern. Dass die Musik nur unter amaroK hängt, hab ich mittlerweile selber rausgefunden. Prozessorauslasttung gucke ich mir beim nächsten Hänger mal an.
    Liebe Grüße,
    Mario
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit Maus und Tastatur

Die Seite wird geladen...

Probleme mit Maus und Tastatur - Ähnliche Themen

  1. xorg-server update: umstieg von hal auf udev -> probleme mit tastatur & maus

    xorg-server update: umstieg von hal auf udev -> probleme mit tastatur & maus: Hi also der Betreff sagt schon des meiste. Hab mein Gentoo-System seit längerer Zeit mal wieder aktualisiert, was 2 größere Änderungen mit sich...
  2. Ubuntu 11.04 Mausprobleme

    Ubuntu 11.04 Mausprobleme: Hallo, ich habe auf Ubuntu 11.04 umgestellt. Alles klappt ganz nett, aber manchmal kann ich mit der linken Maustaste nicht auf "ok" oder "weiter"...
  3. Xorg probleme mit Maus und Tastertur

    Xorg probleme mit Maus und Tastertur: Hi ich hab Xorg mit pacman draufgemacht. Füher hat das immer ganz gut funktioniert aber irgentwie wird die Maus und die Tastertur nicht erkannt...
  4. Maus und andere Probleme unter Fedora

    Maus und andere Probleme unter Fedora: Ich habe heute das Fedora installiert, ich habe aber folgende Probleme. Ich kann den Zeiger meiner Maus beim Booten sehen, aber wenn der Desktop...
  5. Wine Red Orchestra (Steam), Probleme mit dem Mauszeiger und Taskleiste?!?

    Wine Red Orchestra (Steam), Probleme mit dem Mauszeiger und Taskleiste?!?: Hey, hab mir vor kurzem Wine installiert und habe dann nach Anleitung Steam installiert und danach Red Orchestra über Steam gezogen. Hat auch...