probleme mit ide-scsi für cd brenner

Dieses Thema: "probleme mit ide-scsi für cd brenner" im Forum "Gentoo" wurde erstellt von vectraminator, 03.11.2003.

  1. #1 vectraminator, 03.11.2003
    vectraminator

    vectraminator Grünschnabel

    Dabei seit:
    03.11.2003
    Beiträge:
    3
    Zustimmungen:
    0
    hi leute, bin neu hier, also mal zu meinen system:

    athlon xp 2000 +
    256 mb ddr ram
    gentoo linux 1.4 mit kernel 2.4
    kernel mit genkernel kompiliert

    funktioniert auch alles recht gut, hab mich super eingelebt und will nich mehr auf redhat oder gar windows zurück ;). aber nun zu meinen problem:

    mein cd brenner wird zwar erkannt aber nur als atapi laufwerk, hab in der grub.conf ide-scsi aktiviert ( hdc=ide-scsi ) und ide-scsi lasse ich automatisch mit linux starten als modul, folgende fehlermeldung bekomme ich:

    bash-2.05b# dmesg | grep -i scsi
    SCSI subsystem driver Revision: 1.00
    kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
    kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
    kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
    scsi0 : SCSI host adapter emulation for IDE ATAPI devices

    logischerweise wird auch kein scsi device gefunden wenn. langsam verzweifel ich, woran kann das denn liegen? :(
    achja möchte noch dazu sagen das ich noch nicht soviel von linux verstehe, arbeite erst seit 3 monaten damit :/
     
  2. #2 LinuxSchwedy, 03.11.2003
    LinuxSchwedy

    LinuxSchwedy ehem. Mod

    Dabei seit:
    12.12.2002
    Beiträge:
    1.797
    Zustimmungen:
    0
    In diesem Thead hier ging es auch zum Teil um die ide-scsi Geschichte. Ich habe damals den Kernel aus Spass mit genkernel kompiliert ... Ist zwar nicht schlecht und es klappte auch, ich werde es aber nicht mehr machen, weil du gar nicht weißt, was da kompiliert wird ... ;)

    Wenn du danach Fragen hast, frag ruhig ... :P
     
  3. #3 vectraminator, 03.11.2003
    vectraminator

    vectraminator Grünschnabel

    Dabei seit:
    03.11.2003
    Beiträge:
    3
    Zustimmungen:
    0
    den beitrag hab ich mir auch gerade durchgelesen, aber wenn sachen wie kernel oder module kompilieren kommt dann blick ich nich durch :/ die meldungen die bei dmesg | grep **** rauskommen sind auch bei mir anders wie bei den anderen beitrag. hab anfangs gedacht es liegt an meinen brenner und hab den mal eben gegen den von meinen bruder getauscht aber keine abhilfe.
     
Thema:

probleme mit ide-scsi für cd brenner

Die Seite wird geladen...

probleme mit ide-scsi für cd brenner - Ähnliche Themen

  1. Probleme mit der Sicherheit von WebKit

    Probleme mit der Sicherheit von WebKit: Gnome-Entwickler Michael Catanzaro berichtet in seinem Blog über den desaströsen Zustand der WebKit-Varianten unter Linux. Seit einigen Wochen...
  2. Broadcom 5715 verursacht grosse Probleme mit POE-Switch

    Broadcom 5715 verursacht grosse Probleme mit POE-Switch: Hallo zusammen Habe gerade festgestellt dass der in meiner Sun Ultra45 verbaute Broadcom BCM5715 ziemlich Probleme hat wenn man über einen POE...
  3. [Gelöst] PostScript-Probleme

    [Gelöst] PostScript-Probleme: Drucker: Kyocera Mita FS-1010 Cups: 2.1 PPD: Kyocera Mita FS-1010 (German) Fehlerausgabe beim Drucken der Testseite (Druckausgabe): ERROR:...
  4. Catalyst 15.9 korrigiert zahlreiche Spiele-Probleme

    Catalyst 15.9 korrigiert zahlreiche Spiele-Probleme: Wie erwartet, hat AMD eine neue Version des proprietären Catalyst-Treibers veröffentlicht. Catalyst 15.9 ist vor allem für Spieler interessant,...
  5. Speichersystemprobleme bei Sourceforge

    Speichersystemprobleme bei Sourceforge: Die Projekt-Hosting-Plattform Sourceforge ist bereits seit letzten Donnerstag nur eingeschränkt erreichbar. Alle Dienste waren zeitweise...