Probleme mit America's Army

Dieses Thema im Forum "Games" wurde erstellt von LukasEm, 01.04.2007.

  1. #1 LukasEm, 01.04.2007
    LukasEm

    LukasEm Jungspund

    Dabei seit:
    26.03.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe ein Problem mit America's Army (2.5 Linux). Ich habe erst kürzlich von openSuse 10.1 auf 10.2 umgestiegen und seit da an läuft bei mir America's Army nicht mehr. Wen ich in der Konsole ganz normal "armyops" eingebe kommt der Ladebildschirm doch das Spiel startet nicht. Was kann ich da tun???

    Ich wäre froh um Hilfe ich bin bis jetzt immer in diesem Forum fündig geworden.

    LukasEm
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mitzekotze, 01.04.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
    Hat die Konsole irgend einen Fehler ausgespuckt bzw. hast du schon versucht das Spiel neu zu installieren?
     
  4. #3 LukasEm, 01.04.2007
    LukasEm

    LukasEm Jungspund

    Dabei seit:
    26.03.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Also beim 3. ma installieren ist eine Fehlermeldung aufgetaucht

    Code:
    WARNING: ALC_EXT_capture is subject to change!
    Couldn't set video mode: Couldn't find matching GLX visual
    
    History:
    
    Exiting due to error  
    Ich weiss nicht mehr weiter
     
  5. #4 Keruskerfürst, 01.04.2007
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Dann poste mal /etc/X11/xorg.conf.
     
  6. #5 LukasEm, 01.04.2007
    LukasEm

    LukasEm Jungspund

    Dabei seit:
    26.03.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Voilà hier...

    Code:
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-04-01T08:43:02+0200.
    #
    # Version: 7.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (7.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    
    Section "Files"
      FontPath     "/usr/share/fonts/misc:unscaled"
      FontPath     "/usr/share/fonts/local"
      FontPath     "/usr/share/fonts/75dpi:unscaled"
      FontPath     "/usr/share/fonts/100dpi:unscaled"
      FontPath     "/usr/share/fonts/Type1"
      FontPath     "/usr/share/fonts/URW"
      FontPath     "/usr/share/fonts/Speedo"
      FontPath     "/usr/share/fonts/PEX"
      FontPath     "/usr/share/fonts/cyrillic"
      FontPath     "/usr/share/fonts/latin2/misc:unscaled"
      FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/Type1"
      FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
      FontPath     "/usr/share/fonts/baekmuk:unscaled"
      FontPath     "/usr/share/fonts/japanese:unscaled"
      FontPath     "/usr/share/fonts/kwintv"
      FontPath     "/usr/share/fonts/truetype"
      FontPath     "/usr/share/fonts/uni:unscaled"
      FontPath     "/usr/share/fonts/CID"
      FontPath     "/usr/share/fonts/ucs/misc:unscaled"
      FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
      FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/misc:unscaled"
      FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/Type1"
      FontPath     "/usr/share/fonts/misc/sgi:unscaled"
      FontPath     "/usr/share/fonts/xtest"
      FontPath     "/opt/kde3/share/fonts"
      InputDevices "/dev/gpmdata"
      InputDevices "/dev/input/mice"
    EndSection
    
    Section "ServerFlags"
      Option       "AllowMouseOpenFail" "on"
    EndSection
    
    Section "Module"
      Load         "dbe"
      Load         "type1"
      Load         "freetype"
      Load         "extmod"
      Load         "glx"
      Load         "v4l"
    EndSection
    
    Section "InputDevice"
      Driver       "kbd"
      Identifier   "Keyboard[0]"
      Option       "Protocol" "Standard"
      Option       "XkbLayout" "ch"
      Option       "XkbModel" "pc104"
      Option       "XkbRules" "xfree86"
      Option       "XkbVariant" "de"
    EndSection
    
    
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Buttons" "12"
      Option       "Device" "/dev/input/mice"
      Option       "InputFashion" "Mouse"
      Option       "Name" "Logitech;MediaPlay"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
    
    Section "Monitor"
      DisplaySize  380 300
      HorizSync    30-83
      Identifier   "Monitor[0]"
      ModelName    "BELINEA B101920"
      Option       "DPMS"
      VendorName   "MAX"
      VertRefresh  43-76
      UseModes     "Modes[0]"
    EndSection
    
    
    Section "Modes"
      Identifier   "Modes[0]"
      Modeline 	"1280x1024" 136.57 1280 1368 1504 1728 1024 1025 1028 1068
      Modeline 	"1280x1024" 134.72 1280 1368 1504 1728 1024 1025 1028 1068
      Modeline 	"1280x1024" 132.75 1280 1368 1504 1728 1024 1025 1028 1067
      Modeline 	"1280x960" 128.13 1280 1368 1504 1728 960 961 964 1002
      Modeline 	"1280x960" 126.27 1280 1368 1504 1728 960 961 964 1001
      Modeline 	"1280x960" 124.54 1280 1368 1504 1728 960 961 964 1001
      Modeline 	"1152x864" 103.59 1152 1224 1352 1552 864 865 868 902
      Modeline 	"1152x864" 102.08 1152 1224 1352 1552 864 865 868 901
      Modeline 	"1152x864" 99.64 1152 1224 1344 1536 864 865 868 901
      Modeline 	"1024x768" 80.71 1024 1080 1192 1360 768 769 772 802
      Modeline 	"1024x768" 79.52 1024 1080 1192 1360 768 769 772 801
      Modeline 	"1024x768" 78.43 1024 1080 1192 1360 768 769 772 801
      Modeline 	"800x600" 48.18 800 840 920 1040 600 601 604 626
      Modeline 	"800x600" 47.53 800 840 920 1040 600 601 604 626
      Modeline 	"800x600" 46.87 800 840 920 1040 600 601 604 626
    EndSection
    
    
    Section "Screen"
      DefaultDepth 24
      SubSection "Display"
        Depth      15
        Modes      "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" 
      EndSubSection
      SubSection "Display"
        Depth      16
        Modes      "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" 
      EndSubSection
      SubSection "Display"
        Depth      24
        Modes      "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" 
      EndSubSection
      SubSection "Display"
        Depth      8
        Modes      "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" 
      EndSubSection
      Device       "Device[0]"
      Identifier   "Screen[0]"
      Monitor      "Monitor[0]"
    EndSection
    
    
    Section "Device"
      BoardName    "Radeon X300 (RV370) 5B60 (PCIE)"
      BusID        "1:0:0"
      Driver       "radeon"
      Identifier   "Device[0]"
      VendorName   "ATI"
    EndSection
    
    
    Section "ServerLayout"
      Identifier   "Layout[all]"
      InputDevice  "Keyboard[0]" "CoreKeyboard"
      InputDevice  "Mouse[1]" "CorePointer"
      Option       "Clone" "off"
      Option       "Xinerama" "off"
      Screen       "Screen[0]"
    EndSection
    
    
    Section "DRI"
        Group      "video"
        Mode       0660
    EndSection
    
    Section "Extensions"
    EndSection
    
    
     
  7. #6 Keruskerfürst, 01.04.2007
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Da muß noch der 3D-Treiber für die ATI-Grafikkarte installiert werden.
     
  8. #7 LukasEm, 01.04.2007
    LukasEm

    LukasEm Jungspund

    Dabei seit:
    26.03.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Irgentwie gich dä trieber nit zum laufe. Ka öber mir e tutorial oder so schike...

    Ha openSuse 10.2 x86
     
  9. #8 gropiuskalle, 01.04.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Probiers mal hiermit: » link «.

    Interessanter Dialekt übrigens. Wo kommt der her?
     
  10. #9 LukasEm, 02.04.2007
    LukasEm

    LukasEm Jungspund

    Dabei seit:
    26.03.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Sorry ich komme aus der Schweiz und danke....
     
  11. #10 Linuxler, 03.04.2007
    Linuxler

    Linuxler Eroberer

    Dabei seit:
    21.01.2007
    Beiträge:
    51
    Zustimmungen:
    0
    Ort:
    Schweiz
    Bin auch aus der Schweiz.8)
     
  12. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    :rofl: ich bin vuum Ourrewoald
     
  13. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 ThE-FiSH, 10.04.2007
    ThE-FiSH

    ThE-FiSH Mitglied

    Dabei seit:
    17.03.2007
    Beiträge:
    43
    Zustimmungen:
    0
    hi,

    haste das glx-zeugs installiert? (sorry weiss den genauen ausdruck nicht mehr, aber im Paketmanager glx suchen spuckt sicher ne menge aus!)
     
  15. #13 Custombrush, 10.04.2007
    Custombrush

    Custombrush Doppel-As

    Dabei seit:
    03.03.2007
    Beiträge:
    140
    Zustimmungen:
    0
    Ort:
    Offenbach/Main
    Ich hatte ne ATI Radeon 6800 und danng auch nix mit 3D :(
    Nun habe ich eine Geforce 7600 GS und es klappt mit 3D :)
     
Thema:

Probleme mit America's Army

Die Seite wird geladen...

Probleme mit America's Army - Ähnliche Themen

  1. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  2. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  3. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  4. München: LiMux als Sündenbock für IT-Probleme?

    München: LiMux als Sündenbock für IT-Probleme?: Im Münchner Stadtrat soll später in diesem Jahr erneut über den Einsatz von Linux in der Stadtverwaltung diskutiert werden. Die Grünen vermuten,...
  5. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...