Probleme bei der Installation eines PROMISE FastTrak SX4300

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von tigersammy, 19.08.2007.

  1. #1 tigersammy, 19.08.2007
    tigersammy

    tigersammy Grünschnabel

    Dabei seit:
    19.08.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    wie haben hier volgendes problem

    Server: 2x XENON, 8GB RAM, PROMISE FastTrak SX4300 Raid Controller
    System: openSUSE 10.2

    das problem ist der FastTrak Controller
    den 1. Keine Treiber im Kernen 2.6 Enthalten
    2. Keine Treiber bei Promise
    3. Treiber Sourcen lassen sich nicht Compilieren

    so nun läuft der Controller nicht

    Hat vielleicht einer von euch einen FastTrak SX4300 unter Linux zu laufen überredet?

    wenn ja mit welcher Dispo und wie haste es gemacht.

    wir nutzen jede Dispo wo wir einen VmWare Server installieren können.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 BloodyMary, 19.08.2007
    BloodyMary

    BloodyMary Pornophon

    Dabei seit:
    15.03.2005
    Beiträge:
    615
    Zustimmungen:
    1
    Ort:
    Bayern
    naja es heißt Distro... Kurzform von Distribution. Dispo gibts inner Bank [/Klugscheissermodus]
    Ich würds mit gentoo probieren. Da muss der Kernel sowieso vom User kompiliert werden. Ich finde gentoo sowieso am besten als server geeignet.
     
Thema:

Probleme bei der Installation eines PROMISE FastTrak SX4300

Die Seite wird geladen...

Probleme bei der Installation eines PROMISE FastTrak SX4300 - Ähnliche Themen

  1. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  2. Probleme mit Installation von Software [MySQL LogIn Faild]

    Probleme mit Installation von Software [MySQL LogIn Faild]: Hi Leute, ich bin neu hier un über Googel auf euch gestoßen. Ich hab mir einen Vserver bei 1blue gemietet und möchte mich mit dem Thema Linux...
  3. Probleme bei Gnome Installation

    Probleme bei Gnome Installation: Hallo, Ich wollte gerade für mein erstes Gentoo gnome(-light) installieren... Alles läuft gut bis: !!! Couldn't download 'zip232.tar.gz'....
  4. Probleme bei erster Gentoo Installation

    Probleme bei erster Gentoo Installation: Hallo ihr, Bin gerade dabei mein erstes Gentoo zu kompilieren/installieren... Hab nen Samsung R40Plus mit Intel Core Duo und Intel Radeon X1250...
  5. Probleme bei der Installation von Vmware-Server

    Probleme bei der Installation von Vmware-Server: Hallo Leute, ich hab ein Problem mit der Installation des Vmware-Servers. Ich vor einiger Zeit schon einaml das selbe Problem, aber da hatte...