Problem mit libpng?

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von timber, 14.06.2006.

  1. timber

    timber Grünschnabel

    Dabei seit:
    14.06.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hi
    Brauche eure Hilfe

    Gleich vorab: Ich bin ein Linux Neueinsteiger
    Habe OpenSuse mit KDE laufen und will Kget installieren, bekomme dies aber leider weder mit dem rpm file noch manuell über die Console hin

    Folgende Fehlermeldung

    "There are no installable providers of libpng.so.2"

    libpng ist installiert und das online update vor 15 Minuten komplett durchgelaufen.

    Nach ausführlichem Googeln, bin ich auf dieses Board gestoßen und erhoffe mir jetzt Rat :)

    Danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Keruskerfürst, 14.06.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Mal nach libpng.so.2 suchen, ob siehe lib vorhanden ist.
    Dann mal wget auf der Konsole ausprobieren. Benutzung siehe man wget.
     
  4. timber

    timber Grünschnabel

    Dabei seit:
    14.06.2006
    Beiträge:
    3
    Zustimmungen:
    0
    libpng.so.2 kann ich nicht finden
     
  5. #4 Keruskerfürst, 14.06.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Welche Version von Opensuse wird denn verwendet?
    Wie gesagt: wget auf der Konsole verwenden.
     
  6. timber

    timber Grünschnabel

    Dabei seit:
    14.06.2006
    Beiträge:
    3
    Zustimmungen:
    0
    10.1

    Mir ist nicht damit geholfen einfach einen anderen Downloadmanager zu benutzen. Ich kann allgemein überhaupt kein Programm installieren
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Keruskerfürst, 14.06.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Kget ist dasselbe wie wget, nur mit einer grafischen Oberfläche.
    Z.B.: wget http://mirror.switch.ch/mirror/linux/fedora/filexyz startet das Herunterladen.
    Um Programme zu installieren, hilft ein Blick in die Dokumentation.
    http://en.opensuse.org/Documentation

    Man kann Programme mit rpm installieren: rpm -Uhv <paket>.
    Sich eben auch die Dokumentation der Programme selbst mal durchlesen. Dort steht auch (meistens), wie man das jeweilige Programm installiert.
     
  9. #7 StyleWarZ, 14.06.2006
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    ln -s /usr/lib/libpng.so.3 /usr/lib/libpng.so.2

    Das musst machen dann hast libpng.so.2

    Aber nur so nebenbei. Wget in der Konsole gibts auch noch und kann genau das selbe.
     
Thema:

Problem mit libpng?

Die Seite wird geladen...

Problem mit libpng? - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...