Prob mit Uplink

Dieses Thema im Forum "Games" wurde erstellt von RlDdLeR, 28.05.2004.

  1. #1 RlDdLeR, 28.05.2004
    Zuletzt bearbeitet: 28.05.2004
    RlDdLeR

    RlDdLeR BENUTZT GOOGLE - VERDAMMT

    Dabei seit:
    04.04.2003
    Beiträge:
    702
    Zustimmungen:
    0
    Hallo!
    Ich habe seit heute ein Problem mit Uplink. Gestern ging es noch, kA, nurn bekomme ich beim starten diesen Fehler:
    Code:
    Could not initialize SDL Video: Couldn't find matching GLX visual.
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    
    Also die SDL hab ich eben nochmal neu installiert, daran kanns also nicht liegen. Xlibs hab ich auch neu installiert, was ist nun aber falsch?

    Danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. thorus

    thorus GNU-Freiheitskämpfer

    Dabei seit:
    03.11.2002
    Beiträge:
    757
    Zustimmungen:
    0
    Ort:
    Passau, Niederbayern
    GLX liefert dein Grafikkartentreiber. Also den mal checken.
    Auch gucken, dass
    Code:
    Load "glx"
    in deiner XF86Config-4 steht.
     
  4. #3 RlDdLeR, 28.05.2004
    RlDdLeR

    RlDdLeR BENUTZT GOOGLE - VERDAMMT

    Dabei seit:
    04.04.2003
    Beiträge:
    702
    Zustimmungen:
    0
    das sowieso ;)
    soll heißen steht alles drin
     
  5. #4 RlDdLeR, 28.05.2004
    RlDdLeR

    RlDdLeR BENUTZT GOOGLE - VERDAMMT

    Dabei seit:
    04.04.2003
    Beiträge:
    702
    Zustimmungen:
    0
    ah thorus, so unrecht hattest du nicht, ich hatte ein broken package im nvidia-kernel-common. habs neu installiert, funktioniert nun wieder!
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Prob mit Uplink

Die Seite wird geladen...

Prob mit Uplink - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...