Nach erfolgreicher installation startet ubuntu nicht ?

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von freakazoit, 19.10.2005.

  1. #1 freakazoit, 19.10.2005
    freakazoit

    freakazoit Grünschnabel

    Dabei seit:
    19.10.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,
    ich habe letzte woche von meinem Lehrer eine Ubuntu live cd geschenkt bekommen und habe die auch gleich gestestet und war total begeister. Habe mir dann im anschluß gleich Ubuntu 5.10 für AMD64 gesaugt. Nur leider habe ich das problem das Ubunto sowie auch Suse 9.3 nicht starten wollen.
    Ubuntu fragt ja nach der Installation ob es in den MBR von Windoof xp pro eingetragen werden soll...macht es nur leider nicht(oder win haut es wieder raus verwirrt Nun zu meinem Sys:
    AMD Athlon64 3000
    2x512 MB Ram
    Geforce 7800 GT
    Gigabyte GA-K8NF-9
    Habe windows auf einer Sata 200 GB und Ubuntu auf meine Secondary Master 80 Gb Installiet. Ansonsten habe ich noch ne 200 Gb an Primery slave und 80 Gb an Scondary Slave.

    Was muss ich in den MBR von windows eintragen damit Ubuntu startet oder muss ich Ubutu vor Windows Installieren ?
    Ich bin über jede Hilfe dankbar bin am verzweifeln als Ubuntu/linux newbe.
    Greetz

    Ps: Habe das schon im Ubuntu-forum erfragt aber da konnte mir bis jetzt niemnad weiter helfen.

    :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 redlabour, 19.10.2005
    Zuletzt bearbeitet: 19.10.2005
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Fangen wir vorne an - die Festplatte hat einen MBR nicht Windows.

    Auch das OS Selector Menü von Windows ist kein MBR sondern der Ort wo Dein momentaner MBR Dich hinbringt.

    Wenn LILO o. GRUB im MBR stehen hast Du weiterhin die Wahl zwischen Ubuntu und Windows. Wählst Du dann Windows landest Du wie gewohnt auch wieder in dem Dir bekannten OS Selector Menü von Windows wo Du ggf. noch eine andere Windowsinstalltion oder die Wiederherstellungskonsole auswählen kannst.


    Wo hast Du Ubuntu den MBR schreiben lassen auf welche Partition ?

    Das klingt für mich eher als hast Du auf der Secondary den MBR schreiben lassen was natürlich nichts bringt da Du nicht von der Secondary bootest und auf der Primary wird nichts verändert worden sein.

    Boote mal von der Secondary.
     
  4. #3 freakazoit, 19.10.2005
    freakazoit

    freakazoit Grünschnabel

    Dabei seit:
    19.10.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Als letzte frage der installation von ubuntu kam ob er das bei windows mit reinschreiben soll. Habe ich natürlich zugestimmt.
    Dachte mbr steht in der boot.ini von Windows...und ubuntu habe ich auf der secondary master Platte installiert.

    wenn ich direkt von der platte wo ubuntu drauf ist boote kommt als fehler:
    Fehler beim Laden des Betriebsystem
     
  5. #4 Wolfgang, 19.10.2005
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo
    Kann es sein, dass du den Grub in die Partition, statt in den MBR der HDD installiert hast?
    Notfalls mit einer Live-CD booten und den Grub nochmal in den MBR der ersten HDD installieren, dabei aber das richtige Verzeichnis für root und /boot/grub angeben.
    Der Eintrag für dein Wintendo ist dann in der menu.lst schnell gemacht.

    Gruß Wolfgang
     
  6. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Machen wir es mal ganz einfach, damit es auch ein Umsteiger versteht:

    MBR steht fuer Master-Boot-Record und es handelt sich dabei um den Anfang deiner Festplatte. Bei WindowsXP ist dort standardmaessig ein Bootblock installiert, der den NT-Loader anspricht, der dann wiederum dein Windows startet. Ubuntu bietet dir fuer diesen Bootblock eine Alternative namens GRUB (GRand Unified Bootloader).
    Fuer GRUB hast du nun 2 Moeglichkeiten der Installation. Entweder du installierst ihn in den MBR (das ist meist der beste Weg) und ueberschreibst damit deinen "NT-Loader-Block" oder du installierst ihn auf der ersten Boot-Partition und musst dann deinen NT-Loader entsprechend anpassen, so dass du auch Ubuntu booten kannst (Wie man den NT-Loader anpasst, fragst du am Besten in einem Win-Forum, hab ich keine Ahnung von).
    Wenn du einen "normalen" PC hast, solltest du GRUB auf jeden Fall bei der Installation in den MBR installieren lassen. Dann kannst du naemlich dein Bootmenue sehr einfach unter Linux in der Datei /boot/grub/menu.lst anpassen.
    Scheinbar hast du aber auf der ersten Boot-Partition installiert und somit hast du nun 3 Moeglichkeiten wieder an Ubuntu zu kommen. Entweder du passt deinen NT-Loader entsprechend an und fuegst einen Eintrag fuer Linux hinzu (wahrscheinlich brauchst du dann auch noch ein Programm wie loadlin dazu, aber wie gesagt, hab von Win keine Ahnung) oder du installierst Ubuntu neu. Die dritte Alternative waere den Bootloader wieder herzustellen. Dazu koenntest du einerseits den GRUB deiner Live-CD installieren, nachdem du eine entsprechende Konfiguration fuer dein System erstellt hast oder du mountest deine Linux-Partition, wechselst mit 'chroot /<mountpoint>' deine Root-Umgebung und fuehrst dann 'grub-install /dev/hdx' aus, wobei das x durch a,b,c oder d ersetzt werden muss, je nachdem an welchen IDE-Anschluss deine Platte haengt.
    Wenn du jetzt noch irgendetwas nicht richtig verstanden hast, kann ich dir nur empfehlen mal ein Buch zum Thema Umgang mit Linux zu lesen. Ich glaube einfacher kann man es kaum erklaeren. :)
     
Thema: Nach erfolgreicher installation startet ubuntu nicht ?
Besucher kamen mit folgenden Suchen
  1. linux startet nicht nach installation

    ,
  2. ubuntu nach installation nicht da

Die Seite wird geladen...

Nach erfolgreicher installation startet ubuntu nicht ? - Ähnliche Themen

  1. HILFE!! problem beim booten nach erfolgreicher kernelkompilierung (2.6.8)

    HILFE!! problem beim booten nach erfolgreicher kernelkompilierung (2.6.8): hallo! ich habe erfolgreich einen neuen kernel für mein laptop kompiliert. unter anderem habe ich folgende werte gesetzt: # # Please see...
  2. Nach erfolgreicher Testseite nur noch leere Blätter

    Nach erfolgreicher Testseite nur noch leere Blätter: Morgen. Ich habe heute meinen neuen Laserdrucker bekommen , Samsung ML-2250 . Soll ein ganz tolles Gerät sein , aber nach der Testseite ging...
  3. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  4. SRV Records nicht erstellt nach dcpromo

    SRV Records nicht erstellt nach dcpromo: Hallo zusammen, leider sind beim Join meines 2. DC in eine Samba 4 Domäne die SRV-DNS Records nicht erstellt worden... Hatte jemand schonmal das...
  5. CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot

    CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot: Hallo zusammen Ich möchte unseren existierenden SFTP Server durch einen neuen Server mit CentOS 7 ersetzen. Da der Server einerseits direkt via...