Ubuntu 10.10 Installer erkennt keine Windows 7 Partitionen auf Raid 0

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von hand1977, 14.11.2010.

  1. #1 hand1977, 14.11.2010
    hand1977

    hand1977 Jungspund

    Dabei seit:
    29.07.2008
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo,

    ich habe ein Problem und weiß nicht mehr weiter.
    Ich habe auf meinem Raid 0 ( 2x640 GB ) Windows 7 installiert und wollte nun 10.10 zusätzlich installieren. Leider zeigt der Installer nach dem Booten der Live-CD eine leere Raid 0 (1,28 TB ) Formation an, die ich als Installationspartition nutzen kann.
    Die Windows Partitionen sind dort nicht zu erkennen.
    Wenn ich jedoch bei der Ubuntu Live CD auf Ubuntu benutzen klicke und Gnome startet, so kann ich unter Places die Partitionen von Windows 7 erkennen. Nach klicken auf Ubuntu installieren erscheint jedoch wieder die leere Raid 0 Formation ohne Windows Partitionen.
    Ich hatte im Sommer schon mal OpenSuse 11.3 ohne Probleme auf dieses Raid installiert. Jedoch zeigt dieses jetzt bei einer Installation auch nur noch das "leere" Raid 0.
    In der Zwischenzeit habe ich nur das BIOS vom Mainboard geflasht auf Version F12.
    Ich wäre für jede Hilfe dankbar.

    Meine Hardware:
    GA-EX58-UD5 Rev 1.0 (Bios F12)
    Intel i7Core 920
    6 GB DDR3
    GTX 285 1GB
    2x WD Caviar Blue 640 GB (Raid 0) (SATA 5, SATA 6)
    DVD RW (SATA 1)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Psyjo

    Psyjo Routinier

    Dabei seit:
    15.11.2005
    Beiträge:
    259
    Zustimmungen:
    0
    Ort:
    Hinter'm Berg
    Das liegt vermutlich daran das du da kein 'RAID' im klassischen Sinne hast sondern so ein Software-RAID-Spielzeug. MatrixRaid oder wie das Zeuch alles heißt, damit kommen nur Microsoftprodukte richtig klar.

    Psyjo
     
Thema:

Ubuntu 10.10 Installer erkennt keine Windows 7 Partitionen auf Raid 0

Die Seite wird geladen...

Ubuntu 10.10 Installer erkennt keine Windows 7 Partitionen auf Raid 0 - Ähnliche Themen

  1. Canonical definiert Ziele für Ubuntu 16.10 »Yakkety Yak«

    Canonical definiert Ziele für Ubuntu 16.10 »Yakkety Yak«: Auf dem derzeit stattfindenden Ubuntu Online Summit (UOS) zur Entwicklung von Ubuntu 16.10 »Yakkety Yak« wurden in der Eröffnungssitzung einige...
  2. Artikel: Ubuntu und Kubuntu 16.04 LTS

    Artikel: Ubuntu und Kubuntu 16.04 LTS: Dieser Artikel beleuchtet die Neuerungen von Ubuntu 16.04 LTS »Xenial Xerus« vor allem in den beiden wichtigsten Desktop-Ausgaben, Unity und KDE....
  3. Ubuntu LTS: Viele Sicherheitslücken ungepatcht

    Ubuntu LTS: Viele Sicherheitslücken ungepatcht: Einem Bericht des Computer-Magazins »ct« zufolge kann die von »Ubuntu LTS« versprochene Langzeitpflege nicht das halten, was sie verspricht. Viele...
  4. Ubuntu loggt sich aus nach aktualisierung auf 16.04

    Ubuntu loggt sich aus nach aktualisierung auf 16.04: Während dem Update auf Ubuntu 16.04 hat sich Ubuntu aufgehängt. Nach 6 Stunden habe ich es abgebrochen. Nach einem Neustart konnte ich mich nicht...
  5. Ubuntu 16.10 soll »Yakkety Yak« heißen

    Ubuntu 16.10 soll »Yakkety Yak« heißen: Ubuntu-Gründer Mark Shuttleworth hat sich für »Yakkety Yak« als Name für die nächste Ubuntu-Version entschieden. Weiterlesen...