Hotplug Probleme

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Zico, 14.05.2004.

  1. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Hi Leutz

    Musste heute Mittag das System neu machen, da meine neue GraKa nicht so richtig wollte (behoben).

    Jetzt gibts nur nen Problem: IRGENDWIE funktioniert seit dem Kernel Update auf 2.6.5 HOTPLUG nicht mehr. Beim Boot failed und rchotplug start gibt auch failed aus. Nun weiss ich echt nicht woran das liegen könnte.
    Würde das Problem auch gern näher spezifizieren, doch dmesg gibt keine Meldung aus...
    Andere Punkte fallen mir auch nicht mehr ein.
    Kann es daran liegen, dass ich vergessen habe im Kernel eine bestimmte Option / ein bestimmtes Modul zu aktivieren?
    Oder wie finde ich sonst raus an welchem Subsystem es liegen könnte?

    -------------
    Kernel-2.6.5
    SuSE 9.0
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 shellmaster, 15.05.2004
    shellmaster

    shellmaster Doppel-As

    Dabei seit:
    21.08.2003
    Beiträge:
    122
    Zustimmungen:
    0
    meistens liegt es daran dass ein modul fehlt. schau mal in /etc/sysconfig/hotplug
    und kommentiere einzelne eintraege aus, z.b firewire, so kannste rausbekommen welcher eintraeg probleme macht, bzw. welches modul fehlt.
     
  4. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Joa, das hat mir geholfen. Lag direkt an der USB Unterstzung, Kernel kontrolliert, compiliert, Problem behoben.
    Dankä
     
Thema:

Hotplug Probleme

Die Seite wird geladen...

Hotplug Probleme - Ähnliche Themen

  1. Installation des Paketes Hotplug und andere Probleme

    Installation des Paketes Hotplug und andere Probleme: Hallo Ich habe bisher nur das Grundsystem (ohne graphische Oberfläche) von Debian4_rc3 von CD aus installiert und wollte nun als erstes das...
  2. ubuntu auf laptop,probleme mit hotplug

    ubuntu auf laptop,probleme mit hotplug: hallo! ich schreibe hier gerade für einen freund,da er momentan (computertechnisch) nicht kann :-) folgendes _problem_ : er hat einen...
  3. Hotplug unter Linux?

    Hotplug unter Linux?: Hallo, ich habe mir einen Fileserver zusammengebaut, in dem zur Zeit 3 S-ATA II Festplatten liegen. Die Festplatten sind alle in Wechselrahmen,...
  4. SATA Hotplug

    SATA Hotplug: Hallo Zusammen, ich hab ein Problem mit SATA Hotplug. Mein Server hat 4 Interne Platte, eine davon wird per Wechselrahmen 1x mal die Woche...
  5. kein autom. Mounten von hotplugs unter CentOS4.4

    kein autom. Mounten von hotplugs unter CentOS4.4: Hallo, wir haben hier zwei Maschinen stehen, auf der einen laeuft CentOS 4.3, auf der anderen 4.4 Unter 4.3 werden USB-Sticks automatisch auf dem...