Fehlermeldungen beim Installieren vom fglrx ATi Treiber, openSUSE

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von amöbe, 17.03.2007.

  1. amöbe

    amöbe Tripel-As

    Dabei seit:
    21.01.2007
    Beiträge:
    188
    Zustimmungen:
    0
    Nach einem Kernelupdate leiß sich plötzlich der fglrx-trieber nicht mehr benutzen. Die 3D-Unterstützung war deaktiviert.
    Jetzt habe ich fglrx_kernel_build.sh laufen lassen, aber das gab mir eine ganze Liste von Fehlermeldungen der Art
    usw.
    Die genauen Fehlermeldungen habe ich hier gepostet.
    jetzt habe ich den ATI-treiber nochmal ganz deinstalliert und wieder neu installiert. Oder es zumindest versucht. Denn bei der installation des rpm's kam wieder eine ganze Liste von ähnlichen (oder auch die selben) Fehlermeldungen und am ende heiß es, dass die Installation fehlgeschlagen ist und ich fglrx_kernel_build.sh nochmal manuell laufen lassen soll. Womit wir wieder em Anfang wären...
    Jetzt läuft immerhin der radeon-treiber (obwohl ich den ATI-Treibe installiert hab?). Aber der hat halt keine 3D-Unterstützung. Was soll ich also machen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 The Fan, 17.03.2007
    The Fan

    The Fan Mitglied

    Dabei seit:
    24.02.2007
    Beiträge:
    43
    Zustimmungen:
    0
    Ort:
    Berlin-Pankow
    Wie hast du das rpm installiert? mit Yast oder im Terminal?
     
  4. amöbe

    amöbe Tripel-As

    Dabei seit:
    21.01.2007
    Beiträge:
    188
    Zustimmungen:
    0
    im Terminal. Mit rpm -Uvh fglrx64_7_1_0....
     
  5. #4 reaper773, 17.03.2007
    reaper773

    reaper773 Mitglied

    Dabei seit:
    12.03.2007
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    76771 Hördt (Pfalz)
    Hi

    Hatte auch so ein ähnliches problem.Hast du den Treiber schonmal in der Hauptkonsole installiert?
     
  6. amöbe

    amöbe Tripel-As

    Dabei seit:
    21.01.2007
    Beiträge:
    188
    Zustimmungen:
    0
    Ähm. also ich hab nochmal das rpm installieren wollen, es war allerdings (logisch) schon installiert. Jetzt hab ich bene nochmal fglrx_kenel_build.sh laufen lassen, das ging aber auch nicht in der Hauptkonsole.
     
  7. amöbe

    amöbe Tripel-As

    Dabei seit:
    21.01.2007
    Beiträge:
    188
    Zustimmungen:
    0
    gibt es eigentlich irgendwo einen Verlauf, was man alles am System geändert hat?
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Fehlermeldungen beim Installieren vom fglrx ATi Treiber, openSUSE

Die Seite wird geladen...

Fehlermeldungen beim Installieren vom fglrx ATi Treiber, openSUSE - Ähnliche Themen

  1. Fehlermeldungen beim Löschen von Dateien

    Fehlermeldungen beim Löschen von Dateien: Hallo, ich bekomme beim Löschen eines Verzeichnisses Fehlermeldungen und kann daher dieses Verzeichnis nicht löschen. Beispiel: rm Downloads -R...
  2. Diverse Fehlermeldungen beim booten

    Diverse Fehlermeldungen beim booten: Diese Fehlermeldungen zeigt Suse 9.0 an wenns bootet. Kann mir einer sagen woran das liegen könnte??? modprobe /etc/modules.conf ismore recent...
  3. Fehlermeldungen beim Compilieren. . .

    Fehlermeldungen beim Compilieren. . .: Ich bin grad dabei den Source des neuen Samba 3.0 zu compilieren. Was könnte falsch laufen, oder mal wieder, auf meinem System (Mandrake 9.1)...
  4. Windbind Fehlermeldungen

    Windbind Fehlermeldungen: Hallo zusammen, ich habe diese Fehlermeldung im windbind-idmap Log: [2010/11/23 23:46:51, 0]...
  5. smart-Fehlermeldungen im Log

    smart-Fehlermeldungen im Log: Hallo Leute, ich habe folgende Meldungen im Log gefunden: ---------- Jan 19 10:29:06 linux smartd[2536]: Device: /dev/hda, 15 Offline...