emerge Probleme

Dieses Thema im Forum "Gentoo" wurde erstellt von mali, 14.02.2007.

  1. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    Hi all,

    hat jmd ne Ahnung was mit Portage los ist???
    Habe vor 3 Tagen mir ein neues Gentoo-System aufgesetzt mit X-Server. Am nächsten Tage wollte ich schön alles mit emerge -uDv world updaten und dann dann kde mergen... !!! ERROR circular dependencies.... bla bla
    Kurz gegoogled, da heisst es, dass man warten soll und neu updaten.
    So ich bin nun 2 Tage im Verzug mit meinen System und halte es nicht mehr aus :D

    Hat jmd Ahnung wie ich das umgehen kann bzw. wie lange das noch dauert, bis Portage wieder OK ist??? :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Psyjo

    Psyjo Routinier

    Dabei seit:
    15.11.2005
    Beiträge:
    259
    Zustimmungen:
    0
    Ort:
    Hinter'm Berg
    Ich weis ja nicht wie das bei dir ist, aber ich kann "bla bla" nicht in meinem Portagetree finden . :think:
     
  4. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    dann such mach mal "deepsearch --verydeep portage-bla ;-)

    Spass bei Seite, hat jmd ne Lösung?
     
  5. Psyjo

    Psyjo Routinier

    Dabei seit:
    15.11.2005
    Beiträge:
    259
    Zustimmungen:
    0
    Ort:
    Hinter'm Berg
    Ja! - Aber dazu musst du mal genau weitergeben was dir Portage sagt ;)
     
  6. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    100%ig genau kann ich das im Moment nicht, da ich unter Win XP unterwegs bin.
    Aber ich versuch es mal. Nach den "ERROR circular dependencies..." kommt

    "ebuild kde........... depends on ....directFB" und noch weitere Depends

    warum ist das so??? mein letztes Gentoo hat ohne Probs funktioniert.
    Beim googeln hieß es, dass portage schuld ist.
    Kann ich portage downgraden???
     
  7. Psyjo

    Psyjo Routinier

    Dabei seit:
    15.11.2005
    Beiträge:
    259
    Zustimmungen:
    0
    Ort:
    Hinter'm Berg
    Es gab mal so ein Problem mit *pam* - das ist aber schon ne weile her. Erst wenn du genau beschreibst wo dein Problem liegt kann dir geholfen werden ;)
     
  8. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    sry, aber kann es nich genau beschreiben, da ich keine copy-funkion habe,ausser Copy 1.,0 ( Linux booten abschreiben und Win booten einfügen ). Aber es geht ums Prinzip.
    Es gib ein Depends-prob. Somit ist ja eigentlich egal welche dependencies. Versuche morgen mal die Copy 1.0 Variante.

    hmmmm, ist halt nicht einfach mit Linux, entweder basteln oder windoof benutzen :-)) in diesem Sinne jutte Nacht und bis moin.
     
  9. #8 liquidnight, 15.02.2007
    liquidnight

    liquidnight Routinier

    Dabei seit:
    16.04.2005
    Beiträge:
    430
    Zustimmungen:
    0
    versuche deine useflags abzuspecken.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    werde es mal später versuchen. thx
     
  12. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    Habe meine USE-Flag neu bearbeitet und ein bisschen abspecken lassen.
    Hat danach alles soweit geklappt.

    thx, liqiudnight
     
Thema:

emerge Probleme

Die Seite wird geladen...

emerge Probleme - Ähnliche Themen

  1. probleme bei emergen von x11-libs/libview

    probleme bei emergen von x11-libs/libview: >> Sending package output to stdio due to interactive package(s): app-emulation/vmware-workstation-6.5.0.118166 >>> Verifying ebuild manifests...
  2. Probleme bei/nach emerge -avuDN world

    Probleme bei/nach emerge -avuDN world: Probleme bei/nach emerge -avuDN world[SOLVED] Hallo, ich hab in den letzten zwei Tagen Gentoo neu aufgesetzt, was auch soweit prima lief. Jetzt...
  3. Probleme mit emerge -UD world bei installierten maskieren Packeten

    Probleme mit emerge -UD world bei installierten maskieren Packeten: root@server server # emerge -UDp world >>> --upgradeonly implies --update... adding --update to options. These are the packages that I would...
  4. Emergency Mode

    Emergency Mode: Hallo an alle! Ich hab folgendes Problem und weiß absolut nicht mehr weiter. Ich hab auf meinem Rechner Centos 7 installiert und hab einen...
  5. Packete emergen geht nicht mehr

    Packete emergen geht nicht mehr: All alles lief wollte ich das System vor dem schlafen gehen noch fix "aufräumen" # emerge --update --deep world # emerge --depclean #...