Eclipse Probleme unter x64

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Ticha, 30.05.2008.

  1. Ticha

    Ticha Linux Missionar

    Dabei seit:
    21.07.2006
    Beiträge:
    814
    Zustimmungen:
    0
    Hallo Leute

    ich wollte mla fragen, ob vone uch auch Leute Probelme mit Eclipse 3.3 haben unter Ubuntu x64

    Ich habe mir die PHP Variante von Eclipse heruntergeladen.Und er bricht immer mit einem Java error ab, sagt das er die Module nicht laden kann.

    Liegt das an den 64bit oder an mir?

    gruss Ticha
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HPollak, 06.06.2008
    HPollak

    HPollak Foren As

    Dabei seit:
    21.12.2007
    Beiträge:
    93
    Zustimmungen:
    0
    Welches package hast genau genommen ? hast es via ( ich glaub bei deiner dist heist es ) apt-get installiert oder hast es von der eclipse-seite genommen?

    Welche meldung kommt genau? es könnte auch sein, das er nicht genügend speicher von der VM bekommt ( dazu wäre auch intressant welche java-version du verwendest ) aber mit den Parametern -vmargs -Xxms:... kannst da was machen ( google mal danach ).

    Lg
    Harry
     
  4. Ticha

    Ticha Linux Missionar

    Dabei seit:
    21.07.2006
    Beiträge:
    814
    Zustimmungen:
    0
    also ich habe mir direkt von der Eclipse Seite, Eclipse-pdt heruntergeladen, weil mir die 3.2 Version von Eclipse auf ubuntu zu alt ist und die PHP erweiterung dafür, nicht so mein Ding ist wie die, die ich von Eclipse direkt bekomme. Ich habe die Eclipse Version auf dem Lapotop laufen und bin mir ihr sehr zufrieden.

    nun denn... wenn ioch Eclipse-pdt laden will bringt er mir folgenden error:

     
  5. #4 HPollak, 09.06.2008
    HPollak

    HPollak Foren As

    Dabei seit:
    21.12.2007
    Beiträge:
    93
    Zustimmungen:
    0
    Hallo Schau dir vielleicht mal diesen Beitrag an:

    http://dev.eclipse.org/newslists/news.eclipse.platform/msg27618.html

    Ausserdem würd ich dir empfehlen ( da keine Java-Version angegeben ist ) jdk 1.6.0u6 zu verwendent.

    Weiters starte Eclipse mit -vmargs -Xms256m -Xmx512m ( sonst gehts bald in einen out of memeory ) auch dir perm solltest erhöhen.
     
  6. #5 supersucker, 09.06.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Knapp 400 Postings in diesem Forum und du hast noch nicht gelernt, das das Posten der Fehlermeldung ungemein hilfreich sein könnte?
     
  7. Ticha

    Ticha Linux Missionar

    Dabei seit:
    21.07.2006
    Beiträge:
    814
    Zustimmungen:
    0
    @HPollak

    Danke für den Link. habe auch mal reingeschaut, aber mit deren methode funktioniiert es auch nicht. Hab jetzt mal Java 6 drauf gehauen. Naja... werd ich wohl weiter am Lappi arbeiten müssen.

    danke für deine hilfe :)

    @supersucker

    jo kann ma passieren
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Eclipse Probleme unter x64

Die Seite wird geladen...

Eclipse Probleme unter x64 - Ähnliche Themen

  1. Probleme mit Eclipse

    Probleme mit Eclipse: Hi @ all! Ich habe vorgestern meinen Laptop neu aufgesetzt mit OpenSuSe 10.3 (@Kernel: 2.6.22.18-0.2) und kriege jetzt Eclipse nicht mehr zum...
  2. Eclipse Geschwindigkeitsprobleme

    Eclipse Geschwindigkeitsprobleme: Hallo zusammen. Ich habe das Problem, das Eclipse sehr viel Arbeitsspeicher frisst. das sind so ca 80-90MB. Und dann bleiben dem System nicht...
  3. Eclipse-Probleme

    Eclipse-Probleme: Hallo, wenn ich innerhalb einer Sitzung Eclipse ein zweites Mal starte erscheint die angehängte Meldung. Woram liegt das? Das nervt. Ich habe...
  4. Probleme mit Eclipse CDT

    Probleme mit Eclipse CDT: Hallo Leute, ich habe unter OpenSuse10.2 Eclipse3.2 und das Plugin CDT für die C++ Entwicklung installiert. Es funktioniert soweit alles. Mein...
  5. Eclipse veröffentlicht erstes Update von »Mars«

    Eclipse veröffentlicht erstes Update von »Mars«: Gut drei Monate nach der Freigabe von »Mars« hat das Eclipse-Projekt jetzt die erste aktualisierte Version veröffentlicht. Gemäß der neuen...