DNS Problem mit CNAME

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von driver, 07.03.2006.

  1. driver

    driver Grünschnabel

    Dabei seit:
    07.03.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo erst mal,

    ich habe jetzt endlich meinen Linux Server zum laufen gebracht mit Suse 9.3 und aller funktioniert erfreulicherweise auch schon

    Allerdings habe ich noch ein kleines DNS Problem.

    Hier mal ein Auszug aus meiner Host Datei:

    $TTL 2D
    meinedomain.de.

    IN SOA ns.serverkompetenz.de. server.meinedomain.de. (
    2006020300 ; serial
    1D ; refresh
    2H ; retry
    1W ; expiry
    2D ) ; ttl

    meine domain.de. IN NS ns.serverkompetenz.de.
    IN NS ns2.serverkompetenz.de.

    email IN CNAME www.winfuture.de.

    ftp IN A IP
    www IN A IP
    pop IN A IP
    mail IN A 81.169.181.243
    * IN A 81.169.181.243


    Jetzt wollte ich eben eine "Weiterleitung" einrichten, so dass wenn jemand eingibt email.meinedomain.de er auf die Internet Seite winfuture.de weitergeleitet wird. Allerdings funktioniert dass irgendwie nicht mit dem Befehl email IN CNAME www.winfuture.de.

    Weiß jemand woran der Fehler liegt, wäre euch sehr dankbar

    gruß gulli
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

DNS Problem mit CNAME

Die Seite wird geladen...

DNS Problem mit CNAME - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...