/dev/sde2 does not exist am initramfs-prompt nach wheezy-installation auf sparc

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von jmar83, 19.04.2013.

  1. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    hallo zusammen,

    nachdem ich nun erfolgreich das unter http://www.unixboard.de/vb3/showthread.php?53596-wo-debian-7-bug-melden beschriebene problem lösen konnte, tritt nun ein neues auf.


    in meiner sun blade 2500 befinden sich 2 harddisks:

    1x ide (am motherboard angeschlossen, bootfähig. original wäre jedoch scsi zum booten vorgesehen, wobei ich die boot-konfiguration erfolgreich per obp geändert habe)
    1x sata (nicht bootfähig da nicht-sun-controllerkarte. da ich kein solaris verwende, kann ich das gerät aber über den linux-treiber ansprechen - bisher zumindest problemlos mit debian "squeeze" 6.0.x)


    nun habe ich bei der wheezy-installation gesehen, dass die ide-disk "sde" sowie die sata-disk "sdf" heisst. der einfachheit halber habe ich mal alle verzeichnisse (/boot, /tmp usw.) auf ein und dieselbe partition genommen. selbstverständlich habe ich das system (u.a. root- sowie /boot-partition) auf die bootbare ide-platte installiert. (also "sde")


    nun habe ich das problem dass ich nach der (an und für sich erfolgreichen) installation im initramfs-prompt lande, mit der folgenden meldung:

    "/dev/sde2" does not exist

    "sde" ist ja die (physikalische) platte; bei "sdeX" ist das X die partition. wenn ich am initramfs-prompt "cd /dev" eingebe und anschliessend ein "ls" ausführe, sehe ich nur "sde", nicht aber "sdeX". (?)

    ich habe null ahnung, wo das problem liegt. wie bereits erwähnt ging das ganze mit debian "squeeze" 6.0.x absolut problemlos. (dort habe ich sogar nur die root- sowie die /boot-partition auf die bootbare (ide)-platte getan, der rest auf die etwas schnellere sata-disk am nicht-sun-controller.)

    danke für eure feedbacks!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 uzumakinaruto, 22.04.2013
    uzumakinaruto

    uzumakinaruto Tripel-As

    Dabei seit:
    23.05.2008
    Beiträge:
    246
    Zustimmungen:
    0
    Ort:
    Gifhorn
    was sagt denn fdisk?
     
  4. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    hallo uzumakinaruto

    fdisk geht leider nicht im initramfs-prompt.

    bootbare live-cd-images gibt es für sparc meines wissens nach leider auch nicht.

    was könnte man da machen?
     
  5. #4 Remidemi, 25.04.2013
    Remidemi

    Remidemi Routinier

    Dabei seit:
    17.03.2008
    Beiträge:
    352
    Zustimmungen:
    0
    Ort:
    Südpfalz
    Hi

    Wenn es kein /dev/sdeX gibt wird wohl was mit der Partitionierung schief gelaufen sein....

    Was sagt "cat /proc/diskstats" ? Sofern das proc System in der initramfs schon vorhanden / aktuell ist, bin mir da gerade nicht so sicher....
     
  6. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    hallo Remidemi

    ja, der befehl zeigt mir was an, nämlich die verschiedenen platten / paritionen plus irgendwelche zahlenwerte dahinter.

    bei sde gibt es keine einträge "sdeX" (partitionen?).
     
  7. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    irgendwie begreife ich nicht ganz, was all die zahlenwerte bedeuten? es sind auch keine titel über den spalten, welche deklarieren um was es geht...
     
  8. #7 Remidemi, 29.04.2013
    Remidemi

    Remidemi Routinier

    Dabei seit:
    17.03.2008
    Beiträge:
    352
    Zustimmungen:
    0
    Ort:
    Südpfalz
    Hi

    Da das proc Dateisystem vom Kernel dynamisch erzeugt wird ging es mir eigentlich mehr darum zu sehen ab der Kernel überhaupt Partitionen erkennt.

    Poste doch mal die Ausgabe.
     
  9. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    danke für deine antwort.

    wie kann ich den inhalt der konsole beim booten kopieren? leider habe ich kein kabel, um die sun blade über eine serielle schnittstelle anzusprechen... :-(

    alles abzutippen wäre sehr aufwändig!
     
  10. #9 Remidemi, 29.04.2013
    Remidemi

    Remidemi Routinier

    Dabei seit:
    17.03.2008
    Beiträge:
    352
    Zustimmungen:
    0
    Ort:
    Südpfalz
    Ok.

    Ich habe mir nochmal alles durchgelesen. Auf welcher Partition liegt denn jetzt genau dein /boot Verzeichniss mit Kernel und initramfs? Und auf welcher Partition liegt das / (root) Verzeichniss?
    Was steht in /boot/grub/menu.lst ?

    Angenommen alles liegt auf sde1.

    Dann musst du prüfen ob in der menu.lst die Zuordnungen stimmen.
    Zum Beispiel:
    Code:
     root (hd0,1)
        kernel /boot/kernelname root=/dev/sde1 ....sonstige boot options....
        initrd /boot/initrd
    
    Aber bei einem frisch installiertes System sollte dies eigentlich alles richtig gemacht worden sein....
     
  11. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    das /boot- sowie das /-verzeichnis liegt auf der bootbaren platte (ide-port auf mainboard). die restlichen partitionen befinden sich auf der nicht-bootbaren platte (sata-disk an nicht-sun-sata-controllerkarte). genau die gleich konfiguration ging mit debian 6.0.x squeeze...

    die datei /boot/grub/menu.lst ist nicht vorhanden, nicht mal das verzeichnis /boot. bin doch in einer ramdisk, und das /boot-verzeichnis befindet sich doch auf der platte, oder...?

    somit habe ich gar keinen zugriff auf die phys. platte.
     
  12. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    werde mir wohl nächstens ein solches kabel kaufen, um die konsole damit zu verwenden. dann kann ich die ausgabe hier posten. vielen dank!
     
  13. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    hallo zusammen,

    so, nun habe ich endlich ein usb/rs232-adapter sowie ein richtiges nullmodemkabel.

    an Remidemi: ausgabe mit cat /proc/diskstats ist folgende (ganz unten):


    Sun Blade 2500 (Silver), No Keyboard
    Copyright 2010 Sun Microsystems, Inc. All rights reserved.
    OpenBoot 4.30.4.a, 4096 MB memory installed, Serial #63807587.
    Ethernet address 0:3:ba:cd:a0:63, Host ID: 83cda063.




    {1} ok boot
    Boot device: /pci@1e,600000/ide@d/disk@0,0 File and args:
    SILO Version 1.4.14
    boot:
    Allocated 64 Megs of memory at 0x40000000 for kernel
    Uncompressing image...
    Loaded kernel version 3.2.41
    Loading initial ramdisk (10471173 bytes at 0x123F000000 phys, 0x40C00000 virt)..
    .

    [ 0.000000] PROMLIB: Sun IEEE Boot Prom 'OBP 4.30.4.a 2010/01/06 14:47'
    [ 0.000000] PROMLIB: Root node compatible: SUNW,Sun-Blade-2500
    [ 0.000000] Initializing cgroup subsys cpuset
    [ 0.000000] Initializing cgroup subsys cpu
    [ 0.000000] Linux version 3.2.0-4-sparc64-smp (debian-kernel@lists.debian.org
    ) (gcc version 4.6.3 (Debian 4.6.3-14) ) #1 SMP Debian 3.2.41-2+deb7u2
    [ 0.000000] bootconsole [earlyprom0] enabled
    [ 0.000000] ARCH: SUN4U
    [ 0.000000] Ethernet address: 00:03:ba:cd:a0:63
    [ 0.000000] Kernel: Using 2 locked TLB entries for main kernel image.
    [ 0.000000] Remapping the kernel... done.
    [ 0.000000] OF stdout device is: /pci@1e,600000/isa@7/serial@0,3f8
    [ 0.000000] PROM: Built device tree with 102501 bytes of memory.
    [ 0.000000] Top of RAM: 0x123fe60000, Total RAM: 0xffe54000
    [ 0.000000] Memory hole size: 70656MB
    [ 0.000000] Zone PFN ranges:
    [ 0.000000] Normal 0x00000000 -> 0x0091ff30
    [ 0.000000] Movable zone start PFN for each node
    [ 0.000000] early_node_map[6] active PFN ranges
    [ 0.000000] 0: 0x00000000 -> 0x00020000
    [ 0.000000] 0: 0x00100000 -> 0x00120000
    [ 0.000000] 0: 0x00800000 -> 0x00820000
    [ 0.000000] 0: 0x00900000 -> 0x0091f7ff
    [ 0.000000] 0: 0x0091f800 -> 0x0091ff27
    [ 0.000000] 0: 0x0091ff2c -> 0x0091ff30
    [ 0.000000] Booting Linux...
    [ 0.000000] CPU CAPS: [flush,stbar,swap,muldiv,v9,ultra3,mul32,div32]
    [ 0.000000] CPU CAPS: [v8plus,vis,vis2]
    [ 0.000000] PERCPU: Embedded 6 pages/cpu @fffff80002400000 s20416 r8192 d2054
    4 u2097152
    [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pag
    es: 449323
    [ 0.000000] Kernel command line: root=/dev/sda2 ro
    [ 0.000000] PID hash table entries: 4096 (order: 2, 32768 bytes)
    [ 0.000000] Dentry cache hash table entries: 524288 (order: 9, 4194304 bytes)

    [ 0.000000] Inode-cache hash table entries: 262144 (order: 8, 2097152 bytes)
    [ 0.000000] Memory: 4136720k available (3576k kernel code, 1496k data, 232k i
    nit) [fffff80000000000,000000123fe60000]
    [ 0.000000] Hierarchical RCU implementation.
    [ 0.000000] CONFIG_RCU_FANOUT set to non-default value of 32
    [ 0.000000] RCU dyntick-idle grace-period acceleration is enabled.
    [ 0.000000] NR_IRQS:255
    [ 0.000000] clocksource: mult[53555555] shift[24]
    [ 0.000000] clockevent: mult[3126e98] shift[32]
    [ 0.000000] Console: colour dummy device 80x25
    [ 0.000000] console [tty0] enabled, bootconsole disabled
    [ 0.000000] PROMLIB: Sun IEEE Boot Prom 'OBP 4.30.4.a 2010/01/06 14:47'
    [ 0.000000] PROMLIB: Root node compatible: SUNW,Sun-Blade-2500
    [ 0.000000] Initializing cgroup subsys cpuset
    [ 0.000000] Initializing cgroup subsys cpu
    [ 0.000000] Linux version 3.2.0-4-sparc64-smp (debian-kernel@lists.debian.org
    ) (gcc version 4.6.3 (Debian 4.6.3-14) ) #1 SMP Debian 3.2.41-2+deb7u2
    [ 0.000000] bootconsole [earlyprom0] enabled
    [ 0.000000] ARCH: SUN4U
    [ 0.000000] Ethernet address: 00:03:ba:cd:a0:63
    [ 0.000000] Kernel: Using 2 locked TLB entries for main kernel image.
    [ 0.000000] Remapping the kernel... done.
    [ 0.000000] OF stdout device is: /pci@1e,600000/isa@7/serial@0,3f8
    [ 0.000000] PROM: Built device tree with 102501 bytes of memory.
    [ 0.000000] Top of RAM: 0x123fe60000, Total RAM: 0xffe54000
    [ 0.000000] Memory hole size: 70656MB
    [ 0.000000] Zone PFN ranges:
    [ 0.000000] Normal 0x00000000 -> 0x0091ff30
    [ 0.000000] Movable zone start PFN for each node
    [ 0.000000] early_node_map[6] active PFN ranges
    [ 0.000000] 0: 0x00000000 -> 0x00020000
    [ 0.000000] 0: 0x00100000 -> 0x00120000
    [ 0.000000] 0: 0x00800000 -> 0x00820000
    [ 0.000000] 0: 0x00900000 -> 0x0091f7ff
    [ 0.000000] 0: 0x0091f800 -> 0x0091ff27
    [ 0.000000] 0: 0x0091ff2c -> 0x0091ff30
    [ 0.000000] Booting Linux...
    [ 0.000000] CPU CAPS: [flush,stbar,swap,muldiv,v9,ultra3,mul32,div32]
    [ 0.000000] CPU CAPS: [v8plus,vis,vis2]
    [ 0.000000] PERCPU: Embedded 6 pages/cpu @fffff80002400000 s20416 r8192 d2054
    4 u2097152
    [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pag
    es: 449323
    [ 0.000000] Kernel command line: root=/dev/sda2 ro
    [ 0.000000] PID hash table entries: 4096 (order: 2, 32768 bytes)
    [ 0.000000] Dentry cache hash table entries: 524288 (order: 9, 4194304 bytes)

    [ 0.000000] Inode-cache hash table entries: 262144 (order: 8, 2097152 bytes)
    [ 0.000000] Memory: 4136720k available (3576k kernel code, 1496k data, 232k i
    nit) [fffff80000000000,000000123fe60000]
    [ 0.000000] Hierarchical RCU implementation.
    [ 0.000000] CONFIG_RCU_FANOUT set to non-default value of 32
    [ 0.000000] RCU dyntick-idle grace-period acceleration is enabled.
    [ 0.000000] NR_IRQS:255
    [ 0.000000] clocksource: mult[53555555] shift[24]
    [ 0.000000] clockevent: mult[3126e98] shift[32]
    [ 0.000000] Console: colour dummy device 80x25
    [ 0.000000] console [tty0] enabled, bootconsole disabled
    [ 58.032812] Calibrating delay using timer specific routine.. 23.99 BogoMIPS (
    lpj=47995)
    [ 58.032827] pid_max: default: 32768 minimum: 301
    [ 58.032935] Security Framework initialized
    [ 58.032956] AppArmor: AppArmor disabled by boot time parameter
    [ 58.033006] Mount-cache hash table entries: 512
    [ 58.033430] Initializing cgroup subsys cpuacct
    [ 58.033457] Initializing cgroup subsys memory
    [ 58.033487] Initializing cgroup subsys devices
    [ 58.033495] Initializing cgroup subsys freezer
    [ 58.033503] Initializing cgroup subsys net_cls
    [ 58.033511] Initializing cgroup subsys blkio
    [ 58.033531] Initializing cgroup subsys perf_event
    [ 58.033694] Performance events: Supported PMU type is 'ultra3i'
    [ 58.034957] CPU 0: synchronized TICK with master CPU (last diff 0 cycles, max
    err 6 cycles)
    [ 58.034994] Brought up 2 CPUs
    [ 58.035014] Testing NMI watchdog ... OK.
    [ 58.115697] devtmpfs: initialized
    [ 58.116233] print_constraints: dummy:
    [ 58.116387] NET: Registered protocol family 16
    [ 58.119985] /pci@1c,600000: TOMATILLO PCI Bus Module ver[4:0]
    [ 58.120000] /pci@1c,600000: PCI IO[7ce01000000] MEM[7cf00000000]
    [ 58.121760] PCI: Scanning PBM /pci@1c,600000
    [ 58.122211] /pci@1d,700000: TOMATILLO PCI Bus Module ver[4:0]
    [ 58.122229] /pci@1d,700000: PCI IO[7c601000000] MEM[7c700000000]
    [ 58.123975] PCI: Scanning PBM /pci@1d,700000
    [ 58.124336] /pci@1e,600000: TOMATILLO PCI Bus Module ver[4:0]
    [ 58.124355] /pci@1e,600000: PCI IO[7fe01000000] MEM[7ff00000000]
    [ 58.126133] PCI: Scanning PBM /pci@1e,600000
    [ 58.126326] pci 0002:00:06.0: quirk: [io 0x7fe01000800-0x7fe0100083f] claime
    d by ali7101 ACPI
    [ 58.126352] pci 0002:00:06.0: quirk: [io 0x7fe01000600-0x7fe0100061f] claime
    d by ali7101 SMB
    [ 58.127873] /pci@1f,700000: TOMATILLO PCI Bus Module ver[4:0]
    [ 58.127893] /pci@1f,700000: PCI IO[7f601000000] MEM[7f700000000]
    [ 58.129677] PCI: Scanning PBM /pci@1f,700000
    [ 58.131782] bio: create slab <bio-0> at 0
    [ 58.132136] vgaarb: device added: PCI:0003:00:02.0,decodes=io+mem,owns=mem,lo
    cks=none
    [ 58.132158] vgaarb: loaded
    [ 58.132168] vgaarb: bridge control possible 0003:00:02.0
    [ 58.132660] /pci@1e,600000/isa@7/rtc@0,70: RTC regs at 0x7fe01000070
    [ 58.133262] Switching to clocksource stick
    [ 58.140746] NET: Registered protocol family 2
    [ 58.140962] IP route cache hash table entries: 131072 (order: 7, 1048576 byte
    s)
    [ 58.142754] TCP established hash table entries: 524288 (order: 10, 8388608 by
    tes)
    [ 58.158840] TCP bind hash table entries: 65536 (order: 7, 1048576 bytes)
    [ 58.161772] TCP: Hash tables configured (established 524288 bind 65536)
    [ 58.161789] TCP reno registered
    [ 58.161811] UDP hash table entries: 2048 (order: 3, 65536 bytes)
    [ 58.162011] UDP-Lite hash table entries: 2048 (order: 3, 65536 bytes)
    [ 58.162466] NET: Registered protocol family 1
    [ 58.162531] pci 0002:00:07.0: Activating ISA DMA hang workarounds
    [ 58.273511] Unpacking initramfs...
    [ 58.662542] Freeing initrd memory: 10225k freed
    [ 58.663278] power: Control reg at 7fe01000800
    [ 58.663595] chmc: UltraSPARC-IIIi memory controller at /memory-controller@0,0

    [ 58.663626] chmc: UltraSPARC-IIIi memory controller at /memory-controller@1,0

    [ 58.663941] audit: initializing netlink socket (disabled)
    [ 58.663978] type=2000 audit(0.712:1): initialized
    [ 58.684129] HugeTLB registered 4 MB page size, pre-allocated 0 pages
    [ 58.684654] VFS: Disk quotas dquot_6.5.2
    [ 58.684778] Dquot-cache hash table entries: 1024 (order 0, 8192 bytes)
    [ 58.684965] msgmni has been set to 8099
    [ 58.685402] alg: No test for stdrng (krng)
    [ 58.685482] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 2
    53)
    [ 58.685507] io scheduler noop registered
    [ 58.685519] io scheduler deadline registered
    [ 58.685557] io scheduler cfq registered (default)
    [ 58.685874] radeonfb 0003:00:02.0: BAR 6: assigned [mem 0x7f700000000-0x7f700
    01ffff]
    [ 58.685946] radeonfb: Found Open Firmware ROM Image
    [ 58.697291] radeonfb: Retrieved PLL infos from Open Firmware
    [ 58.697309] radeonfb: Reference=27.00 MHz (RefDiv=12) Memory=150.00 Mhz, Syst
    em=150.00 MHz
    [ 58.697329] radeonfb: PLL min 12000 max 35000
    [ 58.757284] radeonfb: Monitor 1 type CRT found
    [ 58.757298] radeonfb: Monitor 2 type no found
    [ 59.098284] Console: switching to colour frame buffer device 80x30
    [ 59.103408] radeonfb (0003:00:02.0): ATI Radeon 5159 "QY"
    [ 59.104257] f00abaa8: ttyS0 at MMIO 0x7fe010003f8 (irq = 24) is a 16550A
    [ 59.104440] Console: ttyS0 (SU)
    [ 67.313384] console [ttyS0] enabled
    [ 67.359368] f00ad624: ttyS1 at MMIO 0x7fe010002e8 (irq = 24) is a 16550A
    [ 67.452664] mousedev: PS/2 mouse device common for all mice
    [ 67.530166] rtc_cmos rtc_cmos: rtc core: registered rtc_cmos as rtc0
    [ 67.617584] rtc0: no alarms, 114 bytes nvram
    [ 67.678052] TCP cubic registered
    [ 67.724342] NET: Registered protocol family 10
    [ 67.787594] Mobile IPv6
    [ 67.823338] NET: Registered protocol family 17
    [ 67.885399] Registering the dns_resolver key type
    [ 67.950928] registered taskstats version 1
    [ 68.008837] rtc_cmos rtc_cmos: setting system clock to 2013-05-26 07:06:01 UT
    C (1369551961)
    [ 68.126001] Initializing network drop monitor service
    Loading, please wait...
    [ 68.224480] udevd[49]: starting version 175
    [ 68.366655] tg3.c:v3.121 (November 2, 2011)
    [ 68.509657] SCSI subsystem initialized
    [ 68.540742] usbcore: registered new interface driver usbfs
    [ 68.540807] usbcore: registered new interface driver hub
    [ 68.713009] usbcore: registered new device driver usb
    [ 68.785389] firewire_ohci: Added fw-ohci device 0002:01:0b.0, OHCI v1.10, 4 I
    R + 8 IT contexts, quirks 0x2
    [ 68.787674] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    [ 68.971920] tg3 0000:00:03.0: eth0: Tigon3 [partno(none) rev 1002] (PCI:66MHz
    :64-bit) MAC address 00:03:ba:cd:a0:63
    [ 68.971930] tg3 0000:00:03.0: eth0: attached PHY is 5703 (10/100/1000Base-T E
    thernet) (WireSpeed[1], EEE[0])
    [ 68.971939] tg3 0000:00:03.0: eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0]
    TSOcap[1]
    [ 68.971945] tg3 0000:00:03.0: eth0: dma_rwctrl[763f0000] dma_mask[32-bit]
    [ 68.972079] sata_sil 0000:00:02.0: Applying R_ERR on DMA activate FIS errata
    fix
    [ 69.603013] Fusion MPT base driver 3.04.20
    [ 69.608116] ehci_hcd 0002:01:08.2: EHCI Host Controller
    [ 69.608201] ehci_hcd 0002:01:08.2: new USB bus registered, assigned bus numbe
    r 1
    [ 69.838896] Copyright (c) 1999-2008 LSI Corporation
    [ 69.841319] ehci_hcd 0002:01:08.2: irq 34, io mem 0x7ff03004000
    [ 69.841441] scsi1 : sata_sil
    [ 70.031757] scsi2 : sata_sil
    [ 70.032955] Fusion MPT SPI Host driver 3.04.20
    [ 70.033134] mptbase: ioc0: Initiating bringup
    [ 70.198287] ehci_hcd 0002:01:08.2: USB 2.0 started, EHCI 1.00
    [ 70.198565] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    [ 70.199285] ata1: SATA max UDMA/100 mmio m8192@0x7cf00100000 tf 0x7cf00100080
    irq 7
    [ 70.199293] ata2: SATA max UDMA/100 mmio m8192@0x7cf00100000 tf 0x7cf001000c0
    irq 7
    [ 70.581297] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
    [ 70.675084] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=
    1
    [ 70.778816] usb usb1: Product: EHCI Host Controller
    [ 70.847307] usb usb1: Manufacturer: Linux 3.2.0-4-sparc64-smp ehci_hcd
    [ 70.937450] usb usb1: SerialNumber: 0002:01:08.2
    [ 71.002395] firewire_core: created device fw0: GUID 0005160000704f46, S400
    [ 71.097350] hub 1-0:1.0: USB hub found
    [ 71.097663] ata1: SATA link down (SStatus 0 SControl 310)
    [ 71.226398] hub 1-0:1.0: 5 ports detected
    [ 71.525241] ioc0: LSI53C1030 B2: Capabilities={
    [ 71.566596] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
    [ 71.674228] Initiator}
    [ 71.924773] ata2.00: ATA-8: TOSHIBA MK2576GSX HR, GS001Y, max UDMA/100
    [ 72.014680] ata2.00: 312581808 sectors, multi 16: LBA48 NCQ (depth 0/32)
    [ 72.121487] ata2.00: configured for UDMA/100
    [ 72.181987] scsi 2:0:0:0: Direct-Access ATA TOSHIBA MK2576GS GS00 PQ
    : 0 ANSI: 5
    [ 72.308413] sd 2:0:0:0: [sda] 312581808 512-byte logical blocks: (160 GB/149
    GiB)
    [ 72.415738] sd 2:0:0:0: [sda] Write Protect is off
    [ 72.483079] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, does
    n't support DPO or FUA
    [ 72.687300] sda: sda3
    [ 72.723219] sd 2:0:0:0: [sda] Attached SCSI disk
    [ 72.792164] sd 2:0:0:0: Attached scsi generic sg0 type 0
    [ 84.605244] scsi0 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 7.0
    [ 84.605249] <Adaptec 2940 SCSI adapter>
    [ 84.605251] aic7870: Single Channel A, SCSI Id=7, 16/253 SCBs
    [ 84.605254]
    [ 84.876480] scsi3 : pata_ali
    [ 84.918507] scsi4 : pata_ali
    [ 84.960198] ata3: PATA max UDMA/100 cmd 0x7fe01000a00 ctl 0x7fe01000a18 bmdma
    0x7fe01000a20 irq 30
    [ 85.085934] ata4: PATA max UDMA/100 cmd 0x7fe01000a10 ctl 0x7fe01000a08 bmdma
    0x7fe01000a28 irq 30
    [ 85.212248] ohci_hcd 0002:00:0a.0: OHCI Host Controller
    [ 85.285085] ohci_hcd 0002:00:0a.0: new USB bus registered, assigned bus numbe
    r 2
    [ 85.390538] ohci_hcd 0002:00:0a.0: irq 28, io mem 0x7ff01000000
    [ 85.481242] ata3.00: ATA-7: WDC WD1600AVBB-63SYA0, 00.07H00, max UDMA/100
    [ 85.529237] usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
    [ 85.529244] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=
    1
    [ 85.529249] usb usb2: Product: OHCI Host Controller
    [ 85.529254] usb usb2: Manufacturer: Linux 3.2.0-4-sparc64-smp ohci_hcd
    [ 85.529258] usb usb2: SerialNumber: 0002:00:0a.0
    [ 85.529488] hub 2-0:1.0: USB hub found
    [ 85.529502] hub 2-0:1.0: 2 ports detected
    [ 85.529600] ohci_hcd 0002:00:0b.0: OHCI Host Controller
    [ 85.529619] ohci_hcd 0002:00:0b.0: new USB bus registered, assigned bus numbe
    r 3
    [ 85.529660] ohci_hcd 0002:00:0b.0: irq 29, io mem 0x7ff02000000
    [ 85.589239] usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
    [ 85.589245] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=
    1
    [ 85.589251] usb usb3: Product: OHCI Host Controller
    [ 85.589255] usb usb3: Manufacturer: Linux 3.2.0-4-sparc64-smp ohci_hcd
    [ 85.589259] usb usb3: SerialNumber: 0002:00:0b.0
    [ 85.589439] hub 3-0:1.0: USB hub found
    [ 85.589452] hub 3-0:1.0: 2 ports detected
    [ 85.589540] ohci_hcd 0002:01:08.0: OHCI Host Controller
    [ 85.589561] ohci_hcd 0002:01:08.0: new USB bus registered, assigned bus numbe
    r 4
    [ 85.589600] ohci_hcd 0002:01:08.0: irq 32, io mem 0x7ff03000000
    [ 85.675218] usb usb4: New USB device found, idVendor=1d6b, idProduct=0001
    [ 85.675225] usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=
    1
    [ 85.675230] usb usb4: Product: OHCI Host Controller
    [ 85.675234] usb usb4: Manufacturer: Linux 3.2.0-4-sparc64-smp ohci_hcd
    [ 85.675239] usb usb4: SerialNumber: 0002:01:08.0
    [ 85.675430] hub 4-0:1.0: USB hub found
    [ 85.675441] hub 4-0:1.0: 3 ports detected
    [ 85.675537] ohci_hcd 0002:01:08.1: OHCI Host Controller
    [ 85.675555] ohci_hcd 0002:01:08.1: new USB bus registered, assigned bus numbe
    r 5
    [ 85.675595] ohci_hcd 0002:01:08.1: irq 33, io mem 0x7ff03002000
    [ 85.759226] usb usb5: New USB device found, idVendor=1d6b, idProduct=0001
    [ 85.759233] usb usb5: New USB device strings: Mfr=3, Product=2, SerialNumber=
    1
    [ 85.759238] usb usb5: Product: OHCI Host Controller
    [ 85.759242] usb usb5: Manufacturer: Linux 3.2.0-4-sparc64-smp ohci_hcd
    [ 85.759246] usb usb5: SerialNumber: 0002:01:08.1
    [ 85.759444] hub 5-0:1.0: USB hub found
    [ 85.759455] hub 5-0:1.0: 2 ports detected
    [ 85.917185] usb 3-1: new full-speed USB device number 2 using ohci_hcd
    [ 86.092091] usb 3-1: New USB device found, idVendor=04a9, idProduct=220d
    [ 86.092098] usb 3-1: New USB device strings: Mfr=64, Product=77, SerialNumber
    =0
    [ 86.092102] usb 3-1: Product: CanoScan
    [ 86.092106] usb 3-1: Manufacturer: Canon
    [ 86.221183] usb 3-2: new full-speed USB device number 3 using ohci_hcd
    [ 86.377026] usb 3-2: New USB device found, idVendor=04cc, idProduct=1122
    [ 86.377032] usb 3-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0

    [ 86.380068] hub 3-2:1.0: USB hub found
    [ 86.383023] hub 3-2:1.0: 2 ports detected
    [ 86.478758] scsi 0:0:6:0: CD-ROM HP DVD-ROM 305 1.01 PQ
    : 0 ANSI: 2
    [ 86.478782] scsi target0:0:6: Beginning Domain Validation
    [ 86.481735] scsi target0:0:6: FAST-10 SCSI 10.0 MB/s ST (100 ns, offset 15)
    [ 86.483698] scsi target0:0:6: Domain Validation skipping write tests
    [ 86.483704] scsi target0:0:6: Ending Domain Validation
    [ 86.485312] scsi 0:0:6:0: Attached scsi generic sg1 type 5
    [ 86.674956] usb 3-2.2: new low-speed USB device number 4 using ohci_hcd
    [ 86.785931] usb 3-2.2: New USB device found, idVendor=046d, idProduct=c05b
    [ 86.785937] usb 3-2.2: New USB device strings: Mfr=1, Product=2, SerialNumber
    =0
    [ 86.785942] usb 3-2.2: Product: USB Optical Mouse
    [ 86.785946] usb 3-2.2: Manufacturer: Logitech
    [ 90.173589] ata3.00: 312581808 sectors, multi 0: LBA48
    [ 90.253774] ata3.00: configured for UDMA/100
    [ 90.313713] scsi 3:0:0:0: Direct-Access ATA WDC WD1600AVBB-6 00.0 PQ
    : 0 ANSI: 5
    [ 90.427898] sd 3:0:0:0: [sdb] 312581808 512-byte logical blocks: (160 GB/149
    GiB)
    [ 90.427979] sd 3:0:0:0: Attached scsi generic sg2 type 0
    [ 90.607768] sd 3:0:0:0: [sdb] Write Protect is off
    [ 90.674645] sd 3:0:0:0: [sdb] Write cache: enabled, read cache: enabled, does
    n't support DPO or FUA
    [ 90.677485] ata4.00: ATAPI: TSSTcorp CDDVDW SH-S222A, SB02, max UDMA/66
    [ 90.677494] ata4.00: WARNING: ATAPI DMA disabled for reliability issues. It
    can be enabled
    [ 90.677500] ata4.00: WARNING: via pata_ali.atapi_dma modparam or correspondin
    g sysfs node.
    [ 91.128537] scsi5 : ioc0: LSI53C1030 B2, FwRev=01030b01h, Ports=1, MaxQ=222,
    IRQ=13
    [ 91.237744] sdb: sdb1 sdb2 sdb3 sdb4 sdb5
    [ 91.241365] ata4.00: configured for UDMA/66
    [ 91.242794] scsi 4:0:0:0: CD-ROM TSSTcorp CDDVDW SH-S222A SB02 PQ
    : 0 ANSI: 5
    [ 91.243203] scsi 4:0:0:0: Attached scsi generic sg3 type 5
    [ 91.547455] sd 3:0:0:0: [sdb] Attached SCSI disk
    [ 91.618811] sr0: scsi3-mmc drive: 16x/40x cd/rw xa/form2 cdda tray
    [ 91.704434] cdrom: Uniform CD-ROM driver Revision: 3.20
    [ 91.780260] input: Logitech USB Optical Mouse as /devices/root/f007abfc/pci00
    02:00/0002:00:0b.0/usb3/3-2/3-2.2/3-2.2:1.0/input/input0
    [ 91.781325] sr1: scsi3-mmc drive: 125x/125x writer dvd-ram cd/rw xa/form2 cdd
    a tray
    [ 92.058274] generic-usb 0003:046D:C05B.0001: input,hidraw0: USB HID v1.11 Mou
    se [Logitech USB Optical Mouse] on usb-0002:00:0b.0-2.2/input0
    [ 92.234647] usbcore: registered new interface driver usbhid
    [ 92.312621] usbhid: USB HID core driver
    [ 92.371189] sr0: CDROM not ready. Make sure there is a disc in the drive.
    [ 92.502475] sr0: CDROM not ready. Make sure there is a disc in the drive.
    [ 92.607060] sr0: CDROM not ready. Make sure there is a disc in the drive.
    [ 92.726428] sr0: CDROM not ready. Make sure there is a disc in the drive.
    [ 92.865201] mptbase: ioc1: Initiating bringup
    [ 94.397147] ioc1: LSI53C1030 B2: Capabilities={Initiator}
    [ 95.054552] scsi6 : ioc1: LSI53C1030 B2, FwRev=01030b01h, Ports=1, MaxQ=222,
    IRQ=14
    [ 95.589010] scsi: waiting for bus probes to complete ...
    Begin: Loading essential drivers ... done.
    Begin: Running /scripts/init-premount ... done.
    Begin: Mounting root file system ... Begin: Running /scripts/local-top ... done.

    Begin: Waiting for root file system ... done.
    Gave up waiting [ 130.708512] uhci_hcd: USB Universal Host Controller Interface
    driver
    for root device. Common problems:
    - Boot args (cat /proc/cmdline)
    - Check rootdelay= (did the system wait long enough?)
    - Check root= (did the system wait for the right device?)
    - Missing modules (cat /proc/modules; ls /dev)
    ALERT! /dev/sda2 does not exist. Dropping to a shell!


    BusyBox v1.20.2 (Debian 1:1.20.0-7) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    /bin/sh: can't access tty; job control turned off
    (initramfs) cat /proc/diskstats
    8 0 sda 49 0 784 184 0 0 0 0 0 184 184
    8 3 sda3 42 0 672 68 0 0 0 0 0 68 68
    8 16 sdb 234 2180 3713 2036 0 0 0 0 0 904 2036
    8 17 sdb1 42 0 672 76 0 0 0 0 0 76 76
    8 18 sdb2 0 0 0 0 0 0 0 0 0 0 0
    8 19 sdb3 185 2180 2929 1764 0 0 0 0 0 632 1764
    8 20 sdb4 0 0 0 0 0 0 0 0 0 0 0
    8 21 sdb5 0 0 0 0 0 0 0 0 0 0 0
    11 0 sr0 0 0 0 0 0 0 0 0 0 0 0
    11 1 sr1 0 0 0 0 0 0 0 0 0 0 0
    (initramfs)
     
  14. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    weiss niemand, was das problem sein könnte?
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 karloff, 29.05.2013
    karloff

    karloff Routinier

    Dabei seit:
    09.07.2007
    Beiträge:
    317
    Zustimmungen:
    0
    Ort:
    ~/
    Also wirklich weiterhelfen kann ich dir an der Stelle nicht,

    Er scheint / auf sda2 zu vermuten und gibt irgendwann auf
    Und sda scheint mir eh ziemlich komisches zu sein.
    gibt nur sda3

    von sde sehe ich dort allerdings keine spur

    lass mal deine fstab sehen, vielleicht solltest du auch in erwägung ziehen sda neu zu partionieren, mir erscheint es zumindest ziemlich merkwürdig, oder in der fstab einfach sda3 abgebeb.
     
  17. jmar83

    jmar83 Tripel-As

    Dabei seit:
    05.07.2011
    Beiträge:
    188
    Zustimmungen:
    0
    hallo karloff

    danke für deinen tipp!

    leider existiert kein fstab-file unter /etc:

    (initramfs) cd etc
    (initramfs) ls
    ld.so.cache ld.so.conf ld.so.conf.d modprobe.d udev
    (initramfs) cd ..
    (initramfs) cd var
    (initramfs) ls
    lock
    (initramfs) cd ..
    (initramfs) cd etc
    (initramfs) ls
    ld.so.cache ld.so.conf ld.so.conf.d modprobe.d udev
    (initramfs) ls -a
    . ld.so.cache ld.so.conf.d udev
    .. ld.so.conf modprobe.d
    (initramfs)
    (initramfs)


    worüber ich noch immer nicht schlau werde: ist das, was mir unter dem initramfs-prompt angezeige wird (mit ls...) nun eine ramdisk (was mir in einem anderen beitrag gesagt wurde), oder nun der inhalt der phys. festplatte?

    und selbst wenn es nur eine ramdisk ist: es muss doch irgendwie ein zugriff auf die phys. festplatte möglich sein, andernfalls würde meine sun-kiste doch gar nich booten, wenn ich am "open boot prompt" den befehl "boot disk" eingebe...?
     
Thema: /dev/sde2 does not exist am initramfs-prompt nach wheezy-installation auf sparc
Besucher kamen mit folgenden Suchen
  1. sony mobile s20416

Die Seite wird geladen...

/dev/sde2 does not exist am initramfs-prompt nach wheezy-installation auf sparc - Ähnliche Themen

  1. Apache Log-Meldung File does not exist

    Apache Log-Meldung File does not exist: Hallo zusammen, in der Logdatei von Apache wird folgende Meldung ausgegeben: … [Thu Jan 07 14:36:03 2016] [error] [client 111.222.333.444] File...
  2. drawcut meldet /dev/sda2 doesnt exist obwohl vorhanden

    drawcut meldet /dev/sda2 doesnt exist obwohl vorhanden: Hallo zusammen, ich nun versucht das erstelle Redhat7 Image auch auf der neuen Hardware zu bespielen (WIr haben dafür ein System ) Wenn ich...
  3. cyrdeliver: mailbox does not exist

    cyrdeliver: mailbox does not exist: Also ich habe mal wieder probiert einen Mailserver aufzusetzten. Das System sollte Debian etch sein und der imap-Server sollte cyrus sein....
  4. Eclipse SDK 3.3 doesnt work on OpenSuse

    Eclipse SDK 3.3 doesnt work on OpenSuse: Ich habe Eclipse in /usr/share/eclispe entpackt. Auch habe ich Java 1.6 installiert. Im Terminal wird bei which java der korrekte path angezeigt....
  5. ATI Radeon unter Suse 10.1 - driver does not provide the firegl x11 extensions

    ATI Radeon unter Suse 10.1 - driver does not provide the firegl x11 extensions: Hallo, also ich habe mir hier die Einträge die es zu diesem Thema schon mal durchgelesen was es da so gibt, nur leider hilft mir es nicht arg...