DBD-Pg-2.13.0 lässt sich nicht installieren

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von tiptel170, 13.05.2009.

  1. #1 tiptel170, 13.05.2009
    tiptel170

    tiptel170 Tripel-As

    Dabei seit:
    20.07.2008
    Beiträge:
    161
    Zustimmungen:
    0
    Malzeit Leute,

    ich stehe hier vor einem problem:
    kann leider DBD-Pg-2.13.0 nicht installieren, bekomme immer die fehlermeldung:

    Code:
    sles10:/usr/local/src/perl/DBD-Pg-2.13.0 # perl Makefile.PL
    Configuring DBD::Pg 2.13.0
    PostgreSQL version: 80201 (default port: 5432)
    POSTGRES_HOME: (not set)
    POSTGRES_INCLUDE: (not set)
    POSTGRES_LIB: (not set)
    OS: linux
    Warning: prerequisite version 0 not found.
    Could not eval '
                package ExtUtils::MakeMaker::_version;
                no strict;
                BEGIN { eval {
                    # Ensure any version() routine which might have leaked
                    # into this package has been deleted.  Interferes with
                    # version->import()
                    undef *version;
                    require version;
                    "version"->import;
                } }
    
                local $VERSION;
                $VERSION=undef;
                do {
                            use version; our $VERSION = qv('2.13.0');
                };
                $VERSION;
            ' in Pg.pm: Can't locate version.pm in @INC (@INC contains: t/lib /usr/lib/perl5/5.8.8/i586-linux-thread-multi /usr/lib/perl5/5.8.8 /usr/lib/perl5/site_perl/5.8.8/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.8/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl .) at (eval 9) line 16, <$fh> line 20.
    BEGIN failed--compilation aborted at (eval 9) line 16, <$fh> line 20.
    WARNING: Setting VERSION via file 'Pg.pm' failed
     at /usr/lib/perl5/5.8.8/ExtUtils/MakeMaker.pm line 569
    Using DBI 1.604 (for perl 5.008008 on i586-linux-thread-multi) installed in /usr/lib/perl5/site_perl/5.8.8/i586-linux-thread-multi/auto/DBI/
    Writing Makefile for DBD::Pg
    

    Das ExtUtils::MakeMaker ist auch installiert, sogar die neuste version.
    Postgreql 8.2.1 installiert und läuft auch.

    Was fehlt mir? :hilfe2::hilfe2::hilfe2::hilfe2:

    Gruss tiptel170
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

DBD-Pg-2.13.0 lässt sich nicht installieren

Die Seite wird geladen...

DBD-Pg-2.13.0 lässt sich nicht installieren - Ähnliche Themen

  1. [Erledigt] Shell-Skript lässt sich nicht mit Cron ausführen

    [Erledigt] Shell-Skript lässt sich nicht mit Cron ausführen: Hallo, ich hoffe ihr könnt mir helfen. Ich entwerfe im Moment ein Skript, welches den Callmonitor (Telnet) auf meiner FritzBox abfragt und wenn...
  2. Owncloud-Gründer Karlitschek verlässt sein Unternehmen

    Owncloud-Gründer Karlitschek verlässt sein Unternehmen: Frank Karlitschek, Entwickler von Owncloud und Gründer der Firma Owncloud Inc. verlässt mit sofortiger Wirkung sein eigenes Unternehmen...
  3. VMware entlässt Entwickler von »Workstation« und »Fusion«

    VMware entlässt Entwickler von »Workstation« und »Fusion«: Früher waren die Desktop-Hypervisoren Workstation und Fusion Brot und Butter für VMware. Jetzt wurden die Entwicklungsabteilungen beider Produkte...
  4. Parrot lässt Bebop 2 abheben

    Parrot lässt Bebop 2 abheben: Der französische Zivildrohnen- und Automotive-Hersteller Parrot bringt eine neue Bebop auf den Markt. Die kleine leichte Bebop 2 hat ein...
  5. Andreas Gal verlässt Mozilla

    Andreas Gal verlässt Mozilla: Andreas Gal, technischer Leiter bei Mozilla, verlässt die Mozilla Foundation, um ein Startup im Umfeld des Internet of Things (IoT) zu gründen. Er...