CoD4 unter Wine

Dieses Thema im Forum "Anwendungen" wurde erstellt von Gambler, 08.05.2010.

  1. #1 Gambler, 08.05.2010
    Gambler

    Gambler Grünschnabel

    Dabei seit:
    07.05.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    Ich habe eine Anleitung gefunden, bei der erklärt wird wie man CoD4 unter Wine zum laufen bringt. Diese habe ich angewandt und das Spiel kann auch gestartet werden. Wenn ich es starte höre ich den Ton und das Bild flackert.

    Was kann ich denn dagegen tun?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kartoffel200, 08.05.2010
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
  4. #3 Gambler, 08.05.2010
    Gambler

    Gambler Grünschnabel

    Dabei seit:
    07.05.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Sry hab ich total vergessen

    Ich habe Ubuntu 10.04
    Grafikkarte ATI HD 4770
    Treiber ATI propritärer FGLRX Treiber
    Kernel 2.6.32-22-generic
     
  5. #4 kartoffel200, 08.05.2010
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Wahrscheinlich liegts dann an deinem Grafiktreiber.
    Der FGLRX ist nicht gerade ein toller Treiber für Wine und einen anderen performanten Treiber gibts für die Grafikkarte nicht.
    Vllt kannst du ja auf den neusten von AMD updaten.
     
  6. #5 Gambler, 08.05.2010
    Gambler

    Gambler Grünschnabel

    Dabei seit:
    07.05.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Das updaten auf den ATI-Treiber hat das Problem leiter nicht gelöst.
     
Thema:

CoD4 unter Wine

Die Seite wird geladen...

CoD4 unter Wine - Ähnliche Themen

  1. Update auf Apache >=2.4.12 unter Debian Jessie

    Update auf Apache >=2.4.12 unter Debian Jessie: Hi, aufgrund eines Bugs in Apache 2.4 benötige ich zum Deployment von Seafile unter Debian Jessie das Paket apache2 in der Version >= 2.4.12...
  2. Was mache ich falsch? Tiniywm und Mate Install unter OpenBSD

    Was mache ich falsch? Tiniywm und Mate Install unter OpenBSD: Hallo, # make tiny make: don't know how to make tiny Stop in /root/Downloads/tiny/tinywm-1.3 # make tinywm cc -O2 -pipe -o tinywm tinywm.c...
  3. Samba unter Windows 10

    Samba unter Windows 10: Hallo zusammen, ich habe auf meinen Ubuntu Server Samba installiert und eingerichtet. ich kann mich bei Windows 10 mit den Daten anmelden und...
  4. Netzwerkaufbau mit simulierten Paketen unter Linux

    Netzwerkaufbau mit simulierten Paketen unter Linux: Hallo, ich habe folgendes Problem. Da ich noch sehr unerfahren in Sachen Linux bzw. Netzwerkaufbau bin, wollte ich fragen, ob Ihr mir vllt etwas...
  5. Akonadi unterstützt Microsoft EWS

    Akonadi unterstützt Microsoft EWS: Krzysztof Nowicki hat eine initiale Unterstützung von Microsoft Exchange Web Services (EWS) für den KDE-Datenverwaltungsdienst »Akonadi«...