Zugriff von WinXP sehr langsam...

Diskutiere Zugriff von WinXP sehr langsam... im Samba Forum im Bereich Netzwerke & Serverdienste; Ich habe einen Samba-Server mit Suse 10 drauf. Die Benutzer werden über einen LDAP-Server verwaltet. Zur Zeit sollen 2 Clients/Benutzer daruaf...

  1. cremi

    cremi Dude

    Dabei seit:
    15.02.2004
    Beiträge:
    329
    Zustimmungen:
    0
    Ort:
    AUT/Ktn
    Ich habe einen Samba-Server mit Suse 10 drauf. Die Benutzer werden über einen LDAP-Server verwaltet.

    Zur Zeit sollen 2 Clients/Benutzer daruaf zugreifen können (unter WinXP). Die Benutzer sind in der gleichen Gruppe, also Rechte-technisch sind sie identisch.

    Bei einem benutzer funktioniert der Zugriff wunderbar, bei dem anderen dauert der Zugriff auf die shares ca. 1-2 minuten (bis im Explorer etwas angezeigt wird).

    Wahrscheinlich ist das ein Windowsproblem, und es gehört in ein anderes Forum, aber sicher bin ich nicht, deswegen hab ich gedacht ich frag trotzdem mal hier.

    Meine smb.conf:
    Code:
    # smb.conf is the main Samba configuration file. You find a full commented
    # version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
    # samba-doc package is installed.
    # Date: 2007-05-16
    [global]
    	workgroup = bioinf
    	printing = cups
    	printcap name = cups
    	printcap cache time = 750
    	cups options = raw
    	map to guest = Bad User
    	include = /etc/samba/dhcp.conf
    	logon path = \\%L\profiles\.msprofile
    	logon home = \\%L\%U\.9xprofile
    	logon drive = P:
    	usershare allow guests = Yes
    	add machine script = /usr/sbin/useradd  -c Machine -d /var/lib/nobody -s /bin/false %m$
    	domain logons = No
    	domain master = No
    	passdb backend = ldapsam:ldap://10.4.23.7 smbpasswd
    	security = user
    	wins support = No
    	usershare max shares = 100
    	idmap backend = ldap:ldap://10.4.23.7
    	ldap admin dn = cn=Administrator,ou=bioinf,o=umit
    	ldap passwd sync = Yes
    	ldap suffix = ou=bioinf,o=umit
    	wins server = 
    
    [homes]
    	comment = Home Directories
    	valid users = %S, %D%w%S
    	browseable = Yes
    	read only = No
    	inherit acls = Yes
    [profiles]
    	comment = Network Profiles Service
    	path = %H
    	read only = No
    	store dos attributes = Yes
    	create mask = 0600
    	directory mask = 0700
    
    ## Share disabled by YaST
    # [users]
    #	comment = All users
    #	path = /home
    #	read only = No
    #	inherit acls = Yes
    #	veto files = /aquota.user/groups/shares/
    
    ## Share disabled by YaST
    # [groups]
    #	comment = All groups
    #	path = /home/groups
    #	read only = No
    #	inherit acls = Yes
    
    ## Share disabled by YaST
    # [printers]
    #	comment = All Printers
    #	path = /var/tmp
    #	printable = Yes
    #	create mask = 0600
    #	browseable = No
    
    ## Share disabled by YaST
    # [print$]
    #	comment = Printer Drivers
    #	path = /var/lib/samba/drivers
    #	write list = @ntadmin root
    #	force group = ntadmin
    #	create mask = 0664
    #	directory mask = 0775
    
    ## Share disabled by YaST
    # [netlogon]
    
    [sw-repos]
    	comment = Shared software repository
    	inherit acls = Yes
    	path = /sw-repos
    	read only = No
    
    [shared]
    	comment = users shared directory
    	inherit acls = Yes
    	path = /shared
    	read only = No
    
    
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 deamon89, 05.06.2008
    deamon89

    deamon89 Guest

    interessant, ich hab vermutlich das gleiche Problem allerdings auf einer Gentoo Maschine, als ich zuvor meinen Samba Server auf Suse liefen lies hatte ich keine Probleme, mit der Zugriffszeit deswegen vermute ich das das Problem nicht an Windows liegt.

    Gruß

    deamon89
     
  4. NoXqs

    NoXqs Routinier

    Dabei seit:
    07.05.2007
    Beiträge:
    420
    Zustimmungen:
    0
    Ort:
    Bremen
    Ich würde mal den log-level etwas hochschrauben und dann während des Verbindungsaufbaus checken, für was die Zeit verbraten wird.
    Benutzen beide Benutzer den gleichen Host zum Verbinden oder gibt es zwei XP-Clients?
     
Thema:

Zugriff von WinXP sehr langsam...

Die Seite wird geladen...

Zugriff von WinXP sehr langsam... - Ähnliche Themen

  1. extrem langer erstzugriff auf samba von winXP

    extrem langer erstzugriff auf samba von winXP: hallo ich hab mich hier etwas umgeguckt aber nichts zu dem thema gefunden :( ich habe das problem dass samba an sich laeuft aber wenn ich...
  2. libcamera soll Zugriff auf komplexe Videokameras verbessern

    libcamera soll Zugriff auf komplexe Videokameras verbessern: Die zunehmende Komplexität von Videokameras macht es immer schwieriger, die vielen Einstellungen der V4L-Schnittstelle zu beherrschen. libcamera...
  3. Zugriff Ubuntu 16.04. auf Freigabe 18.04. LTS nicht möglich

    Zugriff Ubuntu 16.04. auf Freigabe 18.04. LTS nicht möglich: Hallo, ich habe meinen Fileserver erneuern müssen, Umstellung auf 18.04. LTS! Ich habe eine Freigabe auf dem Fileserver A = FreigabeServer...
  4. Zugriff auf Federated Tablellen schlägt sporadisch fehl.

    Zugriff auf Federated Tablellen schlägt sporadisch fehl.: Hallo zusammen, ich habe auf einem Datenbankserver Tabellen eines anderen Servers via Federated Engine eingebunden. Meistens kommt es beiden...
  5. Keine Zugriff von Windows 10 auf Sambafreigaben

    Keine Zugriff von Windows 10 auf Sambafreigaben: Hallo liebe Forumsmitglieder, Ich habe auf meinem Server (mit fester interner und externer) IP einen VPN und einen Samba Server installiert. Ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden