Yast will meine DVD nimmer (SuSE 8.1)

megamimi

Nörgler vom Dienst
Beiträge
469
hi...

Folgendes Problem tritt bei mit auf: wenn ich mit Yast etwas installieren will, bekomme ich die Meldung, das ich die DVD einlegen soll. Wenn man auf Details klickt, sieht man
Media: not attached
Ich kann die DVD ganz normal mounten (im textmode), aber warum findet yast das teil nicht? In der fstab siehts so aus:
/dev/cdrecorder /media/cdrecorder
/dev/cdrom /media/cdrom
/dev/dvd /media/dvd

wobei /dev/cdrecorder und dev/cdrom auf den brenner (/dev/sr0) und /dev/dvd auf das DVD-Laufwerk (/dev/hdc) zeigen

danke, mimi

PS: Die Installationsquelle ist korrekt angegeben.
 

devilz

Pro*phet
Beiträge
12.245
Du mußt das /dev/dvd löschen und auf sr1 verlinken !

Check mal mit cdrecorc -scanbus ob das DVD als SCSI Device angesprochen wird !

Dann einfach Symlink auf /dev/sr1 und es sollte gehen !!!
 

megamimi

Nörgler vom Dienst
Beiträge
469
hi..

AFAIK wird das /dev/dvd als IDE- Laufwerk angesprochen. Kann ich da einfach auf sr1 verlinken? Dann müsste doch alles komplett abschmieren, oder?

cu mimi
 

stargate

systemengineer[MOD]
Beiträge
845
Schau doch erst einmal, wie sieht denn Dein LINK aus

ls -lai /dev/dvd

1904 lr-xr-xr-x 1 root root 4 Jan 28 15:46 /dev/dvd -> scd0
 

rup

Haudegen
Beiträge
627
Soviel ich weiss mountet Yast nicht in den normalen Mountpoint sondern irgendwo unter /var
unmounte einfach mal die DVD und starte anschliessend Yast neu.
 

Ähnliche Themen

Probleme mit CD-Rom Laufwerk bzw. BIOS

DVD-RAM lässt sich nicht beschreiben

Suse10.2-DVD in Yast nicht erkannt. Yast kann DVD nicht mounten

CD/DVD jeweils doppelt gefunden! (durch Yast)

Probleme mit DVD-RAM

Neueste Beiträge

Neueste Themen

Oben