Visualize EG und Visualize-EG HSC(PCI version)

zju

zju

Grünschnabel
ich habe neulich Debian Linux 3.0 auf unsere Maschine HP PA-RISC C360 installiert. Ich konnte leider X-Windows System nicht starten, weil es von FX-4 Grafikkarte nicht unterstützt wird.

Meine Frage ist hier: Muss ich eine andere Karte einbauen (und welche ??), um X-Windows System starten zu können..

Laut Debian-HPPA sollte die „Visualize EG“ funktionieren. Diese Karte ist eine 24-bit-Grafikkarte, die unter Linux als "Coral" erkannt wird, funktiniert bestens mit HP 715-64, in der C360 wird sie nicht erkannt (Probleme mit dem GSC-Bus !?).

SIND "Visualize EG" und "Visualize-EG HSC(PCI version)" die selbe Karten???

Die Frage ist ob diese Karte von HP-Visualize PA-RISC C360 Hardwer-Platforme und vom Linux-Debian 3.0 unterstützt werden kann?

Anderseits, habe ich erfahren dass es hier um ein reines Linux (Debian) Problem geht!?

Dankeschön für irgendwelche Infos!!

mfg,
zju
 

Ähnliche Themen

Welches Linux/Unix für ehemaligen OSX Nutzer?

Modulfehler?

Ubuntu X / dbus problem

Suche PCI Grafikkarte

Festplatte friert ein nach suspend/resume

Oben