Problem mit kgpg

Diskutiere Problem mit kgpg im Anwendungen Forum im Bereich Linux/Unix Allgemein; hi, habe mir eben die sources von kgpg 1.0.0 gezogen. ./configure funktioniert, aber bei make meckert er immer: /usr/bin/ld: cannot find...

  1. DaSPi

    DaSPi daspi is daspi

    Dabei seit:
    04.02.2003
    Beiträge:
    57
    Zustimmungen:
    0
    Ort:
    Planet Earth <NRW>
    hi, habe mir eben die sources von kgpg 1.0.0 gezogen. ./configure funktioniert, aber bei make meckert er immer:
    /usr/bin/ld: cannot find -lart_lgpl_2
    collect2: ld returned 1 exit status
    make[3]: *** [kgpg] Fehler 1
    make[3]: Verlassen des Verzeichnisses Verzeichnis »/home/daspi/kgpg-1.0.0/kgpg/kgpg«
    make[2]: *** [all-recursive] Fehler 1
    make[2]: Verlassen des Verzeichnisses Verzeichnis »/home/daspi/kgpg-1.0.0/kgpg«
    make[1]: *** [all-recursive] Fehler 1
    make[1]: Verlassen des Verzeichnisses Verzeichnis »/home/daspi/kgpg-1.0.0«
    make: *** [all] Fehler 2

    jemand eine ahnung?

    Sysinfos:
    Distri: RedHat 9
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MTS, 03.06.2003
    Zuletzt bearbeitet: 03.06.2003
    MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    locate art_lgpl_2*

    "I think the linker is looking for libart_lgpl_2.so
    A symbolic link should help:
    #> cd /usr/lib
    #> ln -s libart_lgpl_2.so.2 libart_lgpl_2.so"


    und dann

    "No, I found out what was wrong. The compiler was actually looking for
    the static library libart_lgpl_2.a which is part of the libart-devel
    package which wasn't installed on my system."

    quoted from "http://lists.kde.org/?l=kde&m=104660282411426&w=2"


    first google, then ask ;)

    probier erst die zweite lösung ... sonst die erste !
     
Thema:

Problem mit kgpg

Die Seite wird geladen...

Problem mit kgpg - Ähnliche Themen

  1. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  2. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  3. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  4. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  5. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...