Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

Diskutiere Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe im Samba Forum im Bereich Netzwerke & Serverdienste; Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...

  1. mexxem

    mexxem Grünschnabel

    Dabei seit:
    05.04.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Liebe Community,

    zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft.
    Dazu habe ich einen AD DC auf Debian 8.7 mit Samba 4.2 konfiguriert. Dieser läuft auch prima.
    Danach habe ich einen AD Member Server mit Samba 4.2 konfiguriert, der Freigaben bereit hält.
    Auf diese Freigaben möchte ich mit einem Windows Client, der Mitglied der Domäne ist, zugreifen und die Berechtigungen ändern. Dazu verwende ich die Computerverwaltung und schalte mich auf den Fileserver auf.
    Die Freigaben werden mir angezeigt und ich kann die Freigabeberechtigungen nach belieben ändern.
    So jetzt kommt der Knackpunkt - Wenn ich die Sicherheit auf der Freigabe ändern möchte, funktioniert dies nur, wenn in den Freigabeberechtigungen die Gruppe "Jeder" mit Vollzugriff steht. Sobald ich nur einen Bestimmten User mit Vollzugriff eintrage, kann ich nicht mehr die Sicherheit der Freigabe ändern.
    Ich hoffe ihr könnt mir Folgen...

    hier smb.conf vom Fileserver mit testparm:
    [global]
    workgroup = TESTDOMAIN
    realm = TESTDOMAIN.EXAMPLE
    security = ADS
    username map = /usr/local/samba/etc/user.map
    log file = /var/log/samba/%m.log
    template homedir = /home/%U
    template shell = /bin/bash
    winbind enum users = Yes
    winbind enum groups = Yes
    winbind use default domain = Yes
    idmap config * : range = 10000 - 19999
    idmap config * : backend = rid
    map acl inherit = Yes
    store dos attributes = Yes
    vfs objects = acl_xattr


    [demo]
    path = /srv/samba/demo
    read only = No

    user.map file
    !root = TESTDOMAIN\demo


    hier die smb.conf vom Domänencontroller mit testparm:

    [global]
    workgroup = TESTDOMAIN
    realm = TESTDOMAIN.EXAMPLE
    server role = active directory domain controller
    passdb backend = samba_dsdb
    template homedir = /home/%U
    template shell = /bin/bash
    dns forwarder = 8.8.8.8
    rpc_server:tcpip = no
    rpc_daemon:spoolssd = embedded
    rpc_server:spoolss = embedded
    rpc_server:winreg = embedded
    rpc_server:ntsvcs = embedded
    rpc_server:eventlog = embedded
    rpc_server:srvsvc = embedded
    rpc_server:svcctl = embedded
    rpc_server:default = external
    winbindd:use external pipes = true
    idmap_ldb:use rfc2307 = yes
    idmap config * : backend = tdb
    map archive = No
    map readonly = no
    store dos attributes = Yes
    vfs objects = dfs_samba4 acl_xattr


    [netlogon]
    path = /var/lib/samba/sysvol/testdomain.example/scripts
    read only = No


    [sysvol]
    path = /var/lib/samba/sysvol
    read only = No
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

Die Seite wird geladen...

Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe - Ähnliche Themen

  1. Problem bei Samba mit Rechtevergabe

    Problem bei Samba mit Rechtevergabe: Hallo Leute! Vielleicht kann mir ja jemand helfen.... Auf einer HP rp5404 läuft HP 11.00 mit Samba 2.2.8a (HP CIFS Server A.01.10). Die...
  2. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  3. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  4. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  5. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden