Problem bei der LILO.conf Anpassung

Diskutiere Problem bei der LILO.conf Anpassung im Installation & Basiskonfiguration Forum im Bereich Linux/Unix Allgemein; Hallo Leute, ich habe ein Problem, undzwar habe ich mir Backtrack3 von der LiveCD auf die Festplatte kopiert. Es ist kein anderes OS auf der...

  1. shar

    shar Gast

    Hallo Leute,

    ich habe ein Problem, undzwar habe ich mir Backtrack3 von der LiveCD auf die Festplatte kopiert.
    Es ist kein anderes OS auf der Festplatte vorhanden!
    Folgende Schritte habe ich ohne jegliche Fehlermeldung getätigt.


    mkdir /mnt/backtrack
    mount /dev/hda1
    mkdir /mnt/backtrack/boot/
    mount /dev/hda1 /mnt/backtrack/boot/
    cp --preserve -R /{bin,dev,home,pentest,root,usr,etc,lib,opt,sbin,var} /mnt/backtrack/
    mkdir /mnt/backtrack/{mnt,proc,sys,tmp}
    mount --bind /dev/ /mnt/backtrack/dev/
    mount -t proc proc /mnt/backtrack/proc/
    cp /boot/vmlinuz /mnt/backtrack/boot/

    Jetzt wo es zu der Anpassung der lilo.conf kommt bekomme ich nach folgenden Befehl diese Fehlermeldung

    Befehl--> chroot /mnt/backtrack/ /bin/bash
    Fehlermeldung --> chroot: cannot run command /bin/bash/' : Not a directory

    Irgendwie habe ich das nicht ganz verstanden mit dem MBR und der ganzen Installation des Bootloaders:hilfe2:

    Kann mir da einer weiter helfen?
    Danke im voraus.
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    Du hast kein Problem bei der Installation des bootloaders. Der chroot Befehl läuft nicht. Das hat damit nichts zu tun.
    /mnt/backtrack/bin/bash scheint nicht zu existieren. Offensichtlich hat das Kopieren nicht richtig geklappt ...

    Bei solchen ersten Gehversuchen solltest du evtl. eine Anfänger freundlichere Distribution verwenden
     
Thema:

Problem bei der LILO.conf Anpassung

Die Seite wird geladen...

Problem bei der LILO.conf Anpassung - Ähnliche Themen

  1. Linux 5.6 löst Jahr-2038-Problem für 32-Bit-Systeme

    Linux 5.6 löst Jahr-2038-Problem für 32-Bit-Systeme: Die kommende Version 5.6 wird der erste Linux-Kernel sein, der gegen das Jahr-2038-Problem auf 32-Bit-Systemen immun ist. Damit das greifen kann,...
  2. kleines curl Problem

    kleines curl Problem: Hallo, ich bin LINUX Frischling und hab mich ein wenig in eien Sackgasse verlaufen... Ich habe vor, die Verzeichnisgröße via curl Befehl in eine...
  3. Samba 4.0.0 - DNS-Problem

    Samba 4.0.0 - DNS-Problem: Hallo, ich betreibe seit 2013 einen Samba4 Server auf Basis der sernet-Pakete als DC für eine kleine Domäne. Nur mit dem DNS gibt es Probleme....
  4. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  5. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden