Problem bei ausführen von Javaprogramm in eclipse

Diskutiere Problem bei ausführen von Javaprogramm in eclipse im Java/Mono/dotGNU Forum im Bereich Programmieren unter Linux/Unix; hallo ich hab folgendes Problem: Ich bin neu unter debian und möchte dort mit ecllipse programmieren. Ich habe mir mit apt-get eine...

  1. munuel

    munuel Eroberer

    Dabei seit:
    11.09.2004
    Beiträge:
    53
    Zustimmungen:
    0
    hallo ich hab folgendes Problem:

    Ich bin neu unter debian und möchte dort mit ecllipse programmieren.
    Ich habe mir mit apt-get eine Javaversion installiert!
    Und eclipse, dieser lässt sich auch starten, ginge ja ohne Java auch nicht!
    Beim ausführen eines Javaprogrammes bekomme ich nun folgende Fehlermeldung:

    >Specified VM install not found: type Standard VM, name jdk15002<

    das heisst die VM ist nicht installiert worden oder liegt nicht am richtigen Ort, denke ich!
    weiss einer wo sie normal liegen sollte bzw. wo sie liegt wenn ich sie mit apt-get installiert habe,
    vielleicht sucht der eclipse am falschen Ort oder sie wurde nicht installiert.

    oder es liegt an was ganz anderem!

    Vielleicht jemand ne Idee :hilfe2:
    Viele grüsse munuel
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bytepool, 23.01.2006
    Zuletzt bearbeitet: 23.01.2006
    bytepool

    bytepool Code Monkey

    Dabei seit:
    12.07.2003
    Beiträge:
    791
    Zustimmungen:
    0
    Ort:
    /home/sweden/göteborg
    hi,
    die Frage ist zwar schon ziemlich alt, aber der Vollstaendigkeit halber antworte ich trotzdem mal ;)
    In eclipse 3.1 findest du unter

    window-->preferences-->java-->installed jre's

    eine liste der in eclipse bekannten jre's (ich meine in eclipse 3.0 war das aehnlich). D.h. wenn du z.b. so wie ich ein jre unter /opt/java/jre liegen hast, kannst du das dort einfach mit add... hinzufuegen, und dann nur noch das haekchen richtig setzen ;)

    edit:
    ich seh grad, das ich deine frage gar nicht wirklich beantwortet hab... :/
    Wo genau apt-get den kram hinschreibt weiss ich so auf anhieb auch nicht, ich installiere meinen ganzen java kram immer ueber die sun packages, nicht mit apt-get...
    Andererseits wird bei eclipse eigentlich auch immer ein jre mitgeliefert, und im eclipse ordner installiert um eclipse zu starten. Deswegen ist die fehlermeldung schon etwas komisch.
    mfg,
    bytepool
     
Thema:

Problem bei ausführen von Javaprogramm in eclipse

Die Seite wird geladen...

Problem bei ausführen von Javaprogramm in eclipse - Ähnliche Themen

  1. LimeWire Problem beim Ausführen

    LimeWire Problem beim Ausführen: Ich habe auf meinem Mandriva 2006 LimeWire installiert.. Beim Ausführen des Programms kommt nur der SplashScreen und dann passiert nichts.....
  2. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  3. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  4. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  5. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...