Mein Suse stürtzt ab wenn sound läuft.

Root

@dmin
Beiträge
114
alloaa @ll

Also ich hab auf meinem 2 Rechner schon ne weile Suse 8.1 laufen und wollt das nun auch auf meinen Hauptrechner tun. Nur leider bekomm ich es da nicht zum laufen. Also ich installiere normal stelle alles normal ein nur wenn ich musik anmache läuft das ca. 1 min und dann hängt sich der Rechner auf. Manchmal passiert das schon wenn ich ins kde starte und am anfang diese Sound datei gespielt würd. Nur glaub ich nicht so ganz das es an der Soundkarte oder Treiber liegt da sound ja läuft und auch die Richtigen Treiber gewählt sind.

Terratec PCI 128
ESS1968 Solo 1


Hab schon 8 mal neu installiert immer das selbe prob. MIr würd auch keine Fehler meldung gezeigt.

Das einzige was ich finden konnte in /var/log/messages

Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 64
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 66
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 68
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 70
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 72
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 74
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 76
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 78
Feb 27 16:34:47 linux kernel: ide-scsi: hdb: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 03:40 (hdb), sector 64
Feb 27 16:34:47 linux kernel: ide-scsi: hdb: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 03:40 (hdb), sector 66
Feb 27 16:34:47 linux kernel: ide-scsi: hdb: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 03:40 (hdb), sector 68
Feb 27 16:34:47 linux kernel: ide-scsi: hdb: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 03:40 (hdb), sector 70
Feb 27 16:34:47 linux kernel: ide-scsi: hdb: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 03:40 (hdb), sector 72
Feb 27 16:34:47 linux kernel: ide-scsi: hdb: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 03:40 (hdb), sector 74
Feb 27 16:34:47 linux kernel: ide-scsi: hdb: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 03:40 (hdb), sector 76
Feb 27 16:34:47 linux kernel: ide-scsi: hdb: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 03:40 (hdb), sector 78


Was will er mir damit sagen ? Kann es an diesen Fehlern liegen das er sich aufhängt ?


THX für eure Hilfe schon mal.
 

devilz

Pro*phet
Beiträge
12.245
Könntest du mal deine Hardware Posten ?
 

Andre

Foren Gott
Beiträge
3.876
HI!
was deinen sound betrifft...denke ich mal das suse die soundkarte nicht richtig installiert (erkannt) hat...check doch mal im yast ob da alles im lot ist....

was die fehler in der /var/log/messages angeht...

fabriziert suse da nen fehler bei der scsi emulation deines cdbrenners...
unter linux müssen ide brenner als scsi gerät "emuliert" werden damit sie laufen....

füll mal deine hardware daten in deinem profil aus oder poste mal deine hardwaredaten...dann kann man mal nach lösungen googeln *g*

gruss Andre :-)

#####edit######
ups sven war schneller ;)
#################
 

Root

@dmin
Beiträge
114
AMD XP1800+
nvidia Geforce 4 ti 4200
2 Netzwerkkarten
eine Hauppauge Wintv
Terratec PCI 128
IDE 0 120 GB platte 4 Partitionen
IDE 1 40 GB platte
Samsung SW-248 CDR/W Brenner 48 fach
DVD-Rom Nec
512 MB SDram
Gigabyte Board GA-7ZXE

Wegen der Soundkarte hab ich ja eben schon geschaut der Treiber stimmt und ist aktiv. Hatte die selbe Soundkarte schon mal im 2. Rechner auch unter Suse 8.1 da hatt alles geklappt.

ESS 1963 Solo 1 <-- Treiber für Soundkarte (Bezeichung ist ca. da ausm kopf hehe)

PS: Hab übrigen auch Sound Onboard der aber schon vor der installation Deaktiviert war im Bios.
 
Zuletzt bearbeitet:

Root

@dmin
Beiträge
114
Ich glaub ich dreh ab devilz du kannst dir gar nicht vorstellen wie dankbar ich dir bin man auf sowas kommt man halt auch net als newbie hrhr.

pci=acpi hab ich nun eingestellt sound läuft jetzt schon seit 20 min ca. ohne probs *freuwiekleinskind*

und ich depp hab 8 mal neu installiert oh man .


Many Thanks euch beiden.


So nun muß ich noch das problem mit den Brenner lösen also würd der nicht unterstützt ?
 

devilz

Pro*phet
Beiträge
12.245
Kannst du denn brennen ?

probier mal ein cdrecord -scanbus

steht er da drinn ?
 

Root

@dmin
Beiträge
114
scsibus0:
0,0,0 0) '_NEC ' 'DV-5800B ' 'G9H3' Removable CD-ROM
0,1,0 1) 'SAMSUNG ' 'CD-R/RW SW-248B ' 'R500' Removable CD-ROM
0,2,0 2) *
0,3,0 3) *


Brennen hab ich noch gar net getestet hab nur diese Fehlermeldungen beim booten.




Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 64
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 66
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_request: I/O error, dev 16:40 (hdd), sector 68
Feb 27 16:34:47 linux kernel: ide-scsi: hdd: unsupported command in request queue (0)
Feb 27 16:34:47 linux kernel: end_requ..........
...........................
 

Root

@dmin
Beiträge
114
Ah noch einer. Da fühlt man sich gleich besser wenn man nicht der einzige ist. Dachte am Anfang ich bin zu blöd das richtig einzustellen. Aber is ein feines³ Board hier mir wurde sofort geholfen super Community.
 

Ähnliche Themen

[gelöst] 2.HDD unter Freebsd partitionieren

X startet nichtmehr

xrandr: cant open display

Mein Server versendet SPAM in Massen

USB Fehler bei aufwachender Platte

Neueste Themen

Oben