Keinen Sound mehr unter XFCE

Diskutiere Keinen Sound mehr unter XFCE im Sonstige Window Manager Forum im Bereich X Window; Hallo, ich hab hier - nach dem Umstieg von Fluxbox auf XFCE - Probleme mit meinem Sound. Ich poste das hier und nicht im Sound-Unterforum, da es...

  1. #1 Neurosis404, 17.11.2008
    Zuletzt von einem Moderator bearbeitet: 18.11.2008
    Neurosis404

    Neurosis404 Gast

    Hallo,
    ich hab hier - nach dem Umstieg von Fluxbox auf XFCE - Probleme mit meinem Sound. Ich poste das hier und nicht im Sound-Unterforum, da es definitiv etwas mit der neuen Desktop-Umgebung zu tun hat.
    Unter fluxbox konnte ich die ganze Zeit problemlos Videos auf youtube schauen/hören, MP3's abspielen usw. Seit ich nun auf XFCE rumhampele, funktioniert das nicht mehr.
    Unter system-config-soundcard funktioniert der Testsound einwandfrei, sobald ich jedoch eine .wav oder .mp3-Datei abspiele, öffnet sich der Realplayer, spielt die Datei ab (Der Balken läuft durch und es kommt auch keine Fehlermeldung), gibt aber keinen Sound raus. Gleiches bei youtube/myvideo: Das Video läuft, aber der Sound bleibt aus.
    Kann mir jemand sagen, nach was ich schauen muss, um das Problem zu beheben bzw. woran das liegt?

    /EDIT: Ganz vergessen: Ich nutze Fedora 9

    EDIT: Es gibt Neuigkeiten. Nach längerem Suchen und ausprobieren bin ich zu folgenden Fehlern bei "pulseaudio -vv" gekommen:
    E: alsa-util.c: Error opening PCM device hw:0: Datei oder Verzeichnis nicht gefunden
    E: module.c: Failed to load module "module-alsa-source" (argument: "device_id=0 source_name=alsa_input.pci_8086_24d5_sound_card_0_alsa_capture_0"): initialization failed.
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Keinen Sound mehr unter XFCE

Die Seite wird geladen...

Keinen Sound mehr unter XFCE - Ähnliche Themen

  1. VLC hat keinen Sound

    VLC hat keinen Sound: Hi Leute, ich weiss nicht was ich da machen soll?! Bei allen Programmen funktioniert der Sound perfekt, ausser bei VLC, da kann ich einstellen...
  2. Keinen Sound (mehr) bei Debian-Games

    Keinen Sound (mehr) bei Debian-Games: Hallo zusammen, habe natürlich die Suchfunktion benutzt und jede Menge Themen gelesen, ewig viele Pakete installiert und n Einstellungen...
  3. SuSE 10.0 hat plötzlich keinen Sound mehr

    SuSE 10.0 hat plötzlich keinen Sound mehr: Hallo! Seit ungefähr drei Stunden hat mein SuSE nun keinen Sound mehr. Hatte davor alle Audio-Codecs und sonstiges installiert, er konnte Videos,...
  4. Keinen Sound mit Intel HD Audio Controller

    Keinen Sound mit Intel HD Audio Controller: Hi, ersmal. Ich habe ein riesen Problem und bin fast am verzweifeln. Ich versuche jetzt schon set zwei Tagen den Sound auf meinem Notebook zum...
  5. Soundkarte macht keinen Pieps

    Soundkarte macht keinen Pieps: Hallo, ich verwende auf meinem Acer Aspire 3503WLMi Notebook Suse 9.3. Alles funktioniert klaglos, nur die Soundkarte will nix machen. Habe...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden