karamba unter debian installieren

Tux-Forever

Linuxer
Beiträge
932
serwuz :D
ich hab mir mal die gz vom neusesten karamba gezogen und wollte die jetzt kompilieren
bei ./configure is alles klar keine fehlermeldung
aber bei make bricht er bei datesensor oder wie das heisst ab
kann ich das gar nicht unter kde 3.05 installieren??? sondern nur unter kde 3.1?
wenn ja warum kann ich es dann nicht unter suse 8.2 kompilieren???
da kommt er mit folgender fehlermeldung schon beim ./configure

checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found. Please check your installation!

kann mir da jemand helfen?
 

devilz

Pro*phet
Beiträge
12.245
Original geschrieben von Tux-Forever
serwuz :D
ich hab mir mal die gz vom neusesten karamba gezogen und wollte die jetzt kompilieren
bei ./configure is alles klar keine fehlermeldung
aber bei make bricht er bei datesensor oder wie das heisst ab
kann ich das gar nicht unter kde 3.05 installieren??? sondern nur unter kde 3.1?
wenn ja warum kann ich es dann nicht unter suse 8.2 kompilieren???
da kommt er mit folgender fehlermeldung schon beim ./configure

checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found. Please check your installation!

kann mir da jemand helfen?

-> checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found. Please check your installation!

Na sowas sollte doch klar sein ?

Für Karamba brauchste die qt-devel und vielleicht noch die kdelibs-devel und kdebase-devel !
 

devilz

Pro*phet
Beiträge
12.245
Original geschrieben von Tux-Forever
achso ehm ups :D

und bei debian?

Sollte nicht anders sein *g*

Mußt da auch die devel-packete installieren ... *hehehe*

Aber frag mich bitte nicht wie das da geht ...

apt-get install qt-devel oder so ...
 

Steve

13te
Beiträge
381
mach bei Debian ( wenn du unstable nutzt) doch einfach apt-get install karamba


Steve
 

Ähnliche Themen

Aura for PHP Konfigurationsproblem

Windows clients können nicht mehr auf lange laufendes System zugreifen

dovecot und postfix Konfiguration Problem

Probleme bei Plugininstallation für XMMS

Soundkonverter lässt sich nicht installieren

Oben