glibc update

L@w

L@w

Foren As
hallo,

ich habe mir die neue glibc 2.3.2.???.rpm heruntergeladen und wollte diese updaten.

jetzt hat mir rh geschrieben, dass ich vorher glibc 2.9.??? installieren sollte. das wollte ich dann auch von der dvd machen, aber ich bekam die fehlermeldung, dass diese bereits installiert ist.

wie kann ich jetzt auf die neue version updaten?

mfg l@w
 
A

Anzeige

Hallo L@w,

schau mal hier: glibc update. Dort wird jeder fündig!
stargate

stargate

systemengineer[MOD]
hast du schon mal im board gesucht,
ich glaube das mit der lib hatten wir schon einmal ;)
 
L@w

L@w

Foren As
kann aber leider trotz suchen nichts nützliches finden.

warum funktioniert das nicht? bug? oder eingabefehler?

cu
 
devilz

devilz

Pro*phet
Original geschrieben von L@w
hallo,

ich habe mir die neue glibc 2.3.2.???.rpm heruntergeladen und wollte diese updaten.

jetzt hat mir rh geschrieben, dass ich vorher glibc 2.9.??? installieren sollte. das wollte ich dann auch von der dvd machen, aber ich bekam die fehlermeldung, dass diese bereits installiert ist.

wie kann ich jetzt auf die neue version updaten?

mfg l@w

Könntest du die meldung mal posten die er gebracht hatt ?
 
L@w

L@w

Foren As
habe es über das gnome gemacht. werde es heute noch einmal über das terminal mit dem befehl:

rpm -Vvh *2.3.2* --force

oder?

mfg
 
ookami

ookami

Haudegen
Original geschrieben von L@w
wie kann ich jetzt auf die neue version updaten?

weshalb möchtest du das machen?

du solltest dir in klaren sein, das du dein kompletest system neu gegen die neue glibc linken musst.

Original geschrieben von L@w
rpm -Vvh *2.3.2* --force

mache das und dein system ist im arsch!

cu
 
L@w

L@w

Foren As
möchte xine installieren und dieser benötigt glibc 2.3.2

wie kann ich das sonst anstellen?

cu
 
ookami

ookami

Haudegen
Original geschrieben von L@w
möchte xine installieren und dieser benötigt glibc 2.3.2

wie kann ich das sonst anstellen?

mmh, nimm doch die source

Code:
wget [url]http://prdownloads.sourceforge.net/xine/xine-lib-0.9.13.tar.gz[/url]
wget [url]http://prdownloads.sourceforge.net/xine/xine-ui-0.9.19.tar.gz[/url]
cd /usr/src
tar xzf $PAFD/xine-ui-0.9.19.tar.gz
tar xzf $PAFD/xine-lib-0.9.13.tar.gz
cd xine-lib-0.9.13/
export CFLAGS="-march=§ARCH -O2"
export CXXFLAGS=$CFLAGS
./configure
make
make install
ldconfig
cd ../xine-ui-0.9.19
./configure
make
make install

gegebenfalls mal in ./configure --help reinschauen.

cu
 
Zuletzt bearbeitet:
L@w

L@w

Foren As
brauche ich dann keine glibc 2.3.2 ??

wenn ja warum brauche ich die dann nicht ??

cu
 
L@w

L@w

Foren As
hätte das packet aber von freshrpms.net downgeloadet.

werde mal ein anderes suchen.
 

Ähnliche Themen

Centos Update von Programmen / Configs

Empfehlung für Server Distribution

Linux "vergisst" Dateisystem?

So, das wars nun endgültig mit Centos und Linux

Fedora 20 - Unlösbare Paket-Duplikat Konflikte

Oben