Fehler bei Package-Installation (oipkg)

LCKosma

Grünschnabel
Beiträge
4
Hallo!!!

Mittlerweile tut oipkg etwas beim Installieren von einer CF-Card.

Es kommt allerdings immer der Fehler:

(...)
Invalid magicipkg: +++ Couldn't kill old gunzip process +++
aborting

?(

Wer weiß Rat und kann mir da weiterhelfen???

Danke im Voraus.

Lars
 

Andre

Foren Gott
Beiträge
3.876
hmmm....
weis nich ob an der CF-Karte liegt...
versuch doch mal das paket mit
ipkg install "www-link" zu installieren?

oder poste mal den link zu dem file....
werde mal selbst die installation testen ;)
 

LCKosma

Grünschnabel
Beiträge
4
funktioniert leider auch nicht!

mit aufruf in der console (ipkg install <packagename>) bringt mein ipaq den fehler, daß er die datei oder das verzeichnis nicht findet (angaben sind aber richtig).

kopiere ich die dateien in /root und lege unter oipkg einen neuen server an (root file://root) bringt er wieder den fehler, er könne den alten gunzip prozess nicht abschiessen.

:(

die datei (opie-i18n-de_0.9.1-20021015_arm.ipk) ist auf der cf-card im verzeichnis /ipk.
 
Zuletzt bearbeitet:

LCKosma

Grünschnabel
Beiträge
4
Hallo Andre!

Wenn das mal alles so einfach wäre... Ich kann nicht ins Netz, da meine mLinux-Version anscheinend eine Minimal-Installation ist. um die grundlegenden Programme erstmal installieren zu können, muß ich erstmal einiges von Lokal (CF-Card) installieren. Erst dann kann ich ins www.

Gruß
 

Andre

Foren Gott
Beiträge
3.876
hab leider selber keine cf-card..
aber wenn du das paket in /root liegen hasst sillte die installation mit ipkg über die konsole klappen...
ansonsten schu mal hier ...
http://opie.handhelds.org/usermanual/x317.htm
wenn die Probleme bei allen paketen kommen kanns ja eigentlich nur noch an der CF oder auch an ihrer einbindung liegen ?(
 

LCKosma

Grünschnabel
Beiträge
4
Funktioniert auch nicht!!! :(

Vielleicht sollte ich meinen iPAQ doch wieder mit WinDOOF beflashen - da funktioniert wenigstens einiges...

Mittlerweile bin ich soweit, meine Kiste aus dem Fenster zu werfen!!! X(

Kann es vielleicht an der Datei "magic" liegen, die normalerweise in /etc oder /usr/lib zu finden ist (zum Beispiel bei SuSE-Linux), auf meinem iPAQ unter mLinux aber nicht zu finden ist (ipkg bringt ja auch den Fehler ... Invalid magic ...)???

Gruß
 

Ähnliche Themen

System freezt nach Installation von nouveau beim booten

Problem mit Apache2 + MySQL Server

Statistikprogramm R

Problem mit apt-get

Autoupdate openSuse 10.2 "Invalid Package"

Oben