debian 3.1: php5.2.5 - php5-imap php5-cli php5-curl

Diskutiere debian 3.1: php5.2.5 - php5-imap php5-cli php5-curl im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; hi, ich habe php5.2.5 installed über deb http://dotdeb.pimpmylinux.org/ stable all deb-src http://dotdeb.pimpmylinux.org/ stable all nun brauch...

  1. darwin

    darwin Jungspund

    Dabei seit:
    16.04.2008
    Beiträge:
    10
    Zustimmungen:
    0
    hi, ich habe php5.2.5 installed über
    Code:
    deb http://dotdeb.pimpmylinux.org/ stable all
    deb-src http://dotdeb.pimpmylinux.org/ stable all
    
    nun brauch ich für plesk wohl php5-imap php5-cli und php5-curl

    doch wenn ich versuche diese über apt-get zu installieren komme ich auf das ergebnis:

    Code:
    # apt-get install php5-imap php5-cli php5-curl
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
      php5-cli: Depends: libc6 (>= 2.3.6-6) but 2.3.2.ds1-22sarge6 is to be installed
                Depends: libdb4.4 but it is not installable
                Depends: libkrb53 (>= 1.4.2) but 1.3.6-2sarge6 is to be installed
                Depends: libncurses5 (>= 5.4-5) but 5.4-4 is to be installed
                Depends: libreadline5 (>= 5.2) but 5.0-10 is to be installed
                Depends: libssl0.9.8 (>= 0.9.8c-1) but it is not installable
                Depends: libxml2 (>= 2.6.27) but 2.6.16-7sarge1 is to be installed
      php5-curl: Depends: libc6 (>= 2.3.6-6) but 2.3.2.ds1-22sarge6 is to be installed
                 Depends: libcurl3 (>= 7.15.5-1) but 7.13.2-2sarge5 is to be installed
                 Depends: libidn11 (>= 0.5.18) but 0.5.13-1.0 is to be installed
                 Depends: libkrb53 (>= 1.4.2) but 1.3.6-2sarge6 is to be installed
                 Depends: libssl0.9.8 (>= 0.9.8c-1) but it is not installable
      php5-imap: Depends: libc6 (>= 2.3.6-6) but 2.3.2.ds1-22sarge6 is to be installed
                 Depends: libkrb53 (>= 1.4.2) but 1.3.6-2sarge6 is to be installed
                 Depends: libssl0.9.8 (>= 0.9.8c-1) but it is not installable
    E: Broken packages
    

    kann mir da vieleicht jmd. weiterhelfen ?

    oder kennt da jmd. einen anderen weg um plesk voll funktionsfähig ans laufen zu bekommen ?

    danke


    edit: hat sich erledigt :( :)
     
  2. #2 bitmuncher, 16.04.2008
    Zuletzt bearbeitet: 16.04.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.175
    Zustimmungen:
    3
    Offenbar ist das von dir installierte PHP nicht für das von dir verwendete Sarge gedacht, sondern für das aktuelle Debian Stable Etch. Einfach eine kompatible PHP-Version nehmen würde ich sagen, oder auf Etch updaten. Besser wird wohl aber sein, wenn du den Server wieder zurück gibst, wenn du nichtmal Plesk eingerichtet bekommst und solche Fehler nicht anhand der Fehlermeldung analysieren kannst. Siehe dazu auch hier.
     
  3. darwin

    darwin Jungspund

    Dabei seit:
    16.04.2008
    Beiträge:
    10
    Zustimmungen:
    0
    danke ... ich hab einfach in meiner sources.list alles von stable auf sarge geändert und dann gings ...
     
  4. #4 bitmuncher, 16.04.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.175
    Zustimmungen:
    3
    Dir ist aber hoffentlich schon klar, dass es für Sarge keine Security-Updates mehr gibt und daß Sarge deswegen auf einem Server nichts mehr verloren hat? http://www.us.debian.org/News/2008/20080229
     
  5. darwin

    darwin Jungspund

    Dabei seit:
    16.04.2008
    Beiträge:
    10
    Zustimmungen:
    0
    sag das meinem isp ...
     
  6. #6 bitmuncher, 16.04.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.175
    Zustimmungen:
    3
    Nein, das sage ich dir, denn da du offenbar an einem Rootserver werkelst, ist es DEINE Aufgabe, diesen auf einem aktuellen Stand zu halten und für die Sicherheit zu sorgen. Ein Update ist ja nun wirklich nichts schwieriges.
     
  7. darwin

    darwin Jungspund

    Dabei seit:
    16.04.2008
    Beiträge:
    10
    Zustimmungen:
    0
    hmmm ... soweit ich weiss geht das nicht da ich nen vserver hab ... ?!

    hab mir gerade mal eine anleitung durchgelesen wie die des machen ... die brauchen da auch nen neuen kernel und denn kann ich nicht ändern ... von daher ...
     
  8. #8 bitmuncher, 16.04.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.175
    Zustimmungen:
    3
    Dann solltest du den Provider wechseln und zwar möglichst schnell. Solche Provider sollten keine Kunden haben.
     
  9. darwin

    darwin Jungspund

    Dabei seit:
    16.04.2008
    Beiträge:
    10
    Zustimmungen:
    0
    naja da enthalte ich mich mal des wortes

    aber ich hab halt nen vertrag :rtfm: und mach mal das beste draus :think: :devil:

    ;)

    edit: was wäre den nen guter isp mit günstigen preisen ?!
     
Thema:

debian 3.1: php5.2.5 - php5-imap php5-cli php5-curl

Die Seite wird geladen...

debian 3.1: php5.2.5 - php5-imap php5-cli php5-curl - Ähnliche Themen

  1. Debian sucht Diskettenlaufwerk beim booten

    Debian sucht Diskettenlaufwerk beim booten: Hallo, ich bekomme seit dem letzten Dist-Upgrade folgenden Fehler: ---------- blk_update_request i/o error dev fd0 sector 0 ---------- er sucht...
  2. "Ein Teil der Installation ist fehlgeschlagen. " bei Debian7 Installation

    "Ein Teil der Installation ist fehlgeschlagen. " bei Debian7 Installation: Hallo zusammen Egal ob ich Debian 7 auf Sparc oder x86 installiere, es komme immer eine Fehlermeldung: "Ein Teil der Installation ist...
  3. OpenJDK8 unter Debian7.11/sparc64/kernel 3.16 kompilieren

    OpenJDK8 unter Debian7.11/sparc64/kernel 3.16 kompilieren: Hallo zusammen Habe vor das OpenJDK8 unter Debian 7.11 (mit Kernel 3.16.x aus wheezy-backports...) auf meiner Sun Ultra 45 zu kompilieren....
  4. Wiederherstellen von überschriebenen Dokumenten auf debian samba

    Wiederherstellen von überschriebenen Dokumenten auf debian samba: Ich habe ein Problem. Vor Kurzem hat der Trojaner cryptologer einen Schaden eingerichtet. Glücklicherweise gab es eine Sicherung auf...
  5. Debian Samba 4.2.10+dfsg-0+deb8u3 Password wrong -Windows DC

    Debian Samba 4.2.10+dfsg-0+deb8u3 Password wrong -Windows DC: Hallo, ich habe einen debian Samba-Server mit share´s ohne Domäne aufgesetzt, d.h. "standalone". Wenn ich von Windows-Clients mit...