./easy-wi_install.sh install Script

E

enter9991

Grünschnabel
Hallo Forum.


Ich hätte da mal eine frage an euch.

momentan versuche ich mir easy-wi "webspace Root" auf meinem server zu installieren
wenn ich dann aber

Code:
Please check above output and confirm it is correct. On confirmation the current /etc/fstab will be replaced in order to activate Quotas!
1) Yes
2) No
3) Quit
#?

mit 1) Yes Bestätige bekomme ich folgende ausgabe in putty


Code:
#? 1
cat: /root/tempmountpoints: No such file or directory

Installing sudo
Reading package lists... Done
Building dependency tree
Reading state information... Done
sudo is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Following data need to be configured at the easy-wi.com panel:
The path to the folder "sites-enabled" is:
/home/enter9991/sites-enabled/
The useradd command is:
sudo /usr/sbin/useradd %cmd%
The usermod command is:
sudo /usr/sbin/usermod %cmd%
The userdel command is:
sudo /usr/sbin/userdel %cmd%
The HTTPD restart command is:
sudo  reload
./easy-wi_install.sh: line 865: [: too many arguments


bin ich zu blöde das script zu installieren oder wo liegt mein denk fehler ?

Vielen dank und freundliche grüße
enteR
 
S

siradlib

Grünschnabel
Hallo Forum.


Ich hätte da mal eine frage an euch.

momentan versuche ich mir easy-wi "webspace Root" auf meinem server zu installieren
wenn ich dann aber

Code:
Please check above output and confirm it is correct. On confirmation the current /etc/fstab will be replaced in order to activate Quotas!
1) Yes
2) No
3) Quit
#?

mit 1) Yes Bestätige bekomme ich folgende ausgabe in putty


Code:
#? 1
cat: /root/tempmountpoints: No such file or directory

Installing sudo
Reading package lists... Done
Building dependency tree
Reading state information... Done
sudo is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Following data need to be configured at the easy-wi.com panel:
The path to the folder "sites-enabled" is:
/home/enter9991/sites-enabled/
The useradd command is:
sudo /usr/sbin/useradd %cmd%
The usermod command is:
sudo /usr/sbin/usermod %cmd%
The userdel command is:
sudo /usr/sbin/userdel %cmd%
The HTTPD restart command is:
sudo  reload
./easy-wi_install.sh: line 865: [: too many arguments


bin ich zu blöde das script zu installieren oder wo liegt mein denk fehler ?

Vielen dank und freundliche grüße
enteR
Bitte schick doch mal "the above output" mit.
 

Ähnliche Themen

Apache HTTP Server startet nicht

Zugriff Ubuntu 16.04. auf Freigabe 18.04. LTS nicht möglich

postfix migirieren von 2.5. nach 2.10

Problem bei apt-get upgrade (Kali 2.0)

Ich mag Dovecot nicht ...

Sucheingaben

easy wi install

,

easy wi installieren

,

easy-wi installer tutorial

,
easy wi installation
Oben