Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 23

Thema: installation schlägt fehl

  1. #1
    Registered User
    Registriert seit
    17.01.2005
    Beiträge
    42

    installation schlägt fehl

    versuche debian zu installieren.
    wenn ich die cd einlege bekomme ich nach einer weile folgende meldung und es geht nicht weiter.

    PCI_IDE: not 100% native mode : will probe irqs later
    ide0: BM_DMA at 0x4000-0x4007, BIOS settings: hdaMA, hdb:pio
    ide1: BM_DMA at 0x4008-0x400f, BIOS settings: hdcMA, hdd:pio
    PCI_IDE: unknown IDE controller on PCI bus 00 device fa, VID=8086, DID=2651
    PCI_IDE: not 100% native mode on irq 9
    ide2: BM-DMA at 0x4000-0x4007, BIOS settings: hdeMA, hdf:pio
    ide3: BM-DMA at 0x4000-0x4007, BIOS settings: hdg:pio, hdh:pio
    hda: IDE-DVD ROM 6116, ATAPI CDROM drive
    hde: SAMSUNG SP0812C, ATA DISK drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14

    kann mir jemand weiterhelfen

  2. #2
    Moderator Avatar von Goodspeed
    Registriert seit
    21.04.2004
    Ort
    Dresden
    Beiträge
    4.120
    1. Was für eine Install-CD?
    2. Was für ne Hardware?

  3. #3
    Registered User
    Registriert seit
    17.01.2005
    Beiträge
    42
    debian mini-cd

    siemens fujitsu: celsius k330

    Mainboard: D1931
    Chipset: Intel 915G
    System Bus: 800 MHz
    Second-level cache (KByte): 1024
    Controller: Serial ATA on board
    Hard disk drive (GByte): serial ATA: 80 - 250, 7200 rpm
    Drive bays (inch) : internal: 2 x 3.5 inch (HDD)
    external: 1 x 3.5 inch (FDD)
    external: 2 x 5.25 inch (ODD)
    Interfaces: 1 x serial
    1 x parallel
    2 x PS/2 (keyboard, mouse)
    6 x USB 2.0 (4 x standard, 2 x optional)
    1 x LAN
    Audio
    Slots: 1 x PCI Express x16
    1 x PCI Express x1
    2 x PCI, 32 bit / 33 MHz
    Graphics: Intel GMA900 integrated graphics
    Professional 2D: Nvida GeForce 6200TC, 128 MB, PCI-Express, 2 x SL DVI-I
    Nvidia Quadro NVS 280, 64 MB, PCI-Express, 2 x SL DVI-I
    Entry 3D: Nvidia Quadro FX 540, 128 MB, PCI-Express,
    1 x SL DVI-I, 1 x VGA,
    1 x HDTV-out
    Midrange 3D: ATI FireGL V3250,
    256 MB, PCI-Express,
    2 x SL DVI-I, stereo
    Nvidia Quadro FX 1400, 128 MB, PCI-Express, 2 x SL DVI-I, stereo
    Multi Monitor: Nvidia Quadro NVS 280,
    64 MB, PCI-Express,
    2 x SL DVI-I
    Nvidia Quadro NVS 280,
    64 MB, PCI, 2 x SL DVI-I
    Audio on board
    LAN: Broadcom BCM5751, 10/100/1000 Mbit/s, ASF 2.0

  4. #4
    Aushilfe Avatar von NiceDay
    Registriert seit
    17.05.2003
    Ort
    Elmshorn
    Beiträge
    1.314
    Befinden sich die Laufwerke an der richtigen Stelle? (also bei manchen Controllern kann es sein, dass du da wo du das eigentliche hda erwartest ein hdd vorfindest; also das die Partition/Platten einbißchne vertauscht sind)
    Aktuelle Informationen

    ~ Paket aus Quellcode generieren - Wie man aus Quellcode ein Paket für die Paketverwaltung selber erzeugen lassen kann ~

  5. #5
    Registered User
    Registriert seit
    17.01.2005
    Beiträge
    42
    da ist nichts partitioniert. suse läst sich installieren.
    ich dacht, daß ich vielleicht die treiber nachladen muß. ich weiß aber nicht wie man das unter debian macht und habe auch keine gefunden.

  6. #6
    Moderator Avatar von Goodspeed
    Registriert seit
    21.04.2004
    Ort
    Dresden
    Beiträge
    4.120
    Debian-Mini-CD? Klingt nach Woody ... kann sein, dass der Install-Kernel nicht mit dem Board zurecht kommt.
    Versuch doch mal den Sarge-Installer ...
    Ach ja ... deb bf24-Kernel hast Du schon ausgewählt?

  7. #7
    Registered User
    Registriert seit
    17.01.2005
    Beiträge
    42
    habe bf24 eingegeben. er installiert jetzt.

    vielen dank.

    bekomme während der installation ständig den fehler
    ide2: unexpected interrupt status=0xd0 count=

  8. #8
    Moderator Avatar von Goodspeed
    Registriert seit
    21.04.2004
    Ort
    Dresden
    Beiträge
    4.120
    IDE2 klingt nach Raid-Controller ... ich schätze einfach mal, dass der Woody-Kernel etwas zu alt für den Rechner ist. Die Install wird zwar durchlaufen, aber ich denke mal, dass ein neuer Kernel nicht schlecht sein wird ...

  9. #9
    Registered User
    Registriert seit
    17.01.2005
    Beiträge
    42
    ich sollte also den 2.6 kernel installieren.

  10. #10
    Moderator Avatar von Goodspeed
    Registriert seit
    21.04.2004
    Ort
    Dresden
    Beiträge
    4.120
    Oder einen aktuelleren 2.4er.

    Weiß ja nicht, ob Du wirklich auf Woody bleiben möchtest, oder nicht.
    Ansonsten hätte ich eh den Sarge-Net-Installer empfohlen ... der kommt gleich mit nem 2.6er Kernel ... unter anderem ...
    http://www.de.debian.org/devel/debian-installer/

  11. #11
    Registered User
    Registriert seit
    17.01.2005
    Beiträge
    42
    ich bleibe lieber auf woody

  12. #12
    Moderator Avatar von Goodspeed
    Registriert seit
    21.04.2004
    Ort
    Dresden
    Beiträge
    4.120
    Dann wirst Du aber um einen neuen Kernel (selber bauen oder von backports.org) nicht drumherumkommen, da meines Wissens nach der 2.4.18er kein SATA unterstützt ... daher auch sicherlich die Fehlermeldung.

  13. #13
    Registered User
    Registriert seit
    17.01.2005
    Beiträge
    42
    gibt irgendwo eine beschreibung wie man sich seinen kernel selber baut

  14. #14
    Moderator Avatar von Goodspeed
    Registriert seit
    21.04.2004
    Ort
    Dresden
    Beiträge
    4.120

  15. #15
    Registered User
    Registriert seit
    17.01.2005
    Beiträge
    42
    habe mir bootbf2.4.27 besorgt.
    kommt bis zur installation. bin alle module durchgegangen und habe sie nach möglichkeit geladen. bin dann in der installation weiter. er findet aber weder eine festplatte noch die netzwerkkarte.
    hast du eine ahnung wo ich die entsprechenden module finden kann?

Ähnliche Themen

  1. Installation schlägt fehl bei FC3 Heat <256
    Von stamp000 im Forum RedHat,Fedora & CentOS
    Antworten: 2
    Letzter Beitrag: 18.01.2005, 17:39
  2. knoppix 3.4
    Von Monk im Forum Debian/Ubuntu/Knoppix
    Antworten: 19
    Letzter Beitrag: 14.08.2004, 14:55
  3. von DVD booten schlägt fehl
    Von pommespaula im Forum Laufwerke / Speichermedien
    Antworten: 5
    Letzter Beitrag: 11.07.2004, 18:19
  4. GLIB Installation schlägt fehl!
    Von RlDdLeR im Forum RedHat,Fedora & CentOS
    Antworten: 3
    Letzter Beitrag: 28.04.2003, 23:07

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •