installation schlägt fehl

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von pagesim, 03.02.2005.

  1. #1 pagesim, 03.02.2005
    pagesim

    pagesim Mitglied

    Dabei seit:
    17.01.2005
    Beiträge:
    42
    Zustimmungen:
    0
    versuche debian zu installieren.
    wenn ich die cd einlege bekomme ich nach einer weile folgende meldung und es geht nicht weiter.

    PCI_IDE: not 100% native mode : will probe irqs later
    ide0: BM_DMA at 0x4000-0x4007, BIOS settings: hda:DMA, hdb:pio
    ide1: BM_DMA at 0x4008-0x400f, BIOS settings: hdc:DMA, hdd:pio
    PCI_IDE: unknown IDE controller on PCI bus 00 device fa, VID=8086, DID=2651
    PCI_IDE: not 100% native mode on irq 9
    ide2: BM-DMA at 0x4000-0x4007, BIOS settings: hde:DMA, hdf:pio
    ide3: BM-DMA at 0x4000-0x4007, BIOS settings: hdg:pio, hdh:pio
    hda: IDE-DVD ROM 6116, ATAPI CDROM drive
    hde: SAMSUNG SP0812C, ATA DISK drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14

    kann mir jemand weiterhelfen
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 03.02.2005
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.158
    Zustimmungen:
    1
    Ort:
    Dresden
    1. Was für eine Install-CD?
    2. Was für ne Hardware?
     
  4. #3 pagesim, 03.02.2005
    pagesim

    pagesim Mitglied

    Dabei seit:
    17.01.2005
    Beiträge:
    42
    Zustimmungen:
    0
    debian mini-cd

    siemens fujitsu: celsius k330

    Mainboard: D1931
    Chipset: Intel 915G
    System Bus: 800 MHz
    Second-level cache (KByte): 1024
    Controller: Serial ATA on board
    Hard disk drive (GByte): serial ATA: 80 - 250, 7200 rpm
    Drive bays (inch) : internal: 2 x 3.5 inch (HDD)
    external: 1 x 3.5 inch (FDD)
    external: 2 x 5.25 inch (ODD)
    Interfaces: 1 x serial
    1 x parallel
    2 x PS/2 (keyboard, mouse)
    6 x USB 2.0 (4 x standard, 2 x optional)
    1 x LAN
    Audio
    Slots: 1 x PCI Express x16
    1 x PCI Express x1
    2 x PCI, 32 bit / 33 MHz
    Graphics: Intel GMA900 integrated graphics
    Professional 2D: Nvida GeForce 6200TC, 128 MB, PCI-Express, 2 x SL DVI-I
    Nvidia Quadro NVS 280, 64 MB, PCI-Express, 2 x SL DVI-I
    Entry 3D: Nvidia Quadro FX 540, 128 MB, PCI-Express,
    1 x SL DVI-I, 1 x VGA,
    1 x HDTV-out
    Midrange 3D: ATI FireGL V3250,
    256 MB, PCI-Express,
    2 x SL DVI-I, stereo
    Nvidia Quadro FX 1400, 128 MB, PCI-Express, 2 x SL DVI-I, stereo
    Multi Monitor: Nvidia Quadro NVS 280,
    64 MB, PCI-Express,
    2 x SL DVI-I
    Nvidia Quadro NVS 280,
    64 MB, PCI, 2 x SL DVI-I
    Audio on board
    LAN: Broadcom BCM5751, 10/100/1000 Mbit/s, ASF 2.0
     
  5. #4 NiceDay, 03.02.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Befinden sich die Laufwerke an der richtigen Stelle? (also bei manchen Controllern kann es sein, dass du da wo du das eigentliche hda erwartest ein hdd vorfindest; also das die Partition/Platten einbißchne vertauscht sind)
     
  6. #5 pagesim, 03.02.2005
    pagesim

    pagesim Mitglied

    Dabei seit:
    17.01.2005
    Beiträge:
    42
    Zustimmungen:
    0
    da ist nichts partitioniert. suse läst sich installieren.
    ich dacht, daß ich vielleicht die treiber nachladen muß. ich weiß aber nicht wie man das unter debian macht und habe auch keine gefunden.
     
  7. #6 Goodspeed, 03.02.2005
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.158
    Zustimmungen:
    1
    Ort:
    Dresden
    Debian-Mini-CD? Klingt nach Woody ... kann sein, dass der Install-Kernel nicht mit dem Board zurecht kommt.
    Versuch doch mal den Sarge-Installer ...
    Ach ja ... deb bf24-Kernel hast Du schon ausgewählt?
     
  8. #7 pagesim, 03.02.2005
    pagesim

    pagesim Mitglied

    Dabei seit:
    17.01.2005
    Beiträge:
    42
    Zustimmungen:
    0
    habe bf24 eingegeben. er installiert jetzt.

    vielen dank.

    bekomme während der installation ständig den fehler
    ide2: unexpected interrupt status=0xd0 count=
     
  9. #8 Goodspeed, 03.02.2005
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.158
    Zustimmungen:
    1
    Ort:
    Dresden
    IDE2 klingt nach Raid-Controller ... ich schätze einfach mal, dass der Woody-Kernel etwas zu alt für den Rechner ist. Die Install wird zwar durchlaufen, aber ich denke mal, dass ein neuer Kernel nicht schlecht sein wird ...
     
  10. #9 pagesim, 03.02.2005
    pagesim

    pagesim Mitglied

    Dabei seit:
    17.01.2005
    Beiträge:
    42
    Zustimmungen:
    0
    ich sollte also den 2.6 kernel installieren.
     
  11. #10 Goodspeed, 03.02.2005
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.158
    Zustimmungen:
    1
    Ort:
    Dresden
    Oder einen aktuelleren 2.4er.

    Weiß ja nicht, ob Du wirklich auf Woody bleiben möchtest, oder nicht.
    Ansonsten hätte ich eh den Sarge-Net-Installer empfohlen ... der kommt gleich mit nem 2.6er Kernel ... unter anderem ...
    http://www.de.debian.org/devel/debian-installer/
     
  12. #11 pagesim, 03.02.2005
    pagesim

    pagesim Mitglied

    Dabei seit:
    17.01.2005
    Beiträge:
    42
    Zustimmungen:
    0
    ich bleibe lieber auf woody
     
  13. #12 Goodspeed, 03.02.2005
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.158
    Zustimmungen:
    1
    Ort:
    Dresden
    Dann wirst Du aber um einen neuen Kernel (selber bauen oder von backports.org) nicht drumherumkommen, da meines Wissens nach der 2.4.18er kein SATA unterstützt ... daher auch sicherlich die Fehlermeldung.
     
  14. #13 pagesim, 03.02.2005
    pagesim

    pagesim Mitglied

    Dabei seit:
    17.01.2005
    Beiträge:
    42
    Zustimmungen:
    0
    gibt irgendwo eine beschreibung wie man sich seinen kernel selber baut
     
  15. #14 Goodspeed, 03.02.2005
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.158
    Zustimmungen:
    1
    Ort:
    Dresden
  16. #15 pagesim, 04.02.2005
    pagesim

    pagesim Mitglied

    Dabei seit:
    17.01.2005
    Beiträge:
    42
    Zustimmungen:
    0
    habe mir bootbf2.4.27 besorgt.
    kommt bis zur installation. bin alle module durchgegangen und habe sie nach möglichkeit geladen. bin dann in der installation weiter. er findet aber weder eine festplatte noch die netzwerkkarte.
    hast du eine ahnung wo ich die entsprechenden module finden kann?
     
Thema:

installation schlägt fehl

Die Seite wird geladen...

installation schlägt fehl - Ähnliche Themen

  1. Glib Installation schlägt fehl!!!

    Glib Installation schlägt fehl!!!: Hallo liebe User, ich wollte auf meinem Mac OS 10.6.2 Midnight Commander installieren. Nach dem ich Fink installiert hatte, lies ich Midnight...
  2. Update / Installation von Paketen unter suse 11.1 schlägt neurdings fehl

    Update / Installation von Paketen unter suse 11.1 schlägt neurdings fehl: Hallo Leute, Seit neusten habe ich folgendes Problem. Wenn ich ein Update oder neue Programme (über Yast) installieren will funktioniert das...
  3. Installation von ndiswrapper schlägt fehl. [+allgemeine Frage]

    Installation von ndiswrapper schlägt fehl. [+allgemeine Frage]: Problem bereits behoben! So liebe User, der andere Thread ging irgendwie unter, und so richtig helfen konnte man mir auch nicht.... Ich habe ein...
  4. DVD rip schlägt Installation fehl

    DVD rip schlägt Installation fehl: High around, ich habe aus einem Beitrag aus dem Forum hier das Prog "dvd::rip" genommen und mir bei Packman das Paket gezogen. und diese schöne...
  5. Firefox Update/Installation schlägt fehl

    Firefox Update/Installation schlägt fehl: Seid gegrüßt! Seit einigen Tagen habe ich auf meiner SuSE dezente Probleme beim Updaten, resp. (De)-Installieren, des Firefox....