Ergebnis 1 bis 2 von 2

Thema: XServer Problem

  1. #1
    Hobbyphilosoph Avatar von Dr_Ompaa
    Registriert seit
    30.04.2002
    Ort
    Stuttgart/Germany
    Beiträge
    473

    Angry XServer Problem

    So jetzt hab ich die 3D-Beschleunigung unter Gento 1.4 mit meiner Rage 128 zum laufen gebracht.
    Wer das gleiche Problem hat, einfach die neuesten treiber von http://dri.sourceforge.net runterladen und dann funzt das ganze

    Doch jetzt hab ich das Problem, dass ich als normaler User nicht mehr "wirklich" den X-Server starten kann

    "Wirklich" heisst, das X zwar startet, aber daraufhin kein Windowmanager erscheint.

    In der Eroormessages steht: Unable to connect to X-Server xinit:permision denied (Errno13) und (Errno3)

    Liegt das an den neuen Treibern?

    Ich hab ausserdem noch von X 4.2.0 auf X 4.2.1 upgedatet und muss noch irgendwelche Configs verändern.

    Aber wie?
    mein Projekt -> Open Outcast <- mein Projekt

  2. #2
    Grünschnabel Avatar von kingmob
    Registriert seit
    27.12.2002
    Ort
    Wien
    Beiträge
    1

    ansatz

    du wirst dir beim updaten irgendwelche rechte weggenommen haben.. geh mal deine file-permissions durch...

    was die conf-files betrifft : emerge --help config
    i have no .sig and i must scream

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 12.02.2005, 01:53
  2. VIA Rhine Lan-Adapter + AMD64 + Gentoo Problem
    Von iNF im Forum Internet, lokale Netzwerke und Wireless Lan
    Antworten: 1
    Letzter Beitrag: 20.10.2004, 21:08
  3. Problem beim transcoden von gejointen MPGs
    Von Scyx im Forum Anwendungen
    Antworten: 2
    Letzter Beitrag: 29.08.2004, 15:56
  4. XServer Problem beim starten
    Von debuGGer im Forum Grafik / Video
    Antworten: 14
    Letzter Beitrag: 26.10.2003, 18:43
  5. libGLcore , oder auch das Problem mit NVidia
    Von DaSPi im Forum RedHat,Fedora & CentOS
    Antworten: 11
    Letzter Beitrag: 02.06.2003, 22:30

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •