xen und vif

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von foexle, 02.02.2009.

  1. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Sers Leute,
    ich bin in der materie xen noch ziemlich neu.
    wenn ich eine meiner vserver mittels
    xm create /etc/xen/<name>.cfg starte, klappt alles wunderbar
    der vserver startet und ich kann mich auch xm console einloggen.
    Allerdings erstellt die config ein falsches vif.
    Aber in der .cfg steht es richtig drin
    Code:
     vif         = [ 'ip=192.168.10.101,mac=00:16:3E:F9:B8:11,vifname=vserver01' ]
    
    aber raus kommt
    Code:
    vserver01 Link encap:Ethernet  HWaddr fe:ff:ff:ff:ff:ff  
              inet addr:85.25.71.xx  Bcast:85.255.255.255  Mask:255.255.255.255
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:6 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:32 
              RX bytes:384 (384.0 B)  TX bytes:0 (0.0 B)
    
    die inet addr stimmt nicht ... das ist die von dom0 und das ist falsch ...
    kann mir wer sagen wo ich das umkonfigurieren kann ?
    ich weis nimma weiter


    greetz
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. yai

    yai yet another idiot

    Dabei seit:
    22.01.2007
    Beiträge:
    166
    Zustimmungen:
    0
    die Netzwerkkonfiguration musst du schon in der virtuellen Maschine selber durchführen.
     
Thema:

xen und vif