Updatefehler acpid & acpi-support

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von schluepperpirat, 22.10.2010.

  1. #1 schluepperpirat, 22.10.2010
    schluepperpirat

    schluepperpirat Doppel-As

    Dabei seit:
    20.10.2008
    Beiträge:
    137
    Zustimmungen:
    0
    Ort:
    Daheim
    Beim ausführen von einem Update bekomme ich immer folgende Meldung:

    * Starting ACPI services... acpid: can't open /proc/acpi/event: No such file or directory
    invoke-rc.d: initscript acpid, action "start" failed.
    dpkg: Fehler beim Bearbeiten von acpid (--configure):
    Unterprozess post-installation script gab den Fehlerwert 1 zurück
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von acpi-support:
    acpi-support hängt ab von acpid (>= 1.0.4-1ubuntu4); aber:
    Paket acpid ist noch nicht konfiguriert.
    dpkg: Fehler beim Bearbeiten von acpi-support (--configure):
    Abhängigkeitsprobleme - lasse es unkonfiguriert
    Fehler traten auf beim Bearbeiten von:
    acpid
    acpi-support
    E: Sub-process /usr/bin/dpkg returned an error code

    Habe schon in einen anderen sehr alten Theard geschrieben. Aber rikola meinte ich soll lieber einen neuen aufmachen.

    Habe die Anweisungen aus dem alten Theard schon befolgt aber die Meldung kommt immer wieder.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Updatefehler acpid & acpi-support

Die Seite wird geladen...

Updatefehler acpid & acpi-support - Ähnliche Themen

  1. Updatefehlermeldung SUSE 10.3

    Updatefehlermeldung SUSE 10.3: Nach dem Versuch folgendes Update zu installieren : This update of OpenOffice_org adds restrictions to SQL statements of Java-based databases...
  2. Energiesparen auch ohne ACPID möglich?

    Energiesparen auch ohne ACPID möglich?: Hallo, ich richte mir gerade mein Netbook mit Funtoo ein und bisher läuft auch alles super. Eigentlich scheint es sogar etwas zu gut zu laufen,...
  3. emerge acpid auf 2.6er kernel

    emerge acpid auf 2.6er kernel: hallo, ich wollt mir gerade acpid emergen und auf einmal fängt der an die sourcen für den 2.4er kernel zu laden - ist das richtig so ? ich...