Update Problem unter Suse 10.1

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von yogi2003, 08.10.2006.

  1. #1 yogi2003, 08.10.2006
    yogi2003

    yogi2003 Jungspund

    Dabei seit:
    08.10.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo alle zusammen.

    Zuerst muss ich eins vorweg nehmen.
    Ich mache gerade meine ersten Schritte mit Linux.
    Bisher bin ich auch soweit zurecht gekommen oder habe hier und über Google zu fast allem eine Lösung gefunden nur leider nicht zu meinem Problem mit den Updates.

    Falls also jemand eine Lösung weiß für das gleich folgende Problem so möge er es doch bitte so beschreiben, dass auch ein DAU wie ich versteht was er machen soll. :)

    Mein Problem ist wie folgt:
    Die ersten Updates nach der Installation gingen problemlos aber nun wird mir immer noch angezeigt, dass 18 Updates verfügbar seien.
    Dabei handelt es sich um die Pakete:
    1. autoyast2
    2. autoyast2-installation
    3. kaffeeine
    4. libzypp
    5. libzybb-zmd-backend
    6. rug
    7. suseRegister
    8. yast2
    9. yast2-installation
    10. yast2-ncurses
    11. yast2-online-update
    12. yast2-online-update-frontend
    13. yast2-packager
    14. yast2-perl-bindings
    15. yast2-pkg-bindings
    16. yast2-qt
    17. zen-updater
    18. zmd

    Soweit so gut ich bestätige mit Aktualisieren und er fängt an die Dependencies zu berechnen.
    Nach einer weiteren Bestätigung, dass er die Änderungen durchführen soll versucht er das Update zu starten.
    Dabei werden jedoch nichtmal 1% erreicht, da er schon vorher mit einem Fehler der Form:
    PHP:
    Fehler bei TransaktionPackage transaction failedFile ./rpm/noarch/autoyast2-installation-2.13.69-0.3.noarch.rpm not found on mediafile:/
    abbricht.

    Ich habe auch schon versucht das Paket das den Fehler auslöst erstmal nicht zu updaten und nur den Rest markiert, aber es kam der selbe Fehler wieder für das Paket das er zuerst updaten wollte.

    Auch der Versuch die Updates direkt über YaST einzuspielen schlugen fehl, da er entweder gar nichts zum updaten hatte, oder nur ganz kurz etwas zu tun hatte.

    Die Rechte um Updates aufzuspielen sind vorhanden aran kann es wohl nicht liegen.

    So ich hoffe ihr könnt mir helfen.
    Schonmal vielen Dank im Vorraus.

    mfg
    Yogi

    ps. Ich hab die Suche benutzt aber entweder bin ich dafür auch zu blöd oder er hat wirklich nichts gefunden was meinem Problem entspricht. (ich tippe auf ersteres :D )
    pps. Rechtschreibfehler sind gewollt und dienen zur Belustigung der Leser! :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Caliban, 26.10.2006
    Caliban

    Caliban Grünschnabel

    Dabei seit:
    26.10.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hi!
    Ich bin auch nur Linux und Suse-Anfänger, kann dir leider keine direkte Lösung sagen. Ich hätte ähnliche Probleme und habe komplett neu installiert. Danach lief soweit alles.
    Bei mir war es allerdings so, dass die Pakete durchaus installiert wurden. Danach lies sich Yast aber gar nicht mehr starten. Im nachhinein nehme ich an, dass ich den notwendigen Neustart von Yast nicht abgewartet habe. Der hat auch beim zweiten Mal sehr lange gedauert. Dieses Phänomen hab ich immer noch. Beim ersten Starten kann es durchaus bis zu einer Minute dauern.
    Was nach wie vor nicht bei mir funktioniert, ist das automatische Update.
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Ich würde es mal in der Konsole mit "rug ref" und "rug up" versuchen ...

    Ggf. Fehlermeldungen posten ...
     
  5. #4 Keruskerfürst, 26.10.2006
    Zuletzt bearbeitet: 26.10.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Oder nimm einfach yum (startbar auf der Konsole).
    Bedienung: siehe man yum
     
  6. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Alternativ kann er auch nen anderen Update-Server verwenden ... falls die Updates dort nicht alle liegen ;)
     
Thema:

Update Problem unter Suse 10.1

Die Seite wird geladen...

Update Problem unter Suse 10.1 - Ähnliche Themen

  1. Fedora mit Problem bei Paket-Updates

    Fedora mit Problem bei Paket-Updates: Die Paketverwaltung von Fedora 21 weist einige Fehler auf, die den Standardweg des Paket-Updates scheitern lassen können. Auf der Kommandozeile...
  2. Probleme beim Ubuntu-Update

    Probleme beim Ubuntu-Update: Bei der Aktualisierung von Ubuntu 13.04 auf die neueste Ubuntu-Version 13.10 kann es unter bestimmten Konstellationen zu Problemen kommen....
  3. Probleme nach Update auf Suse 12.1

    Probleme nach Update auf Suse 12.1: Hallo Leute, Ich habe heute per Netzwerk-CD mein Sytem von 11.4 auf 12.1 upgegradet. Die Installtion ging ohne Fehlermeldungen von statten....
  4. xorg-server update: umstieg von hal auf udev -> probleme mit tastatur & maus

    xorg-server update: umstieg von hal auf udev -> probleme mit tastatur & maus: Hi also der Betreff sagt schon des meiste. Hab mein Gentoo-System seit längerer Zeit mal wieder aktualisiert, was 2 größere Änderungen mit sich...
  5. Pacman Updateproblem

    Pacman Updateproblem: Hi, bin noch Archanfänger und hab ein kleines Problem. Hab auch schon im Wiki gesucht, jedoch nichts passendes gefunden :/ sudo pacman -Syu...