Kann nicht updaten über YasT

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von gangster_x, 31.10.2006.

  1. #1 gangster_x, 31.10.2006
    gangster_x

    gangster_x Mitglied

    Dabei seit:
    22.07.2006
    Beiträge:
    27
    Zustimmungen:
    0
    Das ZEN Updaten geht nicht ist mir klar:
    Aber YaST meckert immer und will nicht weiter:
    #### YaST2 conflicts list - generated 2006-10-31 09:12:52 ####

    Dies wrde patch:libzypp-1533-0.noarch[http://ftp.tu-chemnitz.de/pub/linux/suse/ftp.suse.com/suse/update/10.1] ungltig machen.
    patch:libzypp-1533-0.noarch[http://ftp.tu-chemnitz.de/pub/linux/suse/ftp.suse.com/suse/update/10.1] weist nicht erfllte Anforderungen auf
    Konfliktl�ung:
    ( ) libzypp nicht installieren

    #### YaST2 conflicts list END ###

    Gehe ich d auf nicht installieren kommt das und will nichtmehr weg gehen:
    #### YaST2 conflicts list - generated 2006-10-31 09:14:15 ####

    Dies wrde script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch ungltig machen.
    script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch weist nicht erfllte Anforderungen auf
    Konfliktl�ung:
    ( ) libzypp-patch-zmdrestart.sh-2 l�chen

    #### YaST2 conflicts list END ###


    Wie mus ich vorgehen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bigdaddy, 31.10.2006
    bigdaddy

    bigdaddy Grünschnabel

    Dabei seit:
    31.10.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo gangster_x,

    hatte auch jede menge Probleme mit dem Zen-Updater,habe ihn deinstalliert.
    Ich benutze jetzt smart und alles ist ok.

    Gruß
    bigdaddy
     
  4. #3 gropiuskalle, 31.10.2006
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Da stimmen Dir sicher viele zu, aber gangster_xs Problem bezieht sich ja auf YaST.
     
  5. #4 gangster_x, 31.10.2006
    gangster_x

    gangster_x Mitglied

    Dabei seit:
    22.07.2006
    Beiträge:
    27
    Zustimmungen:
    0
    So, nun hat sich wider was geändert ich habe bei Zen nur Zen als Update angegeben, das klappte.
    Aber jetzt hat ZEN keine weiteren Updates mehr drin, und sagt keine Updates mehr vorhanden.

    YaST sagt jetzt auczh nixmehr aber er schließt komentarlos wenn ich da auf weiter klicken will. Ist somit ein neues Problem entstanden.

    Evtl. kann dazu ja wer was sagen
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Kann nicht updaten über YasT

Die Seite wird geladen...

Kann nicht updaten über YasT - Ähnliche Themen

  1. Nicht erkannte Zeichen nach Update

    Nicht erkannte Zeichen nach Update: Hi, nachdem ich mein Kali Linux geupdated habe, ist mir aufgefallen dass viele Zeichen auf verschiedenen Nutzeroberflächen nur fehlerhaft...
  2. Ethernet wird nicht erkannt

    Ethernet wird nicht erkannt: Ich habe das Problem, dass die Netzwerk karte von keinem System mehr geladen wird. Vor zwei Tagen habe ich das Netzteil vom Pc, das etwa eine...
  3. Kann meine Bandbreite nicht nutzen

    Kann meine Bandbreite nicht nutzen: Ich habe kürzlich mein Telekom-Anschluß von 2 auf 50 (Glasfaser) MBit/sec umgestellt. Mit dem Ziel Livestreams sehen zu können. Aber jetzt sehe...
  4. Festplatte wird nicht erkannt

    Festplatte wird nicht erkannt: Hallo, ich habe auf meinem HTPC (Mainboard IOM330-ITX von Zotac) XBMCbuntu installiert, das ist ein Lubuntu mit XBMC als HTPC-Oberfläche. Das...
  5. Kann Image mit Clonezilla nicht restoren

    Kann Image mit Clonezilla nicht restoren: Hallo, ich habe mir die aktuelle Version von Clonezilla (amd64) gezogen und von USB gestartet. Ich wollte einn Image einer Festplatte...