Ubuntu Nvidia Auflösung

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von madfool, 21.04.2007.

  1. #1 madfool, 21.04.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Hallo,

    ich bekomme nach der Neuinstallation von Kubuntu 7.04 mit dem NVidia-Treiber keine Auflösung über 800x600 hin. Ohne NVidia geht es Problemlos (1280x1024) und auch unter Kubuntu 6.10 mit NVidia ging es. Ich hab es sogar mit der alten xorg.conf versucht mit der es unter 6.10 ging, kein Erfolg. Hier meine xorg.conf:

    Code:
    # /etc/X11/xorg.conf (xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf(5) manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    
    Section "Files"
    	FontPath	"/usr/share/fonts/X11/misc"
    	FontPath	"/usr/share/fonts/X11/cyrillic"
    	FontPath	"/usr/share/fonts/X11/100dpi/:unscaled"
    	FontPath	"/usr/share/fonts/X11/75dpi/:unscaled"
    	FontPath	"/usr/share/fonts/X11/Type1"
    	FontPath	"/usr/share/fonts/X11/100dpi"
    	FontPath	"/usr/share/fonts/X11/75dpi"
    	# path to defoma fonts
    	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    EndSection
    
    Section "Module"
    	Load	"bitmap"
    	Load	"ddc"
    	Load	"dri"
    	Load	"extmod"
    	Load	"freetype"
    	Load	"glx"
    	Load	"int10"
    	Load	"vbe"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Generic Keyboard"
    	Driver		"kbd"
    	Option		"CoreKeyboard"
    	Option		"XkbRules"	"xorg"
    	Option		"XkbModel"	"pc105"
    	Option		"XkbLayout"	"de"
    	Option		"XkbVariant"	"de"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Configured Mouse"
    	Driver		"mouse"
    	Option		"CorePointer"
    	Option		"Device"		"/dev/input/mice"
    	Option		"Protocol"		"ImPS/2"
    	Option		"ZAxisMapping"		"4 5"
    EndSection
    
    Section "InputDevice"
    	Driver		"wacom"
    	Identifier	"stylus"
    	Option		"Device"	"/dev/input/wacom"
    	Option		"Type"		"stylus"
    	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
    	Driver		"wacom"
    	Identifier	"eraser"
    	Option		"Device"	"/dev/input/wacom"
    	Option		"Type"		"eraser"
    	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
    	Driver		"wacom"
    	Identifier	"cursor"
    	Option		"Device"	"/dev/input/wacom"
    	Option		"Type"		"cursor"
    	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
    EndSection
    
    Section "Device"
    	Identifier	"GeForce 6200 MX"
    	Driver		"nvidia"
    	BusID		"PCI:1:0:0"
    EndSection
    
    Section "Monitor"
    	Identifier	"SyncMaster 171N"
    	Option		"DPMS"
    	HorizSync	30-81
    	VertRefresh	56-75
    EndSection
    
    Section "Screen"
    	Identifier	"Default Screen"
    	Device		"GeForce 6200 MX"
    	Monitor		"SyncMaster 171N"
    	DefaultDepth	24
    	SubSection "Display"
    		Depth		1
    		Modes		"1280x1024"
    	EndSubSection
    	SubSection "Display"
    		Depth		4
    		Modes		"1280x1024"
    	EndSubSection
    	SubSection "Display"
    		Depth		8
    		Modes		"1280x1024"
    	EndSubSection
    	SubSection "Display"
    		Depth		15
    		Modes		"1280x1024"
    	EndSubSection
    	SubSection "Display"
    		Depth		16
    		Modes		"1280x1024"
    	EndSubSection
    	SubSection "Display"
    		Depth		24
    		Modes		"1280x1024"
    	EndSubSection
    EndSection
    
    Section "ServerLayout"
    	Identifier	"Default Layout"
    	Screen		"Default Screen"
    	InputDevice	"Generic Keyboard"
    	InputDevice	"Configured Mouse"
    	InputDevice     "stylus"	"SendCoreEvents"
    	InputDevice     "cursor"	"SendCoreEvents"
    	InputDevice     "eraser"	"SendCoreEvents"
    EndSection
    
    Section "DRI"
    	Mode	0666
    EndSection
    
    In den Systemeinstellungen unter Monitor und Anzeige wird nur 800x600 zur Auswahl angeboten und das lässt sich auch nicht verändern. Dir Frequenzen sind def.richtig eingestellt, die sind direkt aus dem Handbuch des Monitors (Samsung Syncmaster 171N).

    Hat irgend jemand eine Idee?

    Gruß
    D.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Code:
    dpkg-reconfigure xserver-xorg
    ma gemacht?
     
  4. #3 madfool, 21.04.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Ungefähr 1756 mal? ;)

    Gruß
    D.
     
  5. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Hätt ja sein können ;)
     
  6. defcon

    defcon Kaiser
    Moderator

    Dabei seit:
    22.08.2005
    Beiträge:
    1.486
    Zustimmungen:
    1
    Ort:
    Bruchsal
    Muss Load "dri" nicht auskommentiert werden?
     
  7. #6 madfool, 21.04.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Das hatte ich noch nicht ausprobiert, hat aber leider auch nicht geholfen...
     
  8. #7 Wolfgang, 21.04.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo
    dri muss raus.
    Und zwar das load module samt Section am Ende.
    Außerdem solltest du mal mit einer niedrigeren Frequenz testen.

    Gruß Wolfgang
     
  9. #8 madfool, 21.04.2007
    Zuletzt bearbeitet: 21.04.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Hab alles ausprobiert, dri ist raus und mit der Frequenz bin ich auch runtergegangen, keine Änderung. Ich kann nach wie vor nur 800x600 nutzen und einstellen.

    Noch Ideen?

    Gruß
    D.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Was mir jetzt erst aufgefallen ist ist das folgende in der X.org.0.log:

    Code:
    (EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
    (EE) NVIDIA(0):     log file that the GLX module has been loaded in your X
    (EE) NVIDIA(0):     server, and that the module is the NVIDIA GLX module.  If
    (EE) NVIDIA(0):     you continue to encounter problems, Please try
    (EE) NVIDIA(0):     reinstalling the NVIDIA driver.
    
    nvidia-glx IST aber installiert...

    Gruß
    Daniel
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Ok, das Problem ist gelöst. Ich wollte nvidia-glx wie im log empfohlen nochmal installieren, dabei ist mir aufgefallen, dass es auch ein Paket nvidia-glx-new gibt, das hab ich installiert, jetzt funktioniert es.

    Danke und gruß
    D.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Wolfgang, 21.04.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Fein,
    dri muss lt. NVIDIA aber trotzdem raus.

    Gruß Wolfgang
     
  12. #10 madfool, 21.04.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Ja, danke nochmal für den Hinweis, das hatte ich auch rausgenommen. :)

    Gruß
    D.
     
Thema:

Ubuntu Nvidia Auflösung

Die Seite wird geladen...

Ubuntu Nvidia Auflösung - Ähnliche Themen

  1. Kubuntu, Nvidia 3d Beschleunigung, KDM

    Kubuntu, Nvidia 3d Beschleunigung, KDM: Hallo Forum, ich habe folgendes Problem: wenn ich mein Kubuntu 8.04 System per KDM oder StartX starte, wird der CS-Nvidia Treiber nicht richtig...
  2. [Ubuntu] Nvidia Poblem

    [Ubuntu] Nvidia Poblem: hi Leute ich bin hier gerade am verzweifeln. Ich habe gestern ein Upgrade von meienm Ubuntu gemacht und bin nun auf 8.10. Wie bei jedem Upgrade...
  3. Neuer Grafiktreiber Nvidia Ubuntu8.10?

    Neuer Grafiktreiber Nvidia Ubuntu8.10?: Hi Leute Ich selber habe mit dem aktuellen Grafiktreiber von Nvidia bei Ubuntu 8.04 probleme mit manchen Spielen. Aber irgendwie laden die...
  4. Kubuntu: Nvidia Problem

    Kubuntu: Nvidia Problem: Hi, ich habe Kubuntu Hardy Heron, und eine nVidia Corporation Quadro NVS 140M(basiert auf Geforce 8400M GS) Grafikkarte. Wenn ich nun unter...
  5. NVIDIA Treiber und Ubuntu 8.04 = Problem

    NVIDIA Treiber und Ubuntu 8.04 = Problem: Hallo zusammen, also ich hab hier ein Notebook(Acer Aspire 5610) auf dem ich Ubuntu installiert habe, was vom USB-Stick auch ohne Probleme...