TV Karten Probleme

Dieses Thema im Forum "Grafik / Video" wurde erstellt von Scorcher24, 28.07.2004.

  1. #1 Scorcher24, 28.07.2004
    Scorcher24

    Scorcher24 AMDGuru

    Dabei seit:
    27.07.2004
    Beiträge:
    77
    Zustimmungen:
    0
    Ort:
    Nürnberg, Germany
    Hi Folks !!
    ICh habe eine Pinnacle saa7134 (Pinncale PCTV Stereo) und auch das dazu gehörige Kernelmodul. Das Modul installiert und sich ohne Probleme (jedenfalls keine gemeldeten) und lädt auch nach einem Neustart. Problem ist, dass ich zwar Sender, aber keinen Ton habe bzw. nur Rauschen wie bei null Emfpang :evil: , egal welche Distri ich auch verwende. Eigentlich möchte ich jetzt ja bei Slack bleiben, da meine ATI-Karte hier so richtig schnell läuft. Hat jemand von euch Erfahrung mit dieser TVKarte gemacht ?? Welche Tools gibts zum Aufnehmen ?? Danke euch vielmals !!
    :help:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 mormegil, 28.07.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    Ich habe auch die Pinnacle Karte, und verwende ebenfalls Slackware. Dein Problem ist durchaus lösbar, aber du wirst wohl nicht drumrum kommen, einen neuen Kernel zu kompilieren. Wenn du da noch keine Erfahrung mit hast, schau mal hier.

    Als erstes solltest du dir von http://www.bytesex.org den neuesten v4l-Kernel-Patch runterladen. Der richtige Patch ist die Datei die patch-2.x.x-kraxel.gz heisst. Da du sowieso einen neuen Kernel baust, kannst du auch gleich auf den 2.6.7er Kernel umsteigen. Den findest du auf der 2. Slackware CD im Verzeichnis testing/source/linux-2.6.x/linux-2.6.7.bz2 . Das file musst du nach /usr/src/ entpacken.
    Nun wendest du den Patch von Bytesex an. Die Datei entpackst du und gibts dann ein:
    "su"
    "cd /usr/src/linux-2.6.7/"
    "patch -p1 < /path/to/file/patch-2.6.7-kraxel"
    Jetzt kommt der komplizierte Part, das konfigurieren und kompilieren des Kernels. Lies am besten den Link oben, wenn du davon keinen Plan hast. Keine Angst, so schwer ist es nicht, dauert nur ein bisschen :rolleyes:.
    Die Module fuer deine TV-Karte MÜSSEN dabei als Module kompiliert werden! Das Modul fuer die SAA7134 taucht dabei erst auf, wenn du Phillips Semiconductor ... demonstration board ausgewählt hast.
    Wenn das alles glattgegangen ist, kommt nicht mehr viel.
    In die Datei "/etc/modprobe.conf" trägst du folgendes ein:
    "options saa7134 card=26"
    "options tda9885 qss=0"

    Nun sollte nach einem reboot der Ton funktionieren.
     
  4. #3 Scorcher24, 28.07.2004
    Zuletzt bearbeitet: 28.07.2004
    Scorcher24

    Scorcher24 AMDGuru

    Dabei seit:
    27.07.2004
    Beiträge:
    77
    Zustimmungen:
    0
    Ort:
    Nürnberg, Germany
    Jo ich danke dir recht herzlich. Ich probiers mal aus. So ne detaillreiche Antwort bekomme ich selten. Nimms du eigentlich Sendungen auf ?? Wenn ja, mit was ? Kompiliert habe ich schonmal meinen kernel, aber das war irgendwie net so doll. hat net richtig funzioniert :(
    rya.
    Scorcher24
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  6. #5 Scorcher24, 03.08.2004
    Scorcher24

    Scorcher24 AMDGuru

    Dabei seit:
    27.07.2004
    Beiträge:
    77
    Zustimmungen:
    0
    Ort:
    Nürnberg, Germany
    Jo ich hab mir den Kernel kompiliert und installiert. Nur leider lassen sich die ATI-Treiber nicht installieren unter dieser vERSION und KDETV weigert sich ein bild zu zeigen weil er keine plujgins angeblich hat. hmm ich werd wohl doch beim 2.4.´oder so bleiben und den patch verwenden erst mal bis ATI den Treiber angepasst haben. :devil:
    rya.
    Scorcher24
     
  7. #6 Scorcher24, 07.08.2004
    Scorcher24

    Scorcher24 AMDGuru

    Dabei seit:
    27.07.2004
    Beiträge:
    77
    Zustimmungen:
    0
    Ort:
    Nürnberg, Germany
    Also ich hab jetzt den Kernel 2.6.7 mit ATI Treibern am laufen und alles geht - nur der Sound nicht. Und wenn ich meine Boxen direkt an die TV Karte hänge dann höre ich genauso rauschen wie wenn ichs über die SoundKarte schleife. Also der PAtch hilft nichts. Zumal der ja eigentlich für JukeBoxen gedacht ist. Das Bild funzt jetzt einwandfrei.
    Bitte helft mir da, ich will endlich mein Windows kicken.....
    rya.
    Scorcher24
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

TV Karten Probleme

Die Seite wird geladen...

TV Karten Probleme - Ähnliche Themen

  1. Grafikkartenprobleme unter Suse 10.2

    Grafikkartenprobleme unter Suse 10.2: Hallo hab eine Radeon 9600pro hab den treiber von ati runtergeladen Automated installer and Display Drivers for XFree86 4.3 and X.Org 6.7, 6.8,...
  2. Grafikarteninstallations Probleme

    Grafikarteninstallations Probleme: Eigentlich ziemlich simpel dein Fehler - dir fehlt der gcc. Installier dir den gcc (die Kernel Sourcen hast du ja schon) und dann starte die...
  3. 3 Soundkarten - Probleme mit Soundwiedergabe in Amarok, KDE, und co.

    3 Soundkarten - Probleme mit Soundwiedergabe in Amarok, KDE, und co.: + + + + GELÖST + + + + Hi Leute, ich habe untenstehendes Problem durch eingehende Durchforstung der Documentation von www.alsa-project.org lösen...
  4. Probleme mit Einrichtung - 2 Grafikkarten - 2 Monitore

    Probleme mit Einrichtung - 2 Grafikkarten - 2 Monitore: Irgendwie komme ich seit Tagen nicht wirklich weiter. Ich habe in meinem Rechner eine ATI Radeon (AGP) und eine ATI All-in-Wonder Pro Rage 3D...
  5. Einbindungsprobleme mit Speicherkarten

    Einbindungsprobleme mit Speicherkarten: Hallo zusammen, erstmal vorneweg bevor alle wieder schreien "suchfunktion". Hab ich schon genutzt, hat mir aber nichts geholfen. Mein Wille:...