Treiberinstallation für AVM ISDN Karte

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von waberloh, 23.11.2008.

  1. #1 waberloh, 23.11.2008
    waberloh

    waberloh Grünschnabel

    Dabei seit:
    23.11.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo

    Ich versuche nun schon seit einiger zeit den AVM Treiber für eine AVM ISDN PCI Karte unter Suse 10.1 zu installieren, und es will einfach nicht funktionieren. Warscheinlich ist es nur eine Kleinigkeit, aber ich komm einfach nicht drauf. Ich gehe genau nach Anleitung vor ( http://www.sebastiangibb.de/howtos/fcpci_suse10.1.html ). Hier ist das Loglife:


    install(1272584187,5475)
    AVM ISDN-Controller, 1
    Card: FRITZ!Card PCI
    Driver: fcpci
    Startup: Sun Nov 2 17:24:10 CET 2008
    Install for FRITZ!Card PCI, version 3.11.07, build 050707
    Welcome to the FRITZ!Card PCI driver installation!
    Installing on SuSE Linux 10.1
    Installing for kernel version 2.6.16.13-4-smp, architecture: i386 SMP
    CHK:KERNEL 2.6
    CHK:pppd version 2.4.3
    CHK:pppd version status 0
    PRE:Looking for file install_passive-d.html...
    PRE:Looking for file install_passive-e.html...
    MAIN:Generating FRITZ!Card PCI driver for kernel 2.6.16.13-4-smp...
    /usr/bin/make
    make: Entering directory `/tmp/capi/fritz/src'
    make -C /lib/modules/2.6.16.13-4-smp/build SUBDIRS=/tmp/capi/fritz/src modules
    make[1]: Entering directory `/usr/src/linux-2.6.16.13-4-obj/i386/smp'
    make -C ../../../linux-2.6.16.13-4 O=../linux-2.6.16.13-4-obj/i386/smp modules
    /usr/src/linux-2.6.16.13-4/scripts/gcc-version.sh: line 11: gcc: command not found
    /usr/src/linux-2.6.16.13-4/scripts/gcc-version.sh: line 12: gcc: command not found
    make[3]: gcc: Command not found
    CC [M] /tmp/capi/fritz/src/main.o
    /bin/sh: gcc: command not found
    make[4]: *** [/tmp/capi/fritz/src/main.o] Error 127
    make[3]: *** [_module_/tmp/capi/fritz/src] Error 2
    make[2]: *** [modules] Error 2
    make[1]: *** [modules] Error 2
    make[1]: Leaving directory `/usr/src/linux-2.6.16.13-4-obj/i386/smp'
    make: *** [fcpci.ko] Error 2
    make: Leaving directory `/tmp/capi/fritz/src'
    MAIN:Error while making src/fcpci.ko, see install.log!
    MAIN:Could not generate fcpci.ko!
    Stopped.


    Dabei bin ich als root angemeldet. Wenn mir jemand sagen könnte, was ich hier falsch mache, wär ich ihm sehr dankbar.

    Mit freundlichen Grüßen

    Wolfgang Aberloh
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 slackfan, 23.11.2008
    slackfan

    slackfan König

    Dabei seit:
    18.04.2006
    Beiträge:
    809
    Zustimmungen:
    0
    Ort:
    Bonn
    Hallo,

    du müsstest dir noch die Gnu Compiler Collection (gcc) per Yast installieren.

    cu
     
  4. #3 waberloh, 30.11.2008
    waberloh

    waberloh Grünschnabel

    Dabei seit:
    23.11.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo slackfan

    Dein Tipp war goldrichtig. So hat es jetzt funktioniert. Hätte ich ja selber auch drauf kommen können. Aber hinterher ist man immer schlauer. Vielen Dank für deine Hilfe.

    Gruß W. Aberloh
     
Thema:

Treiberinstallation für AVM ISDN Karte

Die Seite wird geladen...

Treiberinstallation für AVM ISDN Karte - Ähnliche Themen

  1. Treiberinstallation für Anfänger

    Treiberinstallation für Anfänger: Hallo, ich möchte wie viele andere auch, von Windows auf Linux (Suse 10.2) umsteigen. Die Installation war auch kein Problem. Lediglich...
  2. Treiberinstallation für NVIDIA-Grafikkarte

    Treiberinstallation für NVIDIA-Grafikkarte: Hallo! Wir haben uns einen neuen Rechner gekauft und Opensuse 10.2 darauf installiert. Damit fingen die Probleme an. Denn auf dem neuen Rechner...
  3. Ruckler nach ATI Treiberinstallation

    Ruckler nach ATI Treiberinstallation: Also ich habe etwas Probleme mit den offiziellen ATI Treibern. Offensichtlich wurde alles korrekt installiert, allerdings ruckelts bei mir bei...
  4. Autom. Treiberinstallation

    Autom. Treiberinstallation: Hallo, wie kann man diesen Treiber "NVIDIA-Linux-x86-180.29-pkg1.run" autom. installieren? Wie sollte das Skript aussehen?
  5. Maus und USB-Treiberinstallation

    Maus und USB-Treiberinstallation: Ich würde gerne wissen, wie ich machen kann, dass mein USB auch als 2.0 läuft, wie es das unter Knoppix, Ubuntu, Kubuntu, SUSe tut. Mein OS:...