Texturen unter quake3

Dieses Thema im Forum "Games" wurde erstellt von joeshke, 24.08.2004.

  1. #1 joeshke, 24.08.2004
    joeshke

    joeshke Grünschnabel

    Dabei seit:
    26.07.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo

    Habe es nun geschafft quake erfolgreich zu installieren, läuft auch alles prima bis ich den single oder multiplayer modus starte. Dann bekomme ich total komische zerhackte Texturen, und das Spielmenü läuft auch nicht mehr.
    Benutze Nvidia1.0-6111 und Kernel 2.6.3-15mdk

    Hat jemand schonmal ähnliche Erfahrungen gemacht?
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. khs

    khs Routinier

    Dabei seit:
    19.08.2004
    Beiträge:
    408
    Zustimmungen:
    0
    Was fuer eine Grafikkarte betreibst du denn mit dem 6111er? Bei aelteren Karten ist eventuell auch ein aelterer Treiber besser (44xy fuer die GF4-Karten, 53xy fuer GF5). Allerdings denke ich nur ungern an das Gefummel ohne kernel-2.6-Installer im NVidia-Paket - brrrr...

    Der 6106 hat zum Beispiel bei Enemy Territory ein paar Texturen an bestimmten Stellen kaputt gemacht (in irgend einnem 5xyz waren sie schwarz, mit dem 6106 dann so pseudoreflexiv), mit dem 6111 sind sie immerhin dezent grau.

    -khs
     
Thema:

Texturen unter quake3

Die Seite wird geladen...

Texturen unter quake3 - Ähnliche Themen

  1. Quake 3 Texturen und Beryl?

    Quake 3 Texturen und Beryl?: Schon wieder ein Problem mit Quake... Ich hab kürzlich Beryl installiert und jetzt sind die Texturen ziemlich messed up... Liegt das an AIGLX/Xgl?...
  2. ich brauche hilfe bei opengl : texturen

    ich brauche hilfe bei opengl : texturen: Hallo ! Ich versuche schon die letzten Tage verzweifelt 2 unterschiedliche Texturen gleichzeitig anzeigen zu lassen , aber egal was ich mache ,...
  3. Update auf Apache >=2.4.12 unter Debian Jessie

    Update auf Apache >=2.4.12 unter Debian Jessie: Hi, aufgrund eines Bugs in Apache 2.4 benötige ich zum Deployment von Seafile unter Debian Jessie das Paket apache2 in der Version >= 2.4.12...
  4. Was mache ich falsch? Tiniywm und Mate Install unter OpenBSD

    Was mache ich falsch? Tiniywm und Mate Install unter OpenBSD: Hallo, # make tiny make: don't know how to make tiny Stop in /root/Downloads/tiny/tinywm-1.3 # make tinywm cc -O2 -pipe -o tinywm tinywm.c...
  5. Samba unter Windows 10

    Samba unter Windows 10: Hallo zusammen, ich habe auf meinen Ubuntu Server Samba installiert und eingerichtet. ich kann mich bei Windows 10 mit den Daten anmelden und...