Suse: Medienverwaltung wird nicht gestartet

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Schneemann, 12.10.2006.

  1. #1 Schneemann, 12.10.2006
    Schneemann

    Schneemann Routinier

    Dabei seit:
    27.06.2006
    Beiträge:
    289
    Zustimmungen:
    0
    Ort:
    /home/janosch
    Hallo,

    Also ich habe Suse 10.1 mit KDE.
    Wenn ich "media:/" in meinem Konqueror aufrufe bekommen ich folgende Fehlermeldung:
    Die Medienverwaltung von KDE wurde nicht gestartet.

    Wenn ich "sysinfo:/" aufrufe zeigt er mir anstatt meine Laufwerke nur von meiner Linux-Partition und Windows-Partition den Mountpoint an. (siehe anhang)

    Wie bekomme ich hin das die Medienverwalung automatisch startet?:hilfe2:
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Kontrollzentrum->Angeschlossene Geräte->Speichermedien->Erweitert und dort mal HAL aktivieren.
     
  4. #3 Schneemann, 12.10.2006
    Schneemann

    Schneemann Routinier

    Dabei seit:
    27.06.2006
    Beiträge:
    289
    Zustimmungen:
    0
    Ort:
    /home/janosch
    hi,

    danke für den tip. Aber HAL is grayedout.
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Dann ist er wohl nicht installiert und/oder im Runlevel deaktiviert. Im übrigen darf den meines Wissens nur root starten. Du musst also mal kcontrol als root ausführen.
     
  6. #5 Schneemann, 12.10.2006
    Schneemann

    Schneemann Routinier

    Dabei seit:
    27.06.2006
    Beiträge:
    289
    Zustimmungen:
    0
    Ort:
    /home/janosch
    jetzt gehts wieder
     
Thema:

Suse: Medienverwaltung wird nicht gestartet

Die Seite wird geladen...

Suse: Medienverwaltung wird nicht gestartet - Ähnliche Themen

  1. SUSE 13.2 Bumblebee dual monitor

    SUSE 13.2 Bumblebee dual monitor: Folgendes Problem: weder am VGA noch HDMI-Ausgang ist ein Signal für den Beamer vorhanden. Rechner: Lenovo Z70 SUSE 13.2 Kernel...
  2. Suse: Tomas Di Giacomo wird neuer CTO

    Suse: Tomas Di Giacomo wird neuer CTO: Suse hat seinen Vorstand um Dr. Tomas Di Giacomo erweitert, der als Chief Technology Officer ab sofort dem Unternehmen angehört. In der neu...
  3. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  4. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  5. Suse veröffentlicht OpenStack Cloud 6

    Suse veröffentlicht OpenStack Cloud 6: Mit Suse OpenStack Cloud 6 können Unternehmen private Clouds mit geringem Aufwand aufsetzen. Die Distribution beruht auf Suse Enterprise Linux und...