Suse 9.2 bootet nicht von HDD

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Theo69, 26.01.2006.

  1. Theo69

    Theo69 Grünschnabel

    Dabei seit:
    21.01.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Hi alle,

    habe mir einen Testrechner einrichten wollen und kann nach der Installation nur mit CD Booten und dann läuft es.

    Folgende Fehlermeldeung kommt.

    Not foumd any [active partition] in HDD

    Was könnte das sein?

    Gruß
    Theo
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Factory, 26.01.2006
    Factory

    Factory Routinier

    Dabei seit:
    21.12.2004
    Beiträge:
    445
    Zustimmungen:
    0
    Ort:
    Bochum - NRW
    Hi Boot Patition vorhanden ?
    Grub/Lilo im MBR Installiert oder im boot ordner ?!
     
  4. Theo69

    Theo69 Grünschnabel

    Dabei seit:
    21.01.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Keine Ahnung, kenne mich noch nicht so aus, wo finde ich das alles?
     
  5. #4 Factory, 27.01.2006
    Factory

    Factory Routinier

    Dabei seit:
    21.12.2004
    Beiträge:
    445
    Zustimmungen:
    0
    Ort:
    Bochum - NRW
    Bei der installation sagt er dir doch welchen bootloader er dir installiert bzw. fragt eventuel welchen du haben möchtest !

    Welches hast genommen ?
    und welche Patition hast die Hd formatiert ?

    raiserfs
    ext3
    ect.
     
  6. #5 Theo69, 27.01.2006
    Zuletzt bearbeitet: 27.01.2006
    Theo69

    Theo69 Grünschnabel

    Dabei seit:
    21.01.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Der hat mich nichts gefragt. Irgendwie ist es seltsam.
    Ich beschreibe kurz mal alles.

    Ich habe einen alten Rechner 300 Mhz 131 MB Speicher Ati Grafikkarte und eine alte 4 GB Platte. Das Suse bekam ich von einem Freund gebrannt und es installierte beim ersten Rechner einwandfrei.

    Nun werde ich mal die Platte mit Fat 32 formatieren und danach das Suse 9.2 erneut aufsetzen.

    Ich bin nun dabei das System neu zu installieren.
    Folgendes hat das Installationsprogramm mitgeteilt:

    Systemstart:

    Typ des Bootloaders: Grub
    Ort: 1. IDE, 4.01 GB, /dev/hdc, ST34323A (MBR)
    Abschnitte: Suse Linux 9.2 (Standard), Failsave -- Suse Linux 9.2, Speichertest


    Partitionierung:
    swap-partition 244,2 MB füer /dev/hdc1 anlegen
    root-Partition 3,7 GB (/dev/hdc2 mit reiser) anlegen

    Da ich dies für mein Verständnis logisch finde, habe ich so die Installation gestartet.

    Mal sehen was daraus wird

    Gruß
    Theo
     
Thema:

Suse 9.2 bootet nicht von HDD

Die Seite wird geladen...

Suse 9.2 bootet nicht von HDD - Ähnliche Themen

  1. OpenSUSE 11.0 bootet nicht mehr

    OpenSUSE 11.0 bootet nicht mehr: Guten Abend, habe mir letztens OpenSUSE 11.0 draufgemacht und wollte heute die ATI Treiber für die ATI RADEON X850XT (agp) installieren, hat...
  2. UDMA Fehler? Bootet nicht mehr (SUSE 10.3)

    UDMA Fehler? Bootet nicht mehr (SUSE 10.3): Hallo! Ich habe gerade mein kernel auf 2.6.22.19 geupdated und jetzt hängt er sich jedes mal, wenn ich boote mit: ---------- SCSI subsystem...
  3. openSUSE bootet nicht mehr

    openSUSE bootet nicht mehr: Hallo! Ich habe erstmal folgende Konfiguration: * Windows XP SP3 * Dualboot mit openSUSE 11 * GNOME * Bootmanager GRUB * und das alles auf...
  4. SUSE 11 bootet nicht mehr

    SUSE 11 bootet nicht mehr: Hallo, da ich aufgrund eines MBR-Fehlers keinen Zugriff auf die Linux-Partition mehr habe, wollte ich mit der Installations-DVD SUSE 11 starten....
  5. openSuse 11 + Win XP -> bootet nicht mehr

    openSuse 11 + Win XP -> bootet nicht mehr: Hallo, ich brauche mal bitte Hilfe. Nachdem ich openSuse 11 installiert hab, schaffe ich es nicht mehr Win XP zu booten. Mein System sieht wie...