Spamassassin

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von wynni, 21.11.2006.

  1. wynni

    wynni Eroberer

    Dabei seit:
    01.06.2006
    Beiträge:
    55
    Zustimmungen:
    0
    Hallo,
    eigentlich möchte ich gerne ein Mailgateway mit postfix, amavis, spamassassin und antivir auf Suse Linux 10.1 installiere. Nun ja, postfix und antivir scheinen auch schon zu funktionieren, auch das relayn auf den internen Mailserver funktioniert tadellos. Nur spamassassin markiert mir meine Mails nicht! Habe auch hier im Forum schon geschaut und auf folgenden Artikel gestoßen:
    http://workaround.org/articles/ispmail-sarge/

    hier die /etc/postfix/main.cf und master.cf bearbeitet!

    Doch irgendwie will spamassassin nicht!!!! Kann mir jemand ein Tip geben???


    wynni
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Nun fehlen nur noch deine Konfigurationen und ausserdem solltest du mal in der mail.log schauen, ob dort Fehlermeldungen von Amavis und/oder Spamassassin zu finden sind. Im übrigen ist das Howto für Debian. Bei SuSE musst du den Postfix erstmal mysql-fähig machen.
     
  4. wynni

    wynni Eroberer

    Dabei seit:
    01.06.2006
    Beiträge:
    55
    Zustimmungen:
    0
    db

    ich möchte postfix nicht db fähig machen! In der Log Datei sehe ich keine Fehlermeldungen! Läuft ja alles, nur spammassassin scannt die mails nicht! spamd läuft!
    Die Config Files kommen morgen!
     
  5. #4 nikster77, 21.11.2006
    nikster77

    nikster77 Routinier

    Dabei seit:
    15.03.2004
    Beiträge:
    307
    Zustimmungen:
    0
    Taggt Spamassasin die einfach nur nicht? oder funktioniert er auch nicht?
    Setz mal die hier:

    $sa_spam_subject_tag = '***SPAM*** '; # (defaults to undef, disabled)

    $sa_spam_level_char = '*'; # char for X-Spam-Level bar, defaults to '*';
    # undef or empty disables inserting X-Spam-Level
    $sa_spam_report_header = 1; # insert X-Spam-Report header field? default false

    in der amavisd.conf.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Spamassassin

Die Seite wird geladen...

Spamassassin - Ähnliche Themen

  1. SpamAssassin 3.4.0 mit IPv6

    SpamAssassin 3.4.0 mit IPv6: Mit der Freigabe der Version 3.4.0 hat das SpamAssassin-Projekt seinen Spam-Filter weiter verbessert. Er bringt unter anderem eine native...
  2. Spamassassin als user spam starten

    Spamassassin als user spam starten: Hi, ich würde gerne spamd über init.d unter user spam und nicht unter root starten, ich habe dazu aber im init-script kein setting gefunden....
  3. dovecot.sieve und spamassassin

    dovecot.sieve und spamassassin: Hi, ich hätte gerne, dass dovecot mit dem sieve-plugin mails die von spamassassin gekennzeichnet wurden automatisch in den junk-ordner verschiebt,...
  4. Frage zu Spamassassin

    Frage zu Spamassassin: Hallo, ich habe CentOs mit Postfix und SpamAssassin version 3.2.5 mit Clamav am laufen. Jetzt ist mir im Log folgendes aufgefallen das eine...
  5. Spamassassin kennt virtuale User nicht!!!

    Spamassassin kennt virtuale User nicht!!!: Hallo, ich habe hier eine Debian Etch Installation. Für den Mailversand verwende ich Postfix mit Amavis und Spamassassin. Die Mailuser sind in...