smart-Fehlermeldungen im Log

Dieses Thema im Forum "Linux OS" wurde erstellt von pc-nico, 19.01.2009.

  1. #1 pc-nico, 19.01.2009
    pc-nico

    pc-nico Tripel-As

    Dabei seit:
    15.09.2005
    Beiträge:
    209
    Zustimmungen:
    0
    Hallo Leute,

    ich habe folgende Meldungen im Log gefunden:
    Sollte ich mir sorgen machen? Woran kann das liegen? Sind die beiden Platten
    defekt oder vllt ehr etwas mit dem Board...?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 19.01.2009
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Hast du schon mal ein fsck über die betreffenden Platten gejagt?
     
  4. #3 Bâshgob, 19.01.2009
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Und dann mach bitte auch gleich einen langen Test mit smartctl.
     
  5. mcas

    mcas Routinier

    Dabei seit:
    29.12.2005
    Beiträge:
    398
    Zustimmungen:
    0
    Guck mal ob du das Festplattenprüfprogramm des Herstellers findest und teste damit mal die Festplatte. Auf der UltimateBoot CD sind viele dieser Programme enthalten.
     
  6. #5 gropiuskalle, 19.01.2009
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Meldungen von s.m.a.r.t. lassen eigentlich fast immer darauf schließen, dass da etwas stirbt; ich würde die Platte nur nor read-only einhängen und so eine Sicherung versuchen bzw. erstmal smartctl drüberrennen lassen; jeder Schreibvorgang könnte der letzte sein.
     
  7. #6 saeckereier, 19.01.2009
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Poste doch einfach mal die generellen Ausgaben der smartmontools
     
  8. #7 pc-nico, 20.01.2009
    pc-nico

    pc-nico Tripel-As

    Dabei seit:
    15.09.2005
    Beiträge:
    209
    Zustimmungen:
    0
    ich glaub die fehlerhafte Platte ist hdc.... ein smartctl -X /dev/hdc entlockt dem Rechner
    sehr seltsame Geräusche ;-)

    Aber warum wird im Log die Platte hda mit erwähnt?

    @saeckereier
    Darf ich fragen was du unter generelle Ausgabe verstehst? (-a? -i?)
     
  9. #8 Bâshgob, 20.01.2009
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    smartctl -X /dev/hdc _kann_ der Platte keine seltsamen Geräusche entlocken, weil das maximal einen gestarteten Test abbricht. Und wenn du keinen Test gestartet hast passiert was? Geeenau. Nix.

    Erstmal solltest du beide Platten testen:

    Code:
    smartctl -t long /dev/<Platte>
    Und dann bitte mal die *kompletten* Ausgaben von

    Code:
    smartctl -a /dev/<Platte>
    je Platte in Codeblöcken posten. Alles andere führt zu nichts.
     
  10. #9 pc-nico, 20.01.2009
    pc-nico

    pc-nico Tripel-As

    Dabei seit:
    15.09.2005
    Beiträge:
    209
    Zustimmungen:
    0
    Sorry, mein Fehler, hatte wohl was falsch markiert und dann ohne zu kontrollieren eingefügt...

    Meine natürlich ein smartctl --test=long /dev/hdc sorgt für seltsame Geräusche.. Ich habe den Test daraufhin mit -X abgebrochen...

    In der Anlage schonmal die Ausgaben von -a...
     

    Anhänge:

  11. #10 Bâshgob, 20.01.2009
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Beide nicht gesund, ich würde denen nicht mehr trauen.
     
  12. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 pc-nico, 20.01.2009
    pc-nico

    pc-nico Tripel-As

    Dabei seit:
    15.09.2005
    Beiträge:
    209
    Zustimmungen:
    0
    ok, danke für die Tipps... Die Platten sind auch schon etwas älter....
     
  14. #12 saeckereier, 20.01.2009
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    @Bâshgob: Danke fürs verdeutlichen..
     
Thema:

smart-Fehlermeldungen im Log