SIM installationsproblem - X libs werden nichtgefunden

Dieses Thema im Forum "Anwendungen" wurde erstellt von BoneCracker, 27.09.2004.

  1. #1 BoneCracker, 27.09.2004
    BoneCracker

    BoneCracker Mitglied

    Dabei seit:
    27.08.2004
    Beiträge:
    46
    Zustimmungen:
    0
    Hi,
    ich habe mir vor kurzem Mandrake 10.1 auf meinen PC gemacht, welches ja mit X.org läuft(?).
    Ich habe jetzt bei SIM das Problem, das folgende Meldung beim ./configure kommt: "checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!".

    Wo bekomme ich die xorg-devel Dateien her? Oder stimmt es überhaupt dass Mandrake 10.1 mit X.org läuft, oder muss ich die X-devel holen (wobei ich das beim googeln nur in zusammenhang mit SuSE gefunden habe).

    Ich hoffe ihr könnt mir helfen...

    Mfg



    (ich bekomm solangsam endzugserscheinungen ohne ICQ :help: )
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rjd2

    rjd2 Jungspund

    Dabei seit:
    31.05.2004
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    ~/ruhrpott
    guck mal ob du dort eine *.rpm fuer mandrake findest ;)

    http://sim-icq.sourceforge.net/download.shtml

    ist halt bei distris wie suse oder mandrkae so, dass man oft etwas nicht installiert bekommt da die verzeichnisse abweichen.

    falss du lieber deine packete selbst kompilieren moechtest, dann nehme doch lieber eine distri wie gentoo, debian etc.

    bye rjd2
     
Thema:

SIM installationsproblem - X libs werden nichtgefunden

Die Seite wird geladen...

SIM installationsproblem - X libs werden nichtgefunden - Ähnliche Themen

  1. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  2. W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10)

    W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10): Guten Tag, ich möchte meine W-Lan Karten Treiber gerne unter Fedora 10 installieren (es ist eine Trendware TEW-423PI), nachdem ich mit...
  3. Installationsproblem openSuSe 10.3

    Installationsproblem openSuSe 10.3: Also mein Problem ist: Kenne mich gar nicht mit Linux aus und wollte mich nun mal damit befassen. Also heute SuSe-DVD von der CT (Ausgabe 22/07)...
  4. Picard 0.9.0 installationsproblem

    Picard 0.9.0 installationsproblem: . . .
  5. Installationsprobleme FC6 XServer

    Installationsprobleme FC6 XServer: Hallo zusammen, ich habe schon einige male mit FC6 zu tun gehabt, da ich im Geschäft damit arbeite, ich habe jedoch folgendes Problem. Wenn...